RISOLTO Windows 7 e ALCUNE applicazioni che non si avviano più.

Stato
Discussione chiusa ad ulteriori risposte.

blackanbecker

Utente Èlite
4,525
1,216
CPU
Intel i7 2600k + CM Hyper 212+
Dissipatore
Hyper 212+
Scheda Madre
ASRock Z77 Pro4
Hard Disk
SSD 1TB + SSD 500GB + HDD 1TB + HDD 4TB
RAM
Corsair XMS3 32 GB DDR3 1600mhz
Scheda Video
nVidia GTX 1070 8 GB
Scheda Audio
5.1
Monitor
AOC i2757FM
Alimentatore
Thermaltake Berlin 630W
Case
Cooler Master 330 Elite
Internet
1 Gbit
Sistema Operativo
Windows 10 Professional
Ragazzuoli, buonasera.
Da qualche giorno mi succede un problema davvero strano: non si avviano alcune applicazioni.
Sottolineo alcune, perchè ad esempio i browsers, office, Photoshop e Lightroom si avviano senza problemi.
A non avviarsi sono le piattaforme come Steam e Origin con rispettivi giochi si intende, una app insipida come Amazon Drive (appena provata), e altre di vario genere, non sembra esserci un criterio che le accomuna e non posso provarle tutte, alcune si aprono, altre no.

E a non avviarsi, in nessun modo, è il centro connessioni di rete e condivisione, nè dall'icona sulla barra (che presenta il punto esclamativo, anche se la connessione è perfettamente funzionante) nè dal pannello di controllo nè richiamandolo da Start. Quando si apre, rimane una finestra bianca, in perenne caricamento.

Questo problema si è presentato di punto in bianco, non saprei dire se a seguito di aggiornamenti, o di qualcos'altro. Ho cercato sul web, ma non ho trovato riferimenti, ho già fatto scansioni con antimalware, ccleaner, Wise Registry Cleaner, il problema si risolve solo dopo qualche riavvio, e dopo che ad ogni riavvio scansiono con Wise Registry Cleaner, che trova sempre solo 2-3 errori stupidi, quindi non so se è attinente.

È già capitato a qualcuno di voi?

(ps è tutto originale)

EDIT: aggiungo un altro problema che mi ero dimenticato, non aggiorna i contenuti delle cartelle aperte qualora essi cambino. Esempio, copio un file da una cartella all'altra, devo poi aggiornare manualmente per mostrare il file nella nuova cartella, altrimenti rimane tutto com'era.
 
Ultima modifica:

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,550
7,527
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Ragazzuoli, buonasera.
Da qualche giorno mi succede un problema davvero strano: non si avviano alcune applicazioni.
Sottolineo alcune, perchè ad esempio i browsers, office, Photoshop e Lightroom si avviano senza problemi.
A non avviarsi sono le piattaforme come Steam e Origin con rispettivi giochi si intende, una app insipida come Amazon Drive (appena provata), e altre di vario genere, non sembra esserci un criterio che le accomuna e non posso provarle tutte, alcune si aprono, altre no.

E a non avviarsi, in nessun modo, è il centro connessioni di rete e condivisione, nè dall'icona sulla barra (che presenta il punto esclamativo, anche se la connessione è perfettamente funzionante) nè dal pannello di controllo nè richiamandolo da Start. Quando si apre, rimane una finestra bianca, in perenne caricamento.

Questo problema si è presentato di punto in bianco, non saprei dire se a seguito di aggiornamenti, o di qualcos'altro. Ho cercato sul web, ma non ho trovato riferimenti, ho già fatto scansioni con antimalware, ccleaner, Wise Registry Cleaner, il problema si risolve solo dopo qualche riavvio, e dopo che ad ogni riavvio scansiono con Wise Registry Cleaner, che trova sempre solo 2-3 errori stupidi, quindi non so se è attinente.

È già capitato a qualcuno di voi?

(ps è tutto originale)

EDIT: aggiungo un altro problema che mi ero dimenticato, non aggiorna i contenuti delle cartelle aperte qualora essi cambino. Esempio, copio un file da una cartella all'altra, devo poi aggiornare manualmente per mostrare il file nella nuova cartella, altrimenti rimane tutto com'era.
Ciao,
hai già provato a vedere lo stato del HDD con Crystal Disk Info?
Se non lo hai fatto, eseguilo e posta screen.
 

blackanbecker

Utente Èlite
4,525
1,216
CPU
Intel i7 2600k + CM Hyper 212+
Dissipatore
Hyper 212+
Scheda Madre
ASRock Z77 Pro4
Hard Disk
SSD 1TB + SSD 500GB + HDD 1TB + HDD 4TB
RAM
Corsair XMS3 32 GB DDR3 1600mhz
Scheda Video
nVidia GTX 1070 8 GB
Scheda Audio
5.1
Monitor
AOC i2757FM
Alimentatore
Thermaltake Berlin 630W
Case
Cooler Master 330 Elite
Internet
1 Gbit
Sistema Operativo
Windows 10 Professional
Si, tutti gli hard disk (4) sono in ottimo stato, compreso l'SSD di sistema, che è al 100% di vita (relativamente nuovo, meno di un anno).

Ho riavviato per due volte, con Wise Registry Cleaner avviato due volte, uno per ogni riavvio, e adesso funziona tutto benissimo.
Ma son sicuro che al prossimo riavvio, il problema si ripresenterà come prima, e mi toccherà riavviare 2 o 3 volte, facendo sempre il rito scaramantico della scansione con WRC.

Boh, per me è inspiegabile.
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,550
7,527
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Si, tutti gli hard disk (4) sono in ottimo stato, compreso l'SSD di sistema, che è al 100% di vita (relativamente nuovo, meno di un anno).
Prova a :
Aprire il CMD come amministratore, digitare sfc /scannow e dai invio.(questa procedura, serve ad eseguire un analisi dei file di sistema)
Dopo di chè aggiornami se ha trovato e risolto qualcosa :)
 

blackanbecker

Utente Èlite
4,525
1,216
CPU
Intel i7 2600k + CM Hyper 212+
Dissipatore
Hyper 212+
Scheda Madre
ASRock Z77 Pro4
Hard Disk
SSD 1TB + SSD 500GB + HDD 1TB + HDD 4TB
RAM
Corsair XMS3 32 GB DDR3 1600mhz
Scheda Video
nVidia GTX 1070 8 GB
Scheda Audio
5.1
Monitor
AOC i2757FM
Alimentatore
Thermaltake Berlin 630W
Case
Cooler Master 330 Elite
Internet
1 Gbit
Sistema Operativo
Windows 10 Professional
Prova a :
Aprire il CMD come amministratore, digitare sfc /scannow e dai invio.(questa procedura, serve ad eseguire un analisi dei file di sistema)
Dopo di chè aggiornami se ha trovato e risolto qualcosa :)
Già fatto, integrità al 100% e nessun problema rilevato.
È una caccia al tesoro :asd:
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,550
7,527
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
MMM, la cosa si fainteressante:rock:
Gli errori stupidi che rileva, quali sono esattamente?
 

blackanbecker

Utente Èlite
4,525
1,216
CPU
Intel i7 2600k + CM Hyper 212+
Dissipatore
Hyper 212+
Scheda Madre
ASRock Z77 Pro4
Hard Disk
SSD 1TB + SSD 500GB + HDD 1TB + HDD 4TB
RAM
Corsair XMS3 32 GB DDR3 1600mhz
Scheda Video
nVidia GTX 1070 8 GB
Scheda Audio
5.1
Monitor
AOC i2757FM
Alimentatore
Thermaltake Berlin 630W
Case
Cooler Master 330 Elite
Internet
1 Gbit
Sistema Operativo
Windows 10 Professional
Ti allego gli screen del programma.
Cattura1.JPG
Cattura2.JPG
Cattura3.JPG
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,550
7,527
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
E da quando hai questo problema?
Se è recente, ripristina una versione precedente di Windows
 

blackanbecker

Utente Èlite
4,525
1,216
CPU
Intel i7 2600k + CM Hyper 212+
Dissipatore
Hyper 212+
Scheda Madre
ASRock Z77 Pro4
Hard Disk
SSD 1TB + SSD 500GB + HDD 1TB + HDD 4TB
RAM
Corsair XMS3 32 GB DDR3 1600mhz
Scheda Video
nVidia GTX 1070 8 GB
Scheda Audio
5.1
Monitor
AOC i2757FM
Alimentatore
Thermaltake Berlin 630W
Case
Cooler Master 330 Elite
Internet
1 Gbit
Sistema Operativo
Windows 10 Professional
Volevo aggiornare un po' la situazione.

Così come è iniziato improvvisamente, allo stesso modo è finito improvvisamente da circa una settimana, probabilmente in coincidenza con qualche altro update di Windows. Nel frattempo, il periodo natalizio e il lavoro extra mi hanno impedito di dedicare troppo tempo alla ricerca di una soluzione, pertanto quando si è presentato, in queste ultime settimane, mi son limitato a riavviare una o due volte di seguito e ad uno di questi avvii non c'era alcun problema, poi da inizio anno niente più, per fortuna.

Io ritengo fosse un qualche conflitto relativo ad un aggiornamento di Windows 7, o qualcosa del genere.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot del momento