UFFICIALE Windows 1803 "April 2018 Update"

Stato
Discussione chiusa ad ulteriori risposte.

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,256
6,247
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
ed eccoci qui con la nuova Redstone di casa M$
1525110652463.png


Proprio adesso 30/04 sto aggiornando il sistema alla Nuova Release
tutto quello che c'è da sapere e le migliorie ecc potete leggerlo qui https://www.tomshw.it/windows-10-april-update-arrivera-30-aprile-93580

download terminato e installazione in corso
1525111187314.png


update terminato
1525115187544.png
 
Ultima modifica:
  • Mi piace
Reazioni: Numero8 e Blume.

peppino81

Nuovo Utente
12
0
Stamane ho provato ad installare l'aggiornamento. Sembrava tutto ok, ma durante l'installazione successiva al riavvio lo schermo è diventato nero... Ho dovuto forzare lo spegnimento del PC ma al riavvio è partito il ripristino della versione precedente.

La medesima cosa era successa col Fall Upgrade e pensando potesse dipendere dall'HDD ko, ho reinstallato Windows sull'SSD scaricando dal sito Microsoft la versione già aggiornata. Mi viene quindi da pensare che il problema possa risiedere altrove (BIOS??). Questa la configurazione del computer:

- CPU Intel Core i7 4th gen.
- 8 GB Ram
- Grafica nVidia GTX760 oem
- 1TB HDD
- 30GB SSD (O.S)

Qualche suggerimento?
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,256
6,247
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Stamane ho provato ad installare l'aggiornamento. Sembrava tutto ok, ma durante l'installazione successiva al riavvio lo schermo è diventato nero... Ho dovuto forzare lo spegnimento del PC ma al riavvio è partito il ripristino della versione precedente.

La medesima cosa era successa col Fall Upgrade e pensando potesse dipendere dall'HDD ko, ho reinstallato Windows sull'SSD scaricando dal sito Microsoft la versione già aggiornata. Mi viene quindi da pensare che il problema possa risiedere altrove (BIOS??). Questa la configurazione del computer:

- CPU Intel Core i7 4th gen.
- 8 GB Ram
- Grafica nVidia GTX760 oem
- 1TB HDD
- 30GB SSD (O.S)

Qualche suggerimento?

forse qualche sw tipo antivirus di terze parti firewall avvio non proprio pulito... windows non originale... driver obsoleti... virus...
prova a seguie qui https://answers.microsoft.com/it-it...-8-81-10/34152d49-1b32-4f01-b559-d8894a9627c6
un avvio pulito e vedi se cambia, ora che vedo hai un ssd ridicolo quello è un grosso problema
 
  • Mi piace
Reazioni: jack007

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
32,150
10,416
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Dopo aver testato il corretto funzionamento della nuova versione col proprio hardware suggerisco, come sempre, di effettuare una pulizia disco con privilegi da amministratore per eliminare la versione precedente di windows e guadagnare un pò di spazio sul disco che non è mai troppo...
 

Numero8

Utente Èlite
4,152
1,369
CPU
ryzen 3 3100
Dissipatore
stock
Scheda Madre
msi b550 pro-vdh wifi
HDD
ssd sata mx500/hdd toshiba
RAM
crucial ballistix 16gb 3600
GPU
nvidia 210
Audio
Integrata
Monitor
hp 22w
PSU
be quiet p9 400w
Case
sharkoon s1000
Net
FTTH
OS
w10 pro
se valgono gli stessi suggerimenti letti per i precedenti aggiornamenti grossi, io suggerisco di fare prima un avvio pulito per rimuovere sw di terze parti invasivi tipo av che possono dare problemi di compatibilità,ciao
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,256
6,247
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Dopo aver testato il corretto funzionamento della nuova versione col proprio hardware suggerisco, come sempre, di effettuare una pulizia disco con privilegi da amministratore per eliminare la versione precedente di windows e guadagnare un pò di spazio sul disco che non è mai troppo...
fatto stamane ho eliminato 33gb di file tra vecchio profilo e altro
 
  • Mi piace
Reazioni: Kelion

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
32,150
10,416
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
fatto stamane ho eliminato 33gb di file tra vecchio profilo e altro
Non mi meraviglia poichè la nuova versione è in pratica un rimpiazzo del vecchio sistema operativo più che un aggiornamento...
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,256
6,247
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Non mi meraviglia poichè la nuova versione è in pratica un rimpiazzo del vecchio sistema operativo più che un aggiornamento...
si sono tipo i vecchi service pack delle altre versioni di windows quindi fa tipo una installazione pulita del sistema e se il sistema di base non sta proprio bene allora una installazione pulita è l'unica alternativa
 

Cibachrome

Utente Èlite
19,764
6,903
  • Mi piace
Reazioni: entrylevel91

Akari

Utente Attivo
157
13
Fatto oggi e ho avuto un grosso problema con i driver Nvidia in pratica non va d'accordo con l'ultima release 397 dopo vari tentativi ho provato a mettere la versione appena prima e va tutto ok.
Provato anche a pulire tutti i driver ma con la 397 niente da fare.
Ho un problema che non sono riusciti a risolvere che è la condivisione di file tra PC che non riesco più a farla funzionare. Che non riesco più a farla funzionare.
Prima col gruppo home e la condivisione di file Andava tutto benissimo Ora con due PC è aggiornati non funziona più qualche idea?
 

AlexCookie

Nuovo Utente
53
5
CPU
i3 8100
Scheda Madre
Asus h310M-A
HDD
2TB
RAM
Crucial Ballistix Sport 8gb 2400Mhz x2 (8gb)
GPU
Nvidia GTX 750 TI 2GB
Audio
Realtek
Monitor
Benq-EW2775ZH
PSU
300
Case
Aerocool VS-1
OS
Windows 10 Professional
Installato e mi ha creato una partizione di 450mb e utilizzato 407mb com'è possibile? Avevo già una partizione di base chiamata Recovery da 10GB.
Ora ogni volta che accendo il pc mi spunta la notifica che non c'è spazio in Disco locale F (appunto la partizione)
Soluzioni??
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,256
6,247
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Installato e mi ha creato una partizione di 450mb e utilizzato 407mb com'è possibile? Avevo già una partizione di base chiamata Recovery da 10GB.
Ora ogni volta che accendo il pc mi spunta la notifica che non c'è spazio in Disco locale F (appunto la partizione)
Soluzioni??
tasto destro su questo computer -> gestione ->gestione disco -> tasto destro su F cambia lettera percorso unità e fai rimuovi così non dovrebbe apparire più il messaggio
 

Akari

Utente Attivo
157
13
tasto destro su questo computer -> gestione ->gestione disco -> tasto destro su F cambia lettera percorso unità e fai rimuovi così non dovrebbe apparire più il messaggio
Me l'ha creata anche a me e non c'è verso di rimuoverlo è la partizione del disco uefi che crea in fase di installazione di Windows che normalmente non ha nessuna lettera in quanto serve solo al sistema operativo.
Me l'ha creata su un PC recente su un PC un po'vecchiotto con vecchio BIOS non l'ha fatta.
 

Alexi0s89

Utente Attivo
976
328
CPU
AMD Ryzen 5 5600X
Dissipatore
ARCTIC Liquid Freezer II 240 A-RGB
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
Crucial MX300 275 GB + Samsung 860 evo 1 TB
RAM
Crucial Ballistix CL16 3600Mhz 2x8GB
GPU
XFX 580 GTR Black Edition
Audio
Integrata
Monitor
Asus ml229h
PSU
Corsair GS 600
Case
Cooler Master MasterBox TD500 Mesh ARGB
Periferiche
MOUSE E TASIERA: Razer Basilisk + Razer Cynosa V2 // AUDIO: Edifier S330D 2.1 + Creative Aurvana Live + Bose SoundLink Around-Ear II Wireless
Net
FTTC infostrada 100/20
OS
Windows 10
Ho aggiornato ieri perchè mi è partito in automatico (avrei aspettato volentieri ancora un po' di giorni).
Oggi vado sui documenti per cercare dei file e mi rendo conto che me ne sono spariti tantissimi, sono abbastanza disperato perchè avevo anche file della tesi lì sopra, e altri parecchio importanti. Inspiegabilmente onedrive non mi sincronizza tutto, quindi ogni tot mesi faccio io un salvataggio manuale su un altro hd di tutta la cartella documenti. Ora sono fermo a novembre 2017 e sto incazzato a bestia.
Qualcun altro ha avuto la mia stessa sfortuna o sa come risolvere?


EDIT: i file li ho trovati, ma solo se seguo il percorso C/utenti/nome personale/documenti. Se uso il percorso veloce esplora risorse/documenti ho file vecchi di mesi, non aggiornati/mancanti.
 
Ultima modifica:
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili