Windows 10 Schermo Nero Con Puntatore Mouse

davi92

Nuovo Utente
4
0
Hardware Utente
CPU
Intel Core i7 4790K @4,7GHz
Dissipatore
Corsair H80i GT
Scheda Madre
ASRock Z87 Extreme 6
Hard Disk
Samsung 840EVO 128GB, Seagate Barracuda 1TB 7200rpm
RAM
2x4GB G.Skill TridentX @2400MHz
Scheda Video
2x Gigabyte nVidia GeForce GTX 970 4GB G1 Gaming
Alimentatore
Thermaltake Paris 650W 80+ Gold
Case
Aerocool Aero 800
Sistema Operativo
Windows 10 Professional
Salve a tutti,

recentemente Microsoft ha rilasciato un nuovo aggiornamento e da quel momento il mio computer ha smesso totalmente di funzionare. E' curioso perché fino al giorno prima mi funzionava tutto perfettamente... Comunque, il bug che mi affligge non mi permette nemmeno di tentare un ripristino del sistema, anche entrando in quella modalità i risultati sono i medesimi.
In preda alla disperazione ho formattato e reinstallato Windows 7 e successivamente aggiornato a Windows 10 con relativi aggiornamenti. Una volta completata l'operazione, ho installato come consuetudine i driver Nvidia e tac, di nuovo come prima!
Non vorrei che sia qualche problema dovuto a quei driver appunto...
Qualcuno ha idea di come possa risolvere questo problema?
A me principalmente Windows 10 serve per via delle Dx12, altrimenti metterei tranquillamente o il 7 o l'8.
Non so come fare...

Se può essere d'aiuto la mia configurazione è questa:
ASRock Z87 Extreme 6
i7 4790K
2x GTX 970
SSD Samsung 840EVO

Ringrazio anticipatamente!
Davide.
 

sognatore761

Utente Attivo
953
274
Hardware Utente
CPU
i5-4690
Scheda Madre
Asus h97-pro
Hard Disk
samsung 840 evo
RAM
8 GB
Scheda Video
Asus strix 970
Sistema Operativo
8.1 64 bit
Salve a tutti,

recentemente Microsoft ha rilasciato un nuovo aggiornamento e da quel momento il mio computer ha smesso totalmente di funzionare. E' curioso perché fino al giorno prima mi funzionava tutto perfettamente... Comunque, il bug che mi affligge non mi permette nemmeno di tentare un ripristino del sistema, anche entrando in quella modalità i risultati sono i medesimi.
In preda alla disperazione ho formattato e reinstallato Windows 7 e successivamente aggiornato a Windows 10 con relativi aggiornamenti. Una volta completata l'operazione, ho installato come consuetudine i driver Nvidia e tac, di nuovo come prima!
Non vorrei che sia qualche problema dovuto a quei driver appunto...
Qualcuno ha idea di come possa risolvere questo problema?
A me principalmente Windows 10 serve per via delle Dx12, altrimenti metterei tranquillamente o il 7 o l'8.
Non so come fare...

Se può essere d'aiuto la mia configurazione è questa:
ASRock Z87 Extreme 6
i7 4790K
2x GTX 970
SSD Samsung 840EVO

Ringrazio anticipatamente!
Davide.
Per prima cosa formatterei di nuovo tutto ma senza fare il passaggio 7--10 + aggiornamenti. Con il media creation tool ti scarichi l'ISO di 10 e lo installi pulito. In teoria la key non te la chiede, se dovesse chiederla metti direttamente quella di windows 7 (tanto a Microsoft il tuo pc risulta già attivato). Una volta fatto questo NON installare i driver Nvidia, tanto li mette lui. Fai una prova con quelli che installa windows. Poi se ne riparlerà
 

davi92

Nuovo Utente
4
0
Hardware Utente
CPU
Intel Core i7 4790K @4,7GHz
Dissipatore
Corsair H80i GT
Scheda Madre
ASRock Z87 Extreme 6
Hard Disk
Samsung 840EVO 128GB, Seagate Barracuda 1TB 7200rpm
RAM
2x4GB G.Skill TridentX @2400MHz
Scheda Video
2x Gigabyte nVidia GeForce GTX 970 4GB G1 Gaming
Alimentatore
Thermaltake Paris 650W 80+ Gold
Case
Aerocool Aero 800
Sistema Operativo
Windows 10 Professional
Per prima cosa formatterei di nuovo tutto ma senza fare il passaggio 7--10 + aggiornamenti. Con il media creation tool ti scarichi l'ISO di 10 e lo installi pulito. In teoria la key non te la chiede, se dovesse chiederla metti direttamente quella di windows 7 (tanto a Microsoft il tuo pc risulta già attivato). Una volta fatto questo NON installare i driver Nvidia, tanto li mette lui. Fai una prova con quelli che installa windows. Poi se ne riparlerà
Va bene, ancora grazie mille... stasera o domani sera dopo lavoro provo e vi aggiorno!
 

sognatore761

Utente Attivo
953
274
Hardware Utente
CPU
i5-4690
Scheda Madre
Asus h97-pro
Hard Disk
samsung 840 evo
RAM
8 GB
Scheda Video
Asus strix 970
Sistema Operativo
8.1 64 bit
Va bene, ancora grazie mille... stasera o domani sera dopo lavoro provo e vi aggiorno!
Anzi fai una prova prima di formattare... prova ad usare la scheda video integrata (quindi attacca il cavo HDMI alla scheda madre).
Seconda prova potresti usare un cavo VGA attaccato alla scheda video
Così.... tanto per fare dei test e vediamo come si comporta il sistema.
Ovviamente attacca e stacca fallo a PC spento
 

Entra

oppure Accedi utilizzando