PROBLEMA windows 10 mi fa un suono ogni 15 secondi

tonio84

Utente Attivo
257
16
CPU
i5-3570k 3.4 gh + Cooler Master Hyper 412S
Scheda Madre
AsRock Z77 Extreme 4
HDD
SSD Samsung 840 250Gb
RAM
DDR3 Gskill Ares 1600Mh 8 x 4Gb dual channel
GPU
sapphire r9 290 tri-x oc
Audio
Realteck integrata 7.1
Monitor
benQ xl2430t
PSU
enermax 850w 80+gold
Case
Midi Tower Aerocool Mechatron Window Edition Bianco
OS
windos 7 ultimate x64
Buongiorno a tutti , ho avuto un problema con il pc purtroppo subito dopo che è mancata la corrente che ha staccato tutto mentre mi guardavo un film sul pc.
Al ritorno della corrente ho riacceso il pc e caso strano si è messo a fare aggiornamenti , dopo il riavvio degli stessi è sorto questo problema , praticamente mi fa un suono di avviso ogni 10/15 secondi circa e l'unica cosa che ho notato è che quando entro in dispositivi e stampanti appena fa il suono visualizzo il mass storage device che scompare e riappare !! non capisco cosa sia successo .

Qualcono potrebbe aiutarmi a risolvere il problema?

Grazie.
 

Dr_HaZaRd

Nuovo Utente
39
0
CPU
Intel i5 3450 3.1Ghz Ivy Bridge
Dissipatore
Noctua NH-U12S
Scheda Madre
MSI Z77A-G43
HDD
Samsung 850 EVO 256GB + Corsair MX300 525GB
RAM
4x4GB Corsair Vengeance Low Profile
GPU
MSI GeForce GTX1070 Gaming X
Audio
M-AUDIO Fast Track PRO
Monitor
Dell S2716DG 144Hz@2K G-Sync
PSU
EVGA SuperNOVA G2 750W
Case
Fractal Design Define R5 Black
OS
Windows 10 Professional 64 Bit
Così a freddo punterei il dito sull'hard disk, credo abbia subito il colpo quando è andata via la corrente, fai un check con i soliti programmi per controllare lo stato di un HDD (Crystal Disk per esempio) o se conosci la marca usa il tool del produttore (Seagate, Western Digital ecc). Se passa il test allora è la scheda madre che è in crisi, ma se così fosse il test di prima non dovrebbe passare comunque e a quel punto sarai costretto a rimediare un altro HDD per capire quali dei 2 componenti sta facendo i capricci.
 

tonio84

Utente Attivo
257
16
CPU
i5-3570k 3.4 gh + Cooler Master Hyper 412S
Scheda Madre
AsRock Z77 Extreme 4
HDD
SSD Samsung 840 250Gb
RAM
DDR3 Gskill Ares 1600Mh 8 x 4Gb dual channel
GPU
sapphire r9 290 tri-x oc
Audio
Realteck integrata 7.1
Monitor
benQ xl2430t
PSU
enermax 850w 80+gold
Case
Midi Tower Aerocool Mechatron Window Edition Bianco
OS
windos 7 ultimate x64
Grazie della risposta , ho risolto ora il problema praticamente deve essersi rovinato il driver del mouse oppure l'usb anche se quest'ultima la escludo , ho passato il mouse a un'altra usb e non lo ha più fatto , poi ho provato l'usb che pensavo si era rovinata con una pennina è funziona tranquillamente , dopo di che ho riattaccato il mouse alla usb dove era prima è il suono non lo ha più fatto!

Problema risolto , questo post si può pure chiudere .

Grazie a tutti.
 

Dr_HaZaRd

Nuovo Utente
39
0
CPU
Intel i5 3450 3.1Ghz Ivy Bridge
Dissipatore
Noctua NH-U12S
Scheda Madre
MSI Z77A-G43
HDD
Samsung 850 EVO 256GB + Corsair MX300 525GB
RAM
4x4GB Corsair Vengeance Low Profile
GPU
MSI GeForce GTX1070 Gaming X
Audio
M-AUDIO Fast Track PRO
Monitor
Dell S2716DG 144Hz@2K G-Sync
PSU
EVGA SuperNOVA G2 750W
Case
Fractal Design Define R5 Black
OS
Windows 10 Professional 64 Bit
Be è strano che si corrompe il driver del mouse e solo quello con la corrente che va via, io uno scan disk lo farei a sto punto...
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 485 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.4%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 66 10.6%
  • Fatta anche la terza dose

    Voti: 20 3.2%