PROBLEMA [Win8.1] PC si blocca poco dopo/prima aver effettuato l'accesso all'account

MC23

Nuovo Utente
101
10
Hardware Utente
CPU
i7 4790k @ 4.20 GHz
Dissipatore
CM Seidon 240M
Scheda Madre
Asus Pro Gamer Z97
Hard Disk
4.5 TB
RAM
2x 8GB Corsair Vengeance @ 1600 MHz
Scheda Video
MSI GTX 970
Scheda Audio
Focusrite Scarlett i2i
Monitor
Benq GW2765HT
Alimentatore
Corsair RM750
Case
NZXT H440
Periferiche
Logitech Illuminated Keyboard, Logitech G502, Sony MDR-V6 (Studio Monitor Headphones)
Internet
Fastweb @ 100 Mbps
Sistema Operativo
Windows 10 Pro x64
Salve gente, da un paio di giorni un mio amico ha problemi con il suo PC. All'inizio gli si è bloccato mentre giocava, successivamente durante la navigazione su internet ed in seguito ha iniziato a bloccarsi poco prima (ed a volte dopo) aver effettuato l'accesso all'account. Dopo che si blocca lo schermo a volte diventa nero, a volte rimane "glitchato" sul colore che era attivo al momento del crash, e l'unica soluzione è spegnerlo forzatamente dal pulsante di accensione. A volte, dopo il riavvio, mi veniva fuori la schermata di Windows relativa alla risoluzione dei problemi/ripristino di sistema etc.

Specifiche:


IMG_20190823_184611.jpg



Dato che sia nel BIOS che nel desktop c'erano dei glitch grafici:


IMG_20190823_181246.jpg

IMG_20190823_182817.jpg

ho pensato potesse essere un problema video: questi glitch si verificano sia utilizzando cavo HDMI che cavo DVI (scheda video non integrata, dato che quella integrata non sembra funzionare).

Potrebbe essere la CPU? Come mi consigliate di muovermi?
 

crimescene

Moderatore
Staff Forum
11,978
5,187
Hardware Utente
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Allora quella integrata non funziona perchè c'è la dedicata, se è presente nelo chip la dedicata va tolta per farla funzionare! Ma quelle righe verdi sono segno la la vga ti sta mollando e non durerà molto-


Poi aggiorna a windows 10 (non adesso quando hai cambiato vga)
 

MC23

Nuovo Utente
101
10
Hardware Utente
CPU
i7 4790k @ 4.20 GHz
Dissipatore
CM Seidon 240M
Scheda Madre
Asus Pro Gamer Z97
Hard Disk
4.5 TB
RAM
2x 8GB Corsair Vengeance @ 1600 MHz
Scheda Video
MSI GTX 970
Scheda Audio
Focusrite Scarlett i2i
Monitor
Benq GW2765HT
Alimentatore
Corsair RM750
Case
NZXT H440
Periferiche
Logitech Illuminated Keyboard, Logitech G502, Sony MDR-V6 (Studio Monitor Headphones)
Internet
Fastweb @ 100 Mbps
Sistema Operativo
Windows 10 Pro x64
Grazie! Sì, gli ho consigliato anche io di aggiornare a Win10 dato che ormai le chiavi si trovano a poco, credo che a breve lo farà!
 

crimescene

Moderatore
Staff Forum
11,978
5,187
Hardware Utente
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Se si vuole usare la vga integrata prima di tutto si deve togliere la dedicata, altrimenti con lo slot pci-ex occupato l'integrata (se c'è nel chip intel) viene disabilitata e bisogna riabilitarla dal bios.

Nel caso si toglie la vga dedicata l'opzione si riattiva da sola.

Comunque quelle righe verdi possono solo significare che la vga sta alla frutta
 

Entra

oppure Accedi utilizzando