PROBLEMA Win7 x64 si riavvia in automatico SENZA spiegazioni (no crash)

Alexej

Utente Attivo
57
6
Hardware Utente
CPU
AMD Phenom 2 955BE @3.7Ghz Vcore 1.40V
Scheda Madre
ASUS SABERTOOTH 990FX
Hard Disk
Samsung 840EVO 250GB + Seagate Sata2 350GB x3 + WD Caviar Green 500GB x2
RAM
Kingston HyperX DDR3 1600Mhz 16GB (4x4GB)
Scheda Video
AMD Sapphire HD6850 2GB + HybridCrossfire con PNY GTX650 1GB (AMD + PhysX!!)
Scheda Audio
Integrato
Monitor
HP LP2065 + LG E2211
Alimentatore
CoolerMaster GW650 Bronze
Case
Cooler Master bello massiccio ma soprattutto NERO FIGO!! xD
Sistema Operativo
Win 7 64bit
Salve a tutti!

Ultimamente ho un problema al pc che mi sta facendo letteralmente andare in bestia!
In pratica quando il pc è sotto stress (es. giochi, simulazioni Matlab etc) senza apparente spiegazione il windows mi mette tutte le app in barra e mi da l'avviso "Il sistema verrà riavviato entro un minuto" oppure "L'alimentazione è stata interrotta, il sistema verrà riavviato entro un minuto".

Premetto che si tratta di un fisso con queste caratteristiche:

CPU: Phenom II X4 955BE @3.7Ghz
MB: Sabertooth 990FX
RAM: 16GB Kingston 1333
GPU: AMD HD6850 2GB

Non penso che sia un problema di alimentazione dal momento che il mio Cooler Master GX650W è ampiamente in grado di gestire l'assorbimento del sistema (e comunque non ho cambiato l'hw nell'ultimo anno, quindi non capisco perchè abbia iniziato a dare problemi ora!)
Ho tenuto sotto controllo temperature ed assorbimenti con HWMonitor della CPUID, ma non vedo nulla di anomalo.

Penso piuttosto che sia una questione software, ma non ne vengo a capo!

Ho provato una scansione approfondita con il mio NOD5 x64, aggiornato e sempre attivo, ma non ha trovato alcunchè...

Quindi mi rivolgo a voi nella speranza che qualcuno di voi abbia qualche risposta in più!

In particolare la cosa che più mi interessa è riuscire ad impedire che il Windows si riavvii SENZA chiedermi il permesso! Se riuscissi anche solo a costringerlo a chiedermi l'ok sarei in grado quantomeno di capire se c'è qualcosa che non va tra temperature e voltaggi o se è in esecuzione qualche programma strano (il tempo che mi da è decisamente troppo poco per capire!)

Quindi qualcuno sa dirmi se esiste un modo per bloccare questo riavvio?
E c'è qualcuno che sa consigliarmi cosa fare, a parte far volare tutto, per provare a risolvere questo problema?

Grazie a tutti!!
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,168
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
porta tutto @Default e poi vediamo secondo me è + hardware che software cmq
 

Alexej

Utente Attivo
57
6
Hardware Utente
CPU
AMD Phenom 2 955BE @3.7Ghz Vcore 1.40V
Scheda Madre
ASUS SABERTOOTH 990FX
Hard Disk
Samsung 840EVO 250GB + Seagate Sata2 350GB x3 + WD Caviar Green 500GB x2
RAM
Kingston HyperX DDR3 1600Mhz 16GB (4x4GB)
Scheda Video
AMD Sapphire HD6850 2GB + HybridCrossfire con PNY GTX650 1GB (AMD + PhysX!!)
Scheda Audio
Integrato
Monitor
HP LP2065 + LG E2211
Alimentatore
CoolerMaster GW650 Bronze
Case
Cooler Master bello massiccio ma soprattutto NERO FIGO!! xD
Sistema Operativo
Win 7 64bit
Ho fatto poco fa questa prova... non è cambiato niente! Che poi ho solo la CPU overcloccata, il resto è tutto a default...
Idee su come impedire il riavvio automatico?
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,168
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
guarda l'event viwer e controlla cosa accade al momento del riavvio
 

Alexej

Utente Attivo
57
6
Hardware Utente
CPU
AMD Phenom 2 955BE @3.7Ghz Vcore 1.40V
Scheda Madre
ASUS SABERTOOTH 990FX
Hard Disk
Samsung 840EVO 250GB + Seagate Sata2 350GB x3 + WD Caviar Green 500GB x2
RAM
Kingston HyperX DDR3 1600Mhz 16GB (4x4GB)
Scheda Video
AMD Sapphire HD6850 2GB + HybridCrossfire con PNY GTX650 1GB (AMD + PhysX!!)
Scheda Audio
Integrato
Monitor
HP LP2065 + LG E2211
Alimentatore
CoolerMaster GW650 Bronze
Case
Cooler Master bello massiccio ma soprattutto NERO FIGO!! xD
Sistema Operativo
Win 7 64bit
Ok, poco fa mi si è riavviato ancora una volta.. (e premetto che stavolta non era manco sotto stress... non ero proprio al pc!!)
ho trovato questa volta una serie di eventi sicuramente collegati, tutti allo stesso orario!

In particolare nel visualizzatore di eventi, a Sistema, ho trovato:

Informazioni - 16.23.13 : USER32
Il processo C:\Windows\system32\services.exe (ALEXEJ-PC) ha iniziato il Riavvia del computer ALEXEJ-PC per conto dell'utente NT AUTHORITY\SYSTEM a causa di quanto segue: Impossibile trovare un titolo per questo motivo
Codice causa: 0x30006
Tipo di arresto del sistema: Riavvia
Commento: È necessario riavviare Windows perché il servizio Plug and Play è terminato in modo imprevisto..

Errore - 16.23.13 : Service Control Manager
Il servizio Utilità di avvio processi server DCOM è stato arrestato in modo imprevisto. Questo problema si è verificato 1 volta/e. Le seguenti azioni di correzione saranno eseguite tra 60000 millisecondi: Riavvia il sistema.

Errore - 16.23.13 : Service Control Manager
Il servizio Plug and Play è stato arrestato in modo imprevisto. Questo problema si è verificato 1 volta/e. Le seguenti azioni di correzione saranno eseguite tra 60000 millisecondi: Riavvia il sistema.

Errore - 16.23.13 : Service Control Manager
Il servizio Alimentazione è stato arrestato in modo imprevisto. Questo problema si è verificato 1 volta/e. Le seguenti azioni di correzione saranno eseguite tra 60000 millisecondi: Riavvia il sistema.

Errore - 16.23.13 : Service Control Manager
Tentativo di eseguire un'azione di correzione (Riavvia il sistema) dopo l'arresto imprevista del servizio Alimentazione. Tentativo non riuscito per l'errore:
Arresto del sistema già pianificato.

Errore - 16.23.13 : Service Control Manager
Tentativo di eseguire un'azione di correzione (Riavvia il sistema) dopo l'arresto imprevista del servizio Utilità di avvio processi server DCOM. Tentativo non riuscito per l'errore:
Arresto del sistema già pianificato.


Nel registro Sicurezza ci sono invece un paio di accessi strani, stesso orario 16.23.13, che come etichetta riportano "Accesso" e "Accesso Speciale".

Nel registro Applicazioni invece ho trovato:

Errore - 16.23.13 : Application Error
Nome dell'applicazione che ha generato l'errore: svchost.exe_PlugPlay, versione: 6.1.7600.16385, timestamp: 0x4a5bc3c1
Nome del modulo che ha generato l'errore: RPCRT4.dll, versione: 6.1.7601.18205, timestamp: 0x51dba4dc
Codice eccezione: 0xc0000005
Offset errore 0x0000000000024ab7
ID processo che ha generato l'errore: 0x340
Ora di avvio dell'applicazione che ha generato l'errore: 0x01ceaa1152145117
Percorso dell'applicazione che ha generato l'errore: C:\Windows\system32\svchost.exe
Percorso del modulo che ha generato l'errore: C:\Windows\system32\RPCRT4.dll
ID segnalazione: 071ef02d-17c9-11e3-a88c-3085a98fea36

Informazioni - 16.23.13 : Windows Error Reporting
Bucket errato , tipo 0
Nome evento: APPCRASH
Risposta: Non disponibile
ID CAB: 0

Firma problema:
P1: svchost.exe_PlugPlay
P2: 6.1.7600.16385
P3: 4a5bc3c1
P4: RPCRT4.dll
P5: 6.1.7601.18205
P6: 51dba4dc
P7: c0000005
P8: 0000000000024ab7
P9:
P10:

File allegati:

I file potrebbero essere disponibili qui:
C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_svchost.exe_Plug_ec6d7d8fdd834b544e6ee9b33a8f3d6ca1f1c36_1b7f9cf6

Simbolo analisi:
Nuova ricerca di soluzioni: 0
ID rapporto: 071ef02d-17c9-11e3-a88c-3085a98fea36
Stato rapporto: 4

Informazioni - 16.23.13 : Windows Error Reporting
Bucket errato , tipo 0
Nome evento: APPCRASH
Risposta: Non disponibile
ID CAB: 0

Firma problema:
P1: svchost.exe_PlugPlay
P2: 6.1.7600.16385
P3: 4a5bc3c1
P4: RPCRT4.dll
P5: 6.1.7601.18205
P6: 51dba4dc
P7: c0000005
P8: 0000000000024ab7
P9:
P10:

File allegati:

I file potrebbero essere disponibili qui:
C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_svchost.exe_Plug_ec6d7d8fdd834b544e6ee9b33a8f3d6ca1f1c36_1b7f9cf6

Simbolo analisi:
Nuova ricerca di soluzioni: 0
ID rapporto: 071ef02d-17c9-11e3-a88c-3085a98fea36


Help! Non so davvero più cosa fare....


EDIT
Aggiungo che facendo una ricerca su Google riguardo svchost.exe_PlugPlay ho trovato un tipo che ha avuto ESATTAMENTE il mio stesso problema (non c'è risoluzione scritta lì purtroppo) e che ha diversi punti in comune con me:
Scheda Madre - ASUS, processore AMD, Win7 64bit e.... IL PRIMO ERRORE LO HA AVUTO CON GTA IV, esattamente come me!
Ora.... dal momento che l'ho installato proprio il giorno in cui ho avuto l'errore, e che mi ha installato ANCHE il Windows Live per giocare.... Non è che per caso è qualcosa relativa a questo dannato programma?!?!
 
Ultima modifica:

Entra

oppure Accedi utilizzando