PROBLEMA [WIN10]PC si riavvia da solo con benchmark e giochi, dai test sembra tutto ok, help

yaku

Utente Attivo
Ciao a tutti,
premetto che non vorrei spendere soldi inutilmente per sostituire componenti che non c'entrano con il mio problema.

Quando gioco il pc di colpo si riavvia e riparte come nulla fosse, succede in modo random, dopo 5 minuti dopo 10 ecc, stessa cosa adesso che sto facendo dei test si riavvia il pc.

Altre info dopo i test:
- giocando non si riavvia subito, il tempo è variabile
- 3dmark si riavvia sempre nello stesso punto ho notato, dopo le prime sequenze (1/2min circa), schermo nero per passare ad una altra scena immagino...1 frazione di secondo dell'immagine e si riavvia.
- furmark appena lancio sia gpu stress test che gpu benchmark si riavvia dopo 1 secondo
ma la temperatura è sui 40 gradi...


- controllo completo con memtest (8/10 ore di test :eek: ) - no errori
- check all'hard disk con hd tune - no errori
- controllato i valori dati dall'alimentatore (allego foto) e da quello che ho letto in giro mi sembrano nella norma
- cambiato pasta termica a cpu e gpu
- Aggiornato drivers e bios
- eseguito 15min stress cpu tramite cpu-z non succede nulla tutto ok
- ho riportato per prova le impostazioni del bios a default e si riavvia lo stesso

L'aria all'interno del case (aperto) è...gelida :O

- Alimentatore PC XFX TS 550W ATX 80+ Gold
- CPU Intel i5-4460 Socket 1150 3,2GHz 6MB 22nm
- Asrock H97M-ITX/AC Socket 1150 Intel H97 DDR3 SATA3 USB3 MiniiTX
- Dissipatore CPU Gelid SlimHero 120
- DDR3 Corsair Vengeange Low Profile 1600MHz 16GB (2x8) CL10 1.5V
- EVGA nVidia GeForce GTX 970 Superclocked ACX 2.0 Core 1165/1317MHz Memory GDDR5 7010MHz 4GB
- SSD Crucial MX200 250GB 2.5 SATA3

IMMAGINI













Non saprei che altro fare, avete qualche idea? :cry:

Grazie
 
Ultima modifica:

Aldebaran011

Utente Attivo
656
215
Hardware Utente
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 33 Esport One red
Scheda Madre
Gigabyte AX370 gaming k3 (bios f25)
Hard Disk
SSD Crucial BX300 240 gb + HDD Seagate Barracuda 7200 RPM ST2000DM006
RAM
4x4 Corsair Vengeance LPX DDr4 3000 mhz (2933 Mhz, 16-17-17-35-52)
Scheda Video
MSI GTX 1070 Gaming X 8 gb
Monitor
Acer 23'' 1080p H235HL
Alimentatore
Thermaltake Berlin W0393RE 630W
Case
Sharkoon S25-W + ventola 12 cm Corsair superiore
Periferiche
tastiera ACGAM AG-109R, mouse Logitech G402, controller xbox one
Sistema Operativo
Windows 10 64 bit
Ciao.
1. Metti le immagini sotto spoiler..
2. E' nuovo il pc? O "vecchio" e i riavvi li fa solo adesso?
3. I memtest non sempre sono affidabili. Usa il pc con una ram per volta e vedi che succede.
4. Scarica il software Crucial Storage Executive per l'ssd MX200 e attiva il Momentum Cache.
5. Proverei un altro alimentatore.
 

yaku

Utente Attivo
Corretto sorry, il pc ha quasi 3 anni, ci giocavo assiduamente fino all'anno scorso e non l'ha mai fatto, dopo 1 anno di stop ho reinstallato qualche gioco ed è sorto il problema, ora mi sono messo perchè vorrei risolverlo...

Alimentatore quale mi consigli? simile a quello che ho montato va bene?
Ora provo con un banco di ram per volta

Grazie
Post automaticamente unito:

Intanto ho provato a scollegare la 970gtx, sia 3d mark e furmark completano tutti i test con la scheda video integrata senza che il pc si riavvii.

Non so se già da questa cosa si può dire che la 970gtx è andata.

Che dite?
 
Ultima modifica:

yaku

Utente Attivo
Rieccomi,
ho provato con l'alimentatore di un amico (enermax 650w), ho fatto girare 3d mark fino alla fine nessun problema benchmark portato a termine senza riavvii improvvisi, non avevo molto tempo per fare altro.

Direi che la scheda video è sana che dite? il mio alimentatore però non è morto funziona, potrei utilizzarlo per pc meno esosi..per esempio con scheda video integrata..

Mi ritengo fortunato a dover cambiare l'alimentatore e non la scheda video, nella disgrazia meglio cosi'.

A patto che non sia qualche altro componente del mio pc che dia problemi..potrebbe essere?
 

Entra

oppure Accedi utilizzando