Win XP: avvio lento dopo disinstallazione problematica

Laus

Utente Attivo
334
0
CPU
AMD 64 X2 4600+ Manchester
Scheda Madre
A8N-SLI Deluxe BIOS rev. 1803
HDD
2 * WD VelociRaptor 150 GB RAID 0 + Samsung SpinPoint F3 500 GB
RAM
G.Skill ZX 4 * 1 GB DDR400
GPU
nVidia 250GTS (attualmente nVidia 7800GT causa indisposizione alimentatore adatto)
Audio
Integrato 7.1
Monitor
Samsung SyncMaster 760B
PSU
Enermax Liberty 620W (morto. Attualmente Enermax NoiseTaker 485 W)
Case
CoolerMaster Centurion 5 Black
OS
Windows 7 64 Ultimate
Allora, tempo fa ho avuto il problema che ho illustrato ove di seguito, poi in qualche modo (apparentemente) risolto:

http://www.tomshw.it/forum/giochi-per-pc/94030-discussione-ufficiale-pes-2009-a-18.html#post1087400

http://www.tomshw.it/forum/software...alternativi-e-anche-drastici.html#post1087611

Il fatto è che quando il problema, ovvero il processo di pathcing, prima, e disinstallazione, poi, si presentava l'unico modo per poter chiudere tali processi che si bloccavano inesorabilmente era spegnere forzatamente e brutalmente il pc tramite tasto power. E sapete bene che non è cosa buona e giusta.

Adesso, da allora, ovvero da quando il gioco è stato rimosso faticosamente dal mio notebook, ho notato un rallentamento evidente nell'avvio di Windows, con le seguenti particolarità:

  • ci mette un po' troppo a passare dalla schermata con logo di WinXP alla schermata a sfondo azzurro, con un evidente stacco a schermo nero. Durante l'avvio l'HD mi sembra ruminare un po' troppo.
  • a volte (diciamo 1 su 4) non carica l'icona della console wireless di Intel. Ciò non pregiudica il funzionamento della stessa, in quanto il computer rileva normalmente la connessione wi-fi dal router e si connette a esso, e quindi a Internet. E aprendo la console manualmente da Start -> Programmi, essa risulta funzionare normalmente. Semplicemente non visualizza l'icona nella systray
  • presente la classica musichetta di avvio di Windows? Ecco, si avvertono chiaramente blocchi o trascinamenti quando viene eseguita.
  • ci mette a mio avviso troppo tempo per lanciare le applicazioni. Tipo che per lanciare Firefox (senza dover caricare sessioni precedenti, e quindi assolutamente light) ci mette buoni 30 secondi. Questo vale un po' per tutte.
  • aggiungo che in un'occasione è capitato che il SO si riavviasse prima di completare la fase di avvio, in seguito a una schermata blu. Purtroppo non devo aver settato l'opzione che dice a WinXP di non riavviarsi automaticamente in seguito a errori di sistema, e quella schermata è stata solo un flash che non ho avuto il tempo di consultare

Soluzioni tentate:

  • scansione online con Kaspersky, che non ha rilevato una ceppa
  • controllo manuale del task manager, in cui non ho rilevato processi anomali avviati
  • pulitura del disco
  • disinstallazione software inutili e/o mai utilizzati
  • pulizia del registro da chiavi di software ormai non più installati
  • ottimizzazione manuale dell'avvio automatico tramite MSConfig, dicendo al sistema di non caricare vari software e servizi di Win inutili
  • deframmentazione e ottimizzazione profonda del disco tramite Smart Defrag
  • ritorno all'aspetto Windows Classico (stile Win2000)

Tutto questo per ottenere solo un leggerissimo miglioramento.

Ora, personalmente ieri ero per prendere e piallare tutto. Poi ho riflettuto un po' sull'evoluzione delle cose.

Aldilà dei problemi che ho avuto nel disinstallare PES, c'è da dire che è strano che un gioco che il giorno prima funzionava fluido e senza problemi, il giorno dopo presenti rallentamenti tanto consistenti da renderlo ingiocabile.

Non vorrei che il tutto non fosse dovuto tanto al gioco in sé, quanto all'hd che magari stava cominciando a essere sulla via dell'addio. In tal caso certo le procedure drastiche che ho dovuto utilizzare per disinstallare PES (con continui spegnimenti forzati) non avranno certo giovato.

Secondo voi è fantascienza o semplice pigrizia nel non voler piallare tutto, o potrei averci visto giusto?

:help:

P.s.: scusate la lunghezza del messaggio :look:
 

Laus

Utente Attivo
334
0
CPU
AMD 64 X2 4600+ Manchester
Scheda Madre
A8N-SLI Deluxe BIOS rev. 1803
HDD
2 * WD VelociRaptor 150 GB RAID 0 + Samsung SpinPoint F3 500 GB
RAM
G.Skill ZX 4 * 1 GB DDR400
GPU
nVidia 250GTS (attualmente nVidia 7800GT causa indisposizione alimentatore adatto)
Audio
Integrato 7.1
Monitor
Samsung SyncMaster 760B
PSU
Enermax Liberty 620W (morto. Attualmente Enermax NoiseTaker 485 W)
Case
CoolerMaster Centurion 5 Black
OS
Windows 7 64 Ultimate
E' sempre interessante vedere come i post lunghi spaventino la gente :D . Senza nessuna polemica, eh :) .

Ovviamente la situazione è sempre la stessa.

La cosa più inquietante è la musichina di benvenuto di Windows che va a strappi.

E dopo quella ancora ce n'è di tempo prima di poter utilizzare il notebook.

Caso mai ve lo stiate chiedendo, non credo sia un problema di scheda audio, dato che le canzoni si sentono normalmente.

Comincio a pensare che non fosse PES il problema, ma sia stata solo una coincidenza che il problema si sia palesato un paio di giorni dopo aver installato il gioco.
 

crysis94

Utente Attivo
64
0
CPU
Intel core I3
Scheda Madre
Scheda madre HP
HDD
320gb
RAM
4gb ddr3
GPU
ati 5430
Audio
integrato 7.1
Monitor
15.6
OS
windows 7 64bit
hai provato a ripristinare il pc o reinstallare il so al massimo facendo un backup dei dati
 

Laus

Utente Attivo
334
0
CPU
AMD 64 X2 4600+ Manchester
Scheda Madre
A8N-SLI Deluxe BIOS rev. 1803
HDD
2 * WD VelociRaptor 150 GB RAID 0 + Samsung SpinPoint F3 500 GB
RAM
G.Skill ZX 4 * 1 GB DDR400
GPU
nVidia 250GTS (attualmente nVidia 7800GT causa indisposizione alimentatore adatto)
Audio
Integrato 7.1
Monitor
Samsung SyncMaster 760B
PSU
Enermax Liberty 620W (morto. Attualmente Enermax NoiseTaker 485 W)
Case
CoolerMaster Centurion 5 Black
OS
Windows 7 64 Ultimate
hai provato a ripristinare il pc o reinstallare il so al massimo facendo un backup dei dati

Volevo cercare di evitare, ma alla fin fine mi sa che mi tocca :oogle: .

Non capisco come una scheggia possa diventare un pachiderma nel giro di una giornata, perché così è stato :doh: .
 

bravinck

Utente Attivo
134
1
CPU
Intel core 2 duo E8400 3.0 GHZ + Cooler master
Scheda Madre
Intel DG45ID
HDD
WD 500 GB sataII e WD 160 GB sataII western digital
RAM
Kingston 5 GB DDR2 800 Mhz
GPU
Ati HD 4870 1 GB GDDR5
Audio
IDT HD Sound
Monitor
View Sonic N1900w series
PSU
Cooler Master 500 W
Case
Cooler Master grigio con sportello anteriore apribile
OS
Windows Vista Ultimate SP2 64 Bit
in questi casi la soluzione è una sola:


FORMATTA
 

Laus

Utente Attivo
334
0
CPU
AMD 64 X2 4600+ Manchester
Scheda Madre
A8N-SLI Deluxe BIOS rev. 1803
HDD
2 * WD VelociRaptor 150 GB RAID 0 + Samsung SpinPoint F3 500 GB
RAM
G.Skill ZX 4 * 1 GB DDR400
GPU
nVidia 250GTS (attualmente nVidia 7800GT causa indisposizione alimentatore adatto)
Audio
Integrato 7.1
Monitor
Samsung SyncMaster 760B
PSU
Enermax Liberty 620W (morto. Attualmente Enermax NoiseTaker 485 W)
Case
CoolerMaster Centurion 5 Black
OS
Windows 7 64 Ultimate
«Com'è umano lei» (cit.)

fantozzi--240x180.jpg
 

Laus

Utente Attivo
334
0
CPU
AMD 64 X2 4600+ Manchester
Scheda Madre
A8N-SLI Deluxe BIOS rev. 1803
HDD
2 * WD VelociRaptor 150 GB RAID 0 + Samsung SpinPoint F3 500 GB
RAM
G.Skill ZX 4 * 1 GB DDR400
GPU
nVidia 250GTS (attualmente nVidia 7800GT causa indisposizione alimentatore adatto)
Audio
Integrato 7.1
Monitor
Samsung SyncMaster 760B
PSU
Enermax Liberty 620W (morto. Attualmente Enermax NoiseTaker 485 W)
Case
CoolerMaster Centurion 5 Black
OS
Windows 7 64 Ultimate
Hd piallato, è tornato una scheggia :D
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 38 23.2%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.8%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.9%
  • Nintendo

    Voti: 21 12.8%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili