Win 7 non riconosce raid 0

Ange

Nuovo Utente
1
0
Ciao ragazzi,
Ho un problema,ho sostituito la mobo con una Asus A8n Sli premium.
Dal bios ho attivato il controller,poi sempre con l'utility ho formattato e creato un raid0 (2hd sata da 80gb) che all'avvio vengono riconosciuti.
Andando in bios nella sottosezione del boot pero' non riesco a vedere il raid percio' quando inserisco il cd di win7 ultimate trova solo un hd scsi da 120 e comunque non riesco ad installarlo poiche' mi dice che ho avviato win da cd

Leggendo qua e la' ho scoperto che win7 riconosce ed installa i piu' frequenti driver dei controller ma penso che la mobo sia abbastanza vecchiotta e per di piu' che ce la possibilita' di usare un chiavetta usb facendola passare come floppy per installare i driver del controller

C'e qualche anima pia che possa aiutarmi???
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
win sette in fase di installazione è in grado di riconoscere le chiavette usb. Prova se li hai a disposizione ad installare i driver per vista anche se alle volte è facile che riconosca anche quelli per xp
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 500 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 68 10.6%
  • Fatta anche la terza dose

    Voti: 22 3.4%