Win 7 - crash misteriosi

ste-87

Utente Èlite
4,555
1,368
CPU
I7 5820k@4.7Ghz 1.25 v.core
Dissipatore
XSPC Kit Water Cooling RayStorm D5 Photon RX360 V3 + Alphacool UT60 Full Copper 280
Scheda Madre
Asus X99-S
HDD
1xSSD Samung 850 Pro 512Gb + 1x HDD 1TB WD Blue 2.5"
RAM
Ripjaws 16Gb DDR4 3000Mhz CL15
GPU
EVGA GTX 1080 FE + WB Fullcover EK+Backplate (2114-5500)
Audio
X-Fi + Logitech 5.1 Z506
Monitor
Asus ROG PG348Q
PSU
Ali Corsair HX750i
Case
Corsair Graphite 780T White
Periferiche
Logitech G110 + G930 + Mouse Logitech Proteus
OS
Win 10 Pro 64
Prima di spiegarvi la mia situazione premetto alcuni punti per rendere quanto più chiara possibile la mia situazione:

. Configurazione Pc in firma
. O.S Win 7 64 bit Home Premium (con tutti gli aggiornamenti resi disponibili da Win Update)
. Ultimi driver installati per: scheda madre/video/audio e qualsiasi altra periferica in firma
. nessun OC su scheda video
. OC su CPU a 3.6 Ghz Rock Solid
. Formattato da poco (2 sett.)

Sono oramai mesi che il pc una volta ogni tanto, alcune volte anche più di una volta al giorno :doh:, ha incominciato a crashare improvvisamente senza presentare alcuna schermata di errore (ne al momento del crash ne al successivo riavvio "forzato"); semplicemente si blocca l'immagine sullo schermo a quello che stavo facendo (navigazione internet con Chrome o Firefox, raramente con giochi, raramente lasciandolo semplicemente alla schermata di desktop oppure lasciandolo la notte a scaricare con jdownloader) quindi non svolgendo solo una particolare attività e fino ad un attimo prima il pc andava perfettamente.

Al momento del crash come stavo dicendo, oltre a bloccarsi l'immagine su schermo si spengono le illuminazioni delle periferiche (tastiera G15 e mouse Sentinel Advance) e l'unica cosa che mi rimane da fare ogni volta è premere il tasto reset dal pc per farlo riavviare, selezionare il solito "Avvia Windows normalmente" e ricominciare quello che stavo facendo nella speranza che non riaccada dopo poco.

Non ci sono stati cambiamenti di hardware o periferiche da quando ho assemblato il pc un anno e mezzo fa circa e fino a pochi mesi fa non si era mai presentato alcun genere di problema, compreso questo.
L'OC sul processore è stato effettuato sin dall'inizio dell'acquisto e assemblamento del pc (risultando Rock Solid tramite svariati test con i soliti programmi di stress test usati a verificare la stabilità dell'oc) e le temperature di CPU, scheda video, NB e SB sono assolutamente nella norma.

Temp. indicative:

CPU: idle 46-48°C - stress 70-72°C
NB/SB: idle 44-45°C - stress 48-50°C
Scheda Video: idle 35-36°C - stress 80-85°C



2 settimane fa ero arrivato ad un punto in tale che il problema "crash" si presentava abbastanza frequentemente e non avendo mai formattato, ho deciso di acquistare un hd esterno, fare un backup su quest'ultimo del materiale importante e formattare il tutto per rimetterlo al pulito e vedere se risolvevo.

Con installazione pulita dell'O.S., driver aggiornati per qualsiasi componente (driver stabili, quindi nessuna beta) e solo i giochi/applicazioni che uso più frequentemente installati, il problema si è presentato nell'arco di 2 settimane solo una volta a cui vanno ad aggiungersi purtroppo altre 2 volte giusto oggi nel giro di neanche 20 minuti, mentre stavo su internet con chrome, visionando questo forum e altre 2 schede aperte con un gioco flash e questa pagina (Playseats negozio online Playseats Logitech G27 il miglior supporto per volanti e pedaliere) presente come pubblicità proprio su questo forum che mi aveva incuriosito in quel momento.

Ho deciso così di scrivervi per intero la mia situazione e vedere se qualcuno aveva qualche test da propormi di effettuare per individuare la causa di questo fastidioso problema. Consigli? :help::help::help::(

p.s. Ho appena concluso una sessione di memtest per le RAM aprendone 2 in simultanea e impostando 2047 MB per ognuno come suggeriva il programma, ma durante tutto il test, della durata di 60 minuti (118% di coverage circa) non sono stati rilevati errori.
 

enzo.rt

Utente Attivo
7
0
CPU
Intel i3 530
Scheda Madre
Asus P7H55
HDD
2x 1,5TB
RAM
DDR3 4GB
Monitor
S 214T
OS
W 7
Anche il tuo 7 si comporta più o meno come il mio e come quello di un altro che ha postato una simile domanda. Sembrano allergici a Firefox (il mio) o a Firefox o Chrome (il tuo e l'altro).
Ho fatto fare tutti i test all'assistenza, il pc è nuovo, senza che venisse fuori niente. Non hanno fatto test su internet perché non mi ero accorto che il problema stava lì (aveva dei problemi anche il chip grafico integrato Intel -spariva spesso l'immagine a monitor per circa un secondo- e quelli li hanno risolti)
Incollo il mio post

"C'è qualcuno che sa spiegarmi questo mistero?
Ho da tre mesi un nuovo pc con W 7 (Asus P7H55-M 55, intel i3 530, Corsair DDR3 2x2GB, Seagate Barracuda 1,5TB x2) e fin dall'inizio, un giorno si e uno no, W7 è andato in crash dandomi diverse motivazioni, spesso Memoria_management.
Dopo aver restaurato il vecchio pc con XP (era partita la MBoard), ho portato il nuovo all'assistenza (Essedi-FI) dove è stato testato a fondo senza scoprire niente di anomalo.
Appena l'ho ripreso ha ricominciato subito con le schermate blu! Immaginate la rabbia. Dopo un po' di giorni mi sono reso conto che andava in crash solo mentre ero in linea (browser l'ultimo Firefox). Pensavo di provare a cambiare il router, ma per caso una volta che Mozilla era lento, son passato a IE e con sorpresa, sono ormai 5 giorni, tutto fila liscio!
Quale causa può avere questa strana antipatia di 7 per Firefox? Qualcuno ha un'idea?
Grazie.

PS-31.01.11-Ho provato a usare di nuovo Firefox e dopo un po', mentre su un sito vedevo un breve video in HD, ecco il blue screen. E 7 s'è incavolato di brutto, ha dato anche un conteggio tipo KO. "

Viene il sospetto che sia Microsoft che cerca di aiutare IE contro la concorrenza. Puoi provare a vedere se con IE il tuo 7 va in crash oppure no?
 

FrancescoG92

Utente Èlite
10,368
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
...E siamo in tre... :lol:
anche a me stanno cominciando a venire i dubbi sulla cospirazione pro-IE... ma non da parte di microsoft (non credo che l'amico BILL abbia simili intenzioni...) però voglio sapere perchè mi crasha in continuo su chrome.
 

floola

Utente Èlite
6,188
518
CPU
Intel Core 2 Duo P7550 2,26 GHz
Scheda Madre
chiedetela alla Apple
HDD
250 GB, in attesa di SSD
RAM
4 GB DDR3 1066
GPU
nVidia GeForce 9400M 256 MB
Audio
Intel HDA
Monitor
13,3" 1280x800
PSU
MagSafe
Case
Apple MacBook White Unibody
OS
OS X Lion, Windows Developer Preview, Windows 7
Dubito sia una cospirazione pro-IE, perché allora io che uso sia Firefox che Chrome dovrei essere sommerso dai problemi. Non ne ho uno neanche a pagarlo. La causa per forza di cose dev'essere altrove, sempre dentro al sistema, ma altrove.
 

ste-87

Utente Èlite
4,555
1,368
CPU
I7 5820k@4.7Ghz 1.25 v.core
Dissipatore
XSPC Kit Water Cooling RayStorm D5 Photon RX360 V3 + Alphacool UT60 Full Copper 280
Scheda Madre
Asus X99-S
HDD
1xSSD Samung 850 Pro 512Gb + 1x HDD 1TB WD Blue 2.5"
RAM
Ripjaws 16Gb DDR4 3000Mhz CL15
GPU
EVGA GTX 1080 FE + WB Fullcover EK+Backplate (2114-5500)
Audio
X-Fi + Logitech 5.1 Z506
Monitor
Asus ROG PG348Q
PSU
Ali Corsair HX750i
Case
Corsair Graphite 780T White
Periferiche
Logitech G110 + G930 + Mouse Logitech Proteus
OS
Win 10 Pro 64
mha...sinceramente ho sempre avuto il sospetto che c'entrasse in qualche maniera flash player dato che la maggior parte delle volte è capitato durante la navigazione su internet e oramai è pieno di siti internet che riportano qualche elemento flash in ogni pagina e con firefox succedeva pure più spesso quando non avevo formattato (da quando ho ripulito tutto uso solo google chrome).

Oltretutto se non sbaglio firefox ha pure dalla versione 3.6.x pure un processo apparte che gestiva i plugins (occupandosi 100mb di ram a parte) in maniera da non far crashare tutto il pc o tutto firefox ma a quanto pare con me non funzionava...


non saprei a che altro dare la colpa, ma non credo dipenda proprio da nessun difetto della parte hardware
 

enzo.rt

Utente Attivo
7
0
CPU
Intel i3 530
Scheda Madre
Asus P7H55
HDD
2x 1,5TB
RAM
DDR3 4GB
Monitor
S 214T
OS
W 7
La mia allusione a un complotto pro-IE era solo scherzosa...
Riporto un parere che wildchild84 ha dato in un altro post (di FrancescoG92):

"C'è da dire che Firefox è avido di memoria ram e la causa scatenante potrebbe derivare indirettamente da tale software, mi spiego meglio, è probabile che dall'uso di Firefox, la memoria venga sfruttata per benino fino al punto di:
- raggiungere una particolare area "bacata" da mandare in crash il sistema
- mandare il crash in sistema per un'incompatibilità dei banchi di ram/settaggi del bios

Ora, tu dici che il pc è stato testato a fondo dal negoziante, pertanto mi viene da pensare che il problema possa in realtà essere in firefox e mi sentirei di proporti una disinstallazione del programma comprensiva di eliminazione dell'intero profilo utente (solo di firefox!), magari passando per "Revo Uninstaller". Successivamente potresti installare ex-novo la nuova versione di Firefox.

Ho questo dubbio che mi frulla sulle ram, fossi nel negoziante farei un upgrade del bios, un reset delle impostazioni sempre del bios e un test profondo con MemTest.

Intanto tu puoi procedere con la disinstallazione di Firefox tramite Revo Uninstaller, fare una bella pulizia con CCleaner e una scansione con Malwarebytes (giusto per completezza), reinstallando (dopo un riavvio) una nuova versione di firefox (scaricandola di nuovo, non da pacchetti scaricati e usati in precedenza). "

Ora proverò a fare quanto suggerito, perché ho il sospetto che il problema sia proprio una richiesta di eccessivo lavoro alla ram.
Da quando mi sono accorto che tutti i crash avvenivano in linea usando Firefox, solo una volta la schermata blu è arrivata non in linea: stavo facendo una scansione antivirus e nello stesso tempo stavo usando un programma di conversione foto che mette alla frusta il sistema. Le due cose insieme secondo me hanno causato quel crash.
Siccome ho una scheda video integrata (il chip intel H55) che per me fa pietà, ho deciso di mettere una discreta scheda video (sul vecchio pc con XP ho un'ATI sapphire HD3850 che rende l'athlon XP 2800 performante quasi come questo 3 core intel).
Son pronto a scommettere che con più fiato alla macchina i problemi spariranno.
 

ste-87

Utente Èlite
4,555
1,368
CPU
I7 5820k@4.7Ghz 1.25 v.core
Dissipatore
XSPC Kit Water Cooling RayStorm D5 Photon RX360 V3 + Alphacool UT60 Full Copper 280
Scheda Madre
Asus X99-S
HDD
1xSSD Samung 850 Pro 512Gb + 1x HDD 1TB WD Blue 2.5"
RAM
Ripjaws 16Gb DDR4 3000Mhz CL15
GPU
EVGA GTX 1080 FE + WB Fullcover EK+Backplate (2114-5500)
Audio
X-Fi + Logitech 5.1 Z506
Monitor
Asus ROG PG348Q
PSU
Ali Corsair HX750i
Case
Corsair Graphite 780T White
Periferiche
Logitech G110 + G930 + Mouse Logitech Proteus
OS
Win 10 Pro 64
La mia allusione a un complotto pro-IE era solo scherzosa...
Riporto un parere che wildchild84 ha dato in un altro post (di FrancescoG92):

"C'è da dire che Firefox è avido di memoria ram e la causa scatenante potrebbe derivare indirettamente da tale software, mi spiego meglio, è probabile che dall'uso di Firefox, la memoria venga sfruttata per benino fino al punto di:
- raggiungere una particolare area "bacata" da mandare in crash il sistema
- mandare il crash in sistema per un'incompatibilità dei banchi di ram/settaggi del bios

Ora, tu dici che il pc è stato testato a fondo dal negoziante, pertanto mi viene da pensare che il problema possa in realtà essere in firefox e mi sentirei di proporti una disinstallazione del programma comprensiva di eliminazione dell'intero profilo utente (solo di firefox!), magari passando per "Revo Uninstaller". Successivamente potresti installare ex-novo la nuova versione di Firefox.

Ho questo dubbio che mi frulla sulle ram, fossi nel negoziante farei un upgrade del bios, un reset delle impostazioni sempre del bios e un test profondo con MemTest.

Intanto tu puoi procedere con la disinstallazione di Firefox tramite Revo Uninstaller, fare una bella pulizia con CCleaner e una scansione con Malwarebytes (giusto per completezza), reinstallando (dopo un riavvio) una nuova versione di firefox (scaricandola di nuovo, non da pacchetti scaricati e usati in precedenza). "

Ora proverò a fare quanto suggerito, perché ho il sospetto che il problema sia proprio una richiesta di eccessivo lavoro alla ram.
Da quando mi sono accorto che tutti i crash avvenivano in linea usando Firefox, solo una volta la schermata blu è arrivata non in linea: stavo facendo una scansione antivirus e nello stesso tempo stavo usando un programma di conversione foto che mette alla frusta il sistema. Le due cose insieme secondo me hanno causato quel crash.
Siccome ho una scheda video integrata (il chip intel H55) che per me fa pietà, ho deciso di mettere una discreta scheda video (sul vecchio pc con XP ho un'ATI sapphire HD3850 che rende l'athlon XP 2800 performante quasi come questo 3 core intel).
Son pronto a scommettere che con più fiato alla macchina i problemi spariranno.

magari quel consiglio può valere per il caso citato, per quanto riguarda il mio non saprei come procedere...anche essendo certo che il mio problema derivi da player/plugin flash (dato che mi è ri-chrashato proprio 1 minuto fa il pc e avevo aperto solo chrome con un gioco online sviluppato in flash su una scheda e avevo appena aperto multiplayer.it su un'altra e da notare che al riavvio e ripristino della sessione delle 2 schede non ho problemi adesso...) non saprei come provare a disinstallarlo e reinstallarlo dato che su chrome risulta aggiornato all'ultimissima versione senza neanche che lo abbia installato io (al contrario su firefox chiedeva almeno l'installazione manuale). Consigli per tentare questa via?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili