Win 64 bit, driver video installati prima i 32bit e poi i 64bit...

Donovant

Utente Attivo
Salve , nell installare i driver della scheda videosu Win Vista 64 bit ho installato, prima quelli in dotazione della nella confezione della scheda che sono per il 32bit, e poi ho scaricato quelli per Win a 64bit.
Volevo sapere, visto che nella cartella Windows ho visto che ancora ci sono i driver a 32bit oltre quelli a 64, se devo disinstallare entrambi i catalyst e reinstallare i driver per il 64bit.
Ho provato il 3DMark che mi hanno dato, e nella prova PHYSIC, andavva pianissimo...e ciò mi è sembrato strano....come puteggio ho fatto negli altri
1550 GigaTexel
10,5 GigaPixel

Io non ne capisco se mi aiutate voi a valorizzare questi dati, sono buoni fanno schifo, perchè nella prova fisica mi andava pianissimo?

Grazie mille.

Ps la configurazione è:

CPU: i7 920 step D0
Video: Sapphire HD4870 x2
Mother: Asus ASUS 1366 P6T X58
RAM: 3 x CORSAIR DDR2 800Mhz XMS2 2GB DDR2 KIT (6GB in todo)
ALI: TAGAN BZ800 PipeRock 84% (TG800-BZ)
HD: 2 x SEAGATE Barracuda 500GB SATAII 32MB
 
A

attackment

Ospite
A quale edizione del 3d mark fai riferimento?
In ogni caso il test della fisica è calcolato dalla CPU, ergo è normale che la scena venga generata molto lentamente.

Mi sembra strano che sia riuscito ad installare dei driver con architettura diversa da quella del SO, senza ricevere messaggi di errore. Se in gestione dispositivi la VGA viene correttamente riconosciuta i driver sono a posto. ;)

ciao.
attackment.
 

Donovant

Utente Attivo
Boh, mentre installavo ho visto che caricava un sacco di DLL con la dicitura "32bit"....solo dopo ho scaricato i driver a 64bit...che dici disinstallo tutto e reinstallo solo quelli a 64bit?

Quindi anche con un i7 920, il testo Physic va così piano.....poi quello delle bandiere andava a 19 o 22 FPS
 

Entra

oppure Accedi utilizzando