Win 10 NON SI AVVIA - HELP

hiraeth76

Nuovo Utente
Buonasera amici, sono la regina delle soluzioni punk per sopravvivere, ma incorro in ogni qualsivoglia sfiga. Ovviamente non sto scrivendo dal diretto interessato, io per stare sul sicuro uso due minimo/tre portatili. Seconda volta che mi succede, la prima appena acquistato, è un Lenovo Ideapad il 15ABR me lo ricordo, per il resto devo impegnarmi, comunque ottimo pc con 1 Tera HD, 12 gb Ram, scheda AMD dedicata, ok, tutto ok, niente, mi ha sempre funzionato divinamente con mille applicazioni/schede/programmi aperti. Oggi, stavo facendo una playlist, senza nemmeno un programma apero, solo con sopia incolla da hd Toshiba ext, e la fottuta schermata blu del problema.
Tutte e dico tutte le ho provate, i vari propmpt dei comandi, tutti i punti di ripristino presenti, perfino a malincuore reinizializzare mantenendo i file. Nada de nada. E' ancora ì con la facina triste. Chiedo aiuto, non tanto per me, ma perchè fa brutto tirare fuori un portatile dalla finestra del secondo piano...
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
19,797
8,435
Hardware Utente
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
Buonasera amici, sono la regina delle soluzioni punk per sopravvivere, ma incorro in ogni qualsivoglia sfiga. Ovviamente non sto scrivendo dal diretto interessato, io per stare sul sicuro uso due minimo/tre portatili. Seconda volta che mi succede, la prima appena acquistato, è un Lenovo Ideapad il 15ABR me lo ricordo, per il resto devo impegnarmi, comunque ottimo pc con 1 Tera HD, 12 gb Ram, scheda AMD dedicata, ok, tutto ok, niente, mi ha sempre funzionato divinamente con mille applicazioni/schede/programmi aperti. Oggi, stavo facendo una playlist, senza nemmeno un programma apero, solo con sopia incolla da hd Toshiba ext, e la fottuta schermata blu del problema.
Tutte e dico tutte le ho provate, i vari propmpt dei comandi, tutti i punti di ripristino presenti, perfino a malincuore reinizializzare mantenendo i file. Nada de nada. E' ancora ì con la facina triste. Chiedo aiuto, non tanto per me, ma perchè fa brutto tirare fuori un portatile dalla finestra del secondo piano...
Non ha senso aprire più post con la stessa richiesta.
 
  • Mi piace
Reactions: gronag

gronag

Utente Èlite
17,694
5,818
Hardware Utente
Buonasera amici, sono la regina delle soluzioni punk per sopravvivere, ma incorro in ogni qualsivoglia sfiga. Ovviamente non sto scrivendo dal diretto interessato, io per stare sul sicuro uso due minimo/tre portatili. Seconda volta che mi succede, la prima appena acquistato, è un Lenovo Ideapad il 15ABR me lo ricordo, per il resto devo impegnarmi, comunque ottimo pc con 1 Tera HD, 12 gb Ram, scheda AMD dedicata, ok, tutto ok, niente, mi ha sempre funzionato divinamente con mille applicazioni/schede/programmi aperti. Oggi, stavo facendo una playlist, senza nemmeno un programma apero, solo con sopia incolla da hd Toshiba ext, e la fottuta schermata blu del problema.
Tutte e dico tutte le ho provate, i vari propmpt dei comandi, tutti i punti di ripristino presenti, perfino a malincuore reinizializzare mantenendo i file. Nada de nada. E' ancora ì con la facina triste. Chiedo aiuto, non tanto per me, ma perchè fa brutto tirare fuori un portatile dalla finestra del secondo piano...
Che modello di Lenovo è di preciso ?
E' un V330 ?
Ricordi che tipo di errore ha segnalato la schermata blu ?
Che versione di Windows 10 hai installato ?
Grazie @hiraeth76 ;)
 

hiraeth76

Nuovo Utente
Eccomi di nuovo, sono 4 giorni che provo e riprovo ogni modo (a me) conosciuto e visti i problemi anche del forum qua non sono riuscita ad ottenere aiuti esterni... Allora il pc è un Lenovo Ideapad 310ABR, l'errore iniziale era stopcode 0xc000021a. Ora ho provato con i vari punti di ripristino, tutti uno per uno, ripristina mantenendo i file, i classici propmt base bootrec, non succede nulla ma su fixboot mi dà accesso negato, per il resto esco e riavvio ed è ancora bloccato. Grazie @gronag
 
  • Mi piace
Reactions: gronag

gronag

Utente Èlite
17,694
5,818
Hardware Utente
Prova a fare il boot manuale di Windows, disabilitando il riconoscimento della firma digitale dei driver :sisi:
Riavvia il PC tenendo premuto il tasto SHIFT e poi RIAVVIA :sisi:
Ti apparirà la schermata delle opzioni, scegli TROUBLESHOOT (Risoluzione Problemi) e poi OPZIONI AVANZATE.
Vai sulle impostazioni di avvio e premi il numero 7 per avviare il PC disattivando il riconoscimento delle firme digitali dei driver.
https://www.windowsblogitalia.com/2015/12/disattivare-driver-firmati-windows-10/ ;)
Fai sapere … sospetto che potrebbe dipendere dai driver grafici AMD … ;)
 

hiraeth76

Nuovo Utente
Uffff....nada, fatto come hai detto tu...si è riavviato in modalità ripristino automatico. e la risposta è stata>: Ripristino automatico:impossibile ripristinare il tuo PC File di log C:\WINDOWS\System32\Logfiles\Srt\SrTrail.txt...non so più dove sbattere la testa....:muro::muro::muro:
 
  • Mi piace
Reactions: gronag

hiraeth76

Nuovo Utente
Grazie 1000 @gronag, ma alla fine la scorsa domenica, in ultimum ho desistito...alla disperata ho fatto partire Ubuntu da cd, che fortunatamente mi ha fatto accedere a tutti i miei file, un bel copia incolla di 600 giga su HD esterno, poi ho richiesto assistenza Lenovo, ora lo mando in riparazione. Per consolarmi, sempre sul fidato Amazon Warehouse ho preso un Acer Aspire Es1-524-99JP, sempre con AMD A9 di 7 gen, processore A9-9410 dual con turbo Core fino a 3.5 Ghz, 12 giga di Ram e 1 Tera di HD. E' il mio primo Acer, mi ci sto trovando bene...
direi che a 240 euro è un affarone!
 
  • Mi piace
Reactions: gronag

gronag

Utente Èlite
17,694
5,818
Hardware Utente
Grazie 1000 @gronag, ma alla fine la scorsa domenica, in ultimum ho desistito...alla disperata ho fatto partire Ubuntu da cd, che fortunatamente mi ha fatto accedere a tutti i miei file, un bel copia incolla di 600 giga su HD esterno, poi ho richiesto assistenza Lenovo, ora lo mando in riparazione. Per consolarmi, sempre sul fidato Amazon Warehouse ho preso un Acer Aspire Es1-524-99JP, sempre con AMD A9 di 7 gen, processore A9-9410 dual con turbo Core fino a 3.5 Ghz, 12 giga di Ram e 1 Tera di HD. E' il mio primo Acer, mi ci sto trovando bene...
direi che a 240 euro è un affarone!
Hai fatto benissimo ... a breve anch'io passerò ad un laptop AMD … con la nuova CPU Ryzen … e grafica Radeon … :sisi:
A presto, cara … e buona domenica … :ok:
 

Entra

oppure Accedi utilizzando