PROBLEMA Win 10 Bootloop/RestartLoop

Davide Bianchi

Utente Attivo
492
43
CPU
intel core i5 6600k
Dissipatore
Noctua NH-U9B SE 2
Scheda Madre
Gigabyte Z170 Gaming 5 Eu
Hard Disk
500 gb seagate barracuda 7200 rpm, WD 1000GB caviar blue e samsung ssd 840 pro 128gb
RAM
ddr4 16Gb corsair vengeance LPX 2133 mhz
Scheda Video
MSi Gtx 1070 Gaming X
Scheda Audio
integrata
Monitor
LG29UM67
Alimentatore
EVGA Supernova GQ 650W 80plus gold
Case
NZXT H440 Bianco/nero
Sistema Operativo
windows 10 pro 64 bit
Ciao a tutti, da un giorno a questa parte il PC di mio fratello ha iniziato a dare dei problemi, al che ho provveduto a reinstallare W10 sul'SSD pulito, praticamente parte 5 minuti poi ad un certo punto lo schermo si spegne ed inizia a bootloopare fino a che va in diagnostica (praticamente carica windows non fa in tempo ad arrivare alla schermata del login che poi si rispegne per riavviarsi)

Se provo a fare la diagnostica e il ripristino falliscono miseramente

Ho provato svariate guide sul Web ma niente continua a fare cosí, e se provo ad entrare nel bios non posso muovermi ne con mouse ne con tastiera e devo per forza spegnere

Ogni volta che reinstallo Win parte 10 minuti per poi riandare in loop....

Questa é la config HW
i5 2320
Scheda madre Asus P8Z68-V Gen3
Ram Corsair vengeance 2x4GB DDR3
Msi Gtx770


Se servono schermate chiedete pure....

Grazie!
Post automaticamente unito:

Update: Ho fatto un clear Cmos e tolto la scheda video e adesso é entrato in windows....
Ma quindi potrebbe essere la scheda video difettosa?
Post automaticamente unito:

Update 2 : Ho provato a rimettere la GPU e se metto la GPU torna a impazzire in bootloop...
 
Ultima modifica:

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,177
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
Ciao a tutti, da un giorno a questa parte il PC di mio fratello ha iniziato a dare dei problemi, al che ho provveduto a reinstallare W10 sul'SSD pulito, praticamente parte 5 minuti poi ad un certo punto lo schermo si spegne ed inizia a bootloopare fino a che va in diagnostica (praticamente carica windows non fa in tempo ad arrivare alla schermata del login che poi si rispegne per riavviarsi)

Se provo a fare la diagnostica e il ripristino falliscono miseramente

Ho provato svariate guide sul Web ma niente continua a fare cosí, e se provo ad entrare nel bios non posso muovermi ne con mouse ne con tastiera e devo per forza spegnere

Ogni volta che reinstallo Win parte 10 minuti per poi riandare in loop....

Questa é la config HW
i5 2320
Scheda madre Asus P8Z68-V Gen3
Ram Corsair vengeance 2x4GB DDR3
Msi Gtx770


Se servono schermate chiedete pure....

Grazie!
Post automaticamente unito:

Update: Ho fatto un clear Cmos e tolto la scheda video e adesso é entrato in windows....
Ma quindi potrebbe essere la scheda video difettosa?
Post automaticamente unito:

Update 2 : Ho provato a rimettere la GPU e se metto la GPU torna a impazzire in bootloop...
GPU guasta
 
  • Mi piace
Reactions: Davide Bianchi

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento