PROBLEMA Wifi instabile, solo a casa, solo il mio pc, Ethernet funziona

GabriT

Nuovo Utente
Ciao a tutti, scrivo perché ho cercato in lungo e in largo (anche in questo forum) e non ho trovato una soluzione al mio problema.

La situazione è la seguente:
- Il mio pc si connette al Wifi di casa, che ha funzionato benissimo da anni a questa parte (Fastweb), ma non carica le pagine web (dns probe finished no internet). A volte carica una pagina, raramente, però se provo a cliccare in qualche link, torna il problema del dns probe finished no internet.
- Il pc si connette normalmente e funziona su altre reti (hotspot wifi da cellulare, rete dell'università etc)
- Altri pc e dispositivi si connettono senza problemi al wifi di casa
- Il pc si connette senza problemi tramite Ethernet.

Penso sia coinvolto qualche conflitto, ma non riesco a capire quale e come risolverlo. Ho Windows 10, penso ci sia stato un qualche aggiornamento recente. Ho eseguito i vari comandi tramite prompt che si trovano online, ho resettato il pc, ho resettato il modem... nessun beneficio.

Grazie a chi mi aiuterà!
 

Wolfestein

Utente Attivo
179
12
Hardware Utente
CPU
Intel i3770
Dissipatore
Intel
Scheda Madre
Asus P8Z77-V LX2
Hard Disk
SSD Samsung 840 120Gb+Seagate Barracuda 1 Tb+WD 2 Tb+WD 3 Tb
RAM
Patriot 1333 16 Gb( 2x8Gb)
Scheda Video
Asus Strix GeForce GTX 1080
Scheda Audio
Realtek casse Creative 5+1
Monitor
Asus VE278Q 27 pollici
Alimentatore
Cooler Master 850Watt
Case
MasterCase 5 Pro
Periferiche
Tastiera Logitech G910,Mouse Roccat Kone+
Sistema Operativo
W8.1 Pro 64
Prova a reimpostare il TCP/UDP4 dando un indirizzo statico(fisso) e mettendo i Dns di Google:
Primario 8.8.8.8
Secondario:8.8.4.4
 

GabriT

Nuovo Utente
Ciao, rispondo solo ora causa lavoro.

Comunque la TCP/UDP4 non l'ho trovata. Ho visto che spesso i Dns di Google vengono cambiati nella Ipv4, ma il problema è che in Windows 10 sembra che io possa modificare la connessione in due modi:

Questo:
img1.JPG img2.JPG

Oppure questo:
img3.JPG img4.JPG img5.JPG

Devo modificarli entrambi con le stesse informazioni?
Considerando questi dati che ho trovato nella pagina del mio router, cosa dovrei mettere nel campo Ip, subnet, gateway?
img6.JPG

Grazie mille per la risposta, spero di avere dato qualche informazione in più per poter dare una mano a risolvere il problema
 

Entra

oppure Accedi utilizzando