PROBLEMA Wake On LAN non funziona con pc spento

Taan

Nuovo Utente
Salve, sono ormai 3 giorni che sto cercando di effettuare il Wake On LAN ma non riesco ad accendere il pc da spento, solo in sospensione/ibernazione.
Ho seguito varie guide e ho settato il bios e scheda di rete.
Il problema (penso) è che non arrivi corrente alla scheda. Avendo un SSD ho seguito una guida per migliorare la durabilità, disabilitando l'ibernazione, ho eseguito il comando "powercfg -h off" da cmd ma anche se lo imposto su "on" non funziona e ho anche disattivato da
Opzioni-risparmio-energia\Impostazioni-di-sistema l'opzione "attiva avvio rapido".

Ho una asrock h170 pro4 ( www.asrock.com/mb/Intel/H170%20Pro4/?cat=Specifications ) nelle specifiche della sezione LAN:
- Gigabit LAN 10/100/1000 Mb/s
- Giga PHY Intel® I219V
- Supports Wake-On-LAN
- Supports Lightning/ESD Protection (ASRock Full Spike Protection)
- Supports Energy Efficient Ethernet 802.3az
- Supports PXE

Non mi sono chiare alcune cosa ma il wol funziona con pc spento?
Funziona con le schede di rete integrate oppure ho bisogno di una collegata tramite PCI?
Io penso di aver fatto tutto e ho controllato le impostazioni molte volte
 

bauer

Utente Èlite
3,275
565
Hardware Utente
CPU
Xeon E3 1245 v2
Scheda Madre
Supermicro X9SAES
Hard Disk
2x120 GB Sandisk SSD RAID1
RAM
16 Gb DDR3 1866 Mhz
Scheda Video
MSI Gforce GTX 960 4GB
Scheda Audio
creative sb x-fi
Monitor
27" LG + 24" Samsung
Alimentatore
750 watt Corsair
Case
Coolmaster Staker 820
Sistema Operativo
Windows 7
Salve, sono ormai 3 giorni che sto cercando di effettuare il Wake On LAN ma non riesco ad accendere il pc da spento, solo in sospensione/ibernazione.
Ho seguito varie guide e ho settato il bios e scheda di rete.
Il problema (penso) è che non arrivi corrente alla scheda. Avendo un SSD ho seguito una guida per migliorare la durabilità, disabilitando l'ibernazione, ho eseguito il comando "powercfg -h off" da cmd ma anche se lo imposto su "on" non funziona e ho anche disattivato da
Opzioni-risparmio-energia\Impostazioni-di-sistema l'opzione "attiva avvio rapido".

Ho una asrock h170 pro4 ( www.asrock.com/mb/Intel/H170%20Pro4/?cat=Specifications ) nelle specifiche della sezione LAN:
- Gigabit LAN 10/100/1000 Mb/s
- Giga PHY Intel® I219V
- Supports Wake-On-LAN
- Supports Lightning/ESD Protection (ASRock Full Spike Protection)
- Supports Energy Efficient Ethernet 802.3az
- Supports PXE

Non mi sono chiare alcune cosa ma il wol funziona con pc spento?
Funziona con le schede di rete integrate oppure ho bisogno di una collegata tramite PCI?
Io penso di aver fatto tutto e ho controllato le impostazioni molte volte
sono sempre i soliti controlli da fare nelle proprietà della scheda di rete: disabilitare qualsiasi tipo di risparmio energetico, attivare il magic packet ecc.
Da bios controllare che ci sia la voce di accensione remota tramite pcie ed abilitarla.

Di solito funziona, però anche io ho trovato alcune schede integrate in cui non c'è stato verso di farle partire.


PS: scusate mi sono accorto ora che la discussione è di Agosto 2016, nel caso chiudete.
 

Apocalypse480

Utente Attivo
Ho la Asrock z170+ e lo stesso problema, piuttosto tutto ciò si verifica dopo l'arresto del sistema Windows 8.1, se spengo dal bottone il pc si riaccende da WOL e WOW.
 
Ultima modifica:

bauer

Utente Èlite
3,275
565
Hardware Utente
CPU
Xeon E3 1245 v2
Scheda Madre
Supermicro X9SAES
Hard Disk
2x120 GB Sandisk SSD RAID1
RAM
16 Gb DDR3 1866 Mhz
Scheda Video
MSI Gforce GTX 960 4GB
Scheda Audio
creative sb x-fi
Monitor
27" LG + 24" Samsung
Alimentatore
750 watt Corsair
Case
Coolmaster Staker 820
Sistema Operativo
Windows 7
Ho la stessa scheda madre e lo stesso problema, piuttosto tutto ciò si verifica dopo l'arresto del sistema Windows 8.1, se spengo dal bottone il pc si riaccende da WOL e WOW.
Che bottone?
 

bauer

Utente Èlite
3,275
565
Hardware Utente
CPU
Xeon E3 1245 v2
Scheda Madre
Supermicro X9SAES
Hard Disk
2x120 GB Sandisk SSD RAID1
RAM
16 Gb DDR3 1866 Mhz
Scheda Video
MSI Gforce GTX 960 4GB
Scheda Audio
creative sb x-fi
Monitor
27" LG + 24" Samsung
Alimentatore
750 watt Corsair
Case
Coolmaster Staker 820
Sistema Operativo
Windows 7

Entra

oppure Accedi utilizzando