PROBLEMA W10 Pro: Problemi Su Installazione Fresca

daghene

Utente Attivo
139
11
Ciao a tutti, ho un problema!
Perdonate il posto lunghetto ma preferisco non lasciare fuori nulla dato che non so proprio cosa fare.

Qualche giorno fa il mio vecchio PC, aggiornato a Windows 10 Pro passando dal 7, ha iniziato ad avere quel problema per cui non funziona il tasto Start né il centro notifiche. Il tasto destro andava, le icone taskbar pure ma non c'era verso di far funzionare Start in nessun modo.

Siccome dovevo farlo da un po' e avevo le balls girate ho formattato tutto.

Ieri ho installato ex novo Windows 10 Pro "fresco", senza update da 7/8/8.1
Ho reinstallato sull'SSD lasciando il disco Dati D:/ lì dov'era, dato che non ci sono programmi o collegamenti nello stesso(i pochi che avevo li ho rimossi) quindi sono ripartito da zero.

Ho avviato e installato: Avira, driver GPU, Chrome, Ccleaner, Skype, Spotify, Steam, VLC, Adobe Reader, LibreOffice e assolutamente nient'altro!

Dato che ero in ufficio con la 100MB ho buttato in download 5 giochi di Steam.
Sono tornato a casa, ho giochicchiato prima di uscire e l'ho lasciato a scaricare l'aggiornamento Anniversary, il famoso 1607 che sta causando problemi su problemi a chiunque.

Oggi accendo il PC e mi trovo due rogne:
  • schermata azzurrina con scritto che il sistema è danneggiato e va riparato
  • accensione tramite l'opzione "Avvia una versione diversa del sistema operativo"
  • all'accensione il messaggio impossibile avviare correttamente l'applicazione (0xc0000102)
  • all'accensione il messaggio impossibile avviare correttamente l'applicazione (0xc0000142)
  • l'errore, aprendo Steam, failed to load Steamui.dll per il quale nessun fix funziona
  • la notifica nel centro notifiche c'è stato un problema con l'installazione degli aggiornamenti
  • la richiesta di riprovare ad aggiornare
  • il messaggio "Il dispositivo è aggiornato" nonostante non abbia l'Anniversary update
  • il sistema generalmente insatbile
Ora, io cosa diavolo dovrei fare? Premetto che con i PC ci lavoro e che mi capita almeno una volta al giorno ormai che chiami qualcuno che ha problemi con Windows 10 ma di solito si tratta di utenti inesperti...nel mio caso non è così, ho fatto tutto come andava fatto e già prima il pulsante Start si è rotto a caso senza che ci fossero aggiornamenti prima del problema, ma adesso pure su un sistema fresco devono saltare fuori problemi simili?

Lasciamo poi stare i due amici che avevano l'Anniversary update ai quali è sparito dal nulla, li obbliga a riscaricarlo ma si blocca e non va oltre una data percentuale nonostante tutti i fix siano stati provati.

C'è qualcosa che ho sbagliato io o che posso fare o devo, di nuovo, formattare?
Chiedo perché a me Windows 10 piace moltissimo ma ha tanti di quei problemi che mi domando cosa cavolo stiano facendo quei babbuini di Microsoft. Sono con loro da quando smanettavo col DOS del vecchissimo PC di famiglia da piccolo, questo nuovo OS doveva essere la loro redenzione dopo 8/8.1(che a me non sono dispiaciuti ma sappiamo bene come sono stati recepiti) ma ogni giorno salta fuori un problema o una funzione assolutamente basilare che non va, per la quale non ci sono fix e che comunque rende il sistema impossibile da utilizzare.

Conoscete il problema? Si può fare qualcosa?
Io che sono maniaco già se fa così formatterei a prescindere(e stavolta tornerei a 7 come volevo fare ieri prima di dare a questo OS problematico un'altra chance) per paura di problemi futuri nel registro eccetera...ma da appassionato mi piacerebbe anche capire che cavolo c'è che non va.

P.s. premetto che il PC monta:
  • Asus P5Q Pro
  • Intel Core 2 Quad Q6600
  • 6GB Ram
  • una GTX 750 Ti
  • un OCZ Vertex all'ultimo firmware
Il resto, BIOS incluso, è tutto "aggiornato"(a mille anni fa vista la data dei componenti).
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,162
6,198
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
Scheda Video
RTX2070
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
REV200
Sistema Operativo
Windows10x64pro
:asd: fai una cosa... togli quel cavolo di av che win10 non digerisce ... meglio lasciarlo senza c'è integrato e va bene quello di av

Sono tornato a casa, ho giochicchiato prima di uscire e l'ho lasciato a scaricare l'aggiornamento Anniversary, il famoso 1607 che sta causando problemi su problemi a chiunque.
a me no...
 

daghene

Utente Attivo
139
11
:asd: fai una cosa... togli quel cavolo di av che win10 non digerisce ... meglio lasciarlo senza c'è integrato e va bene quello di av

a me no...
Grazie per la risposta! Purtroppo si, l'antivirus c'è già e l'ho usato da Windows 7 senza mai mettere altro senza problemi, ma su Windows 10 ha un processo che manda in tiro la macchina rallentandola estremamente e senza possibilità di disattivarlo.

Sulla configurazione postata non dà troppi problemi ma su alcuni portatili che mi sono capitati, incluso il mio, Security Essential manda in tiro il disco e blocca la macchina. Ho letto per giorni a riguardo e non c'è verso, devono aggiornarlo loro.

Per quanto riguarda i problemi mi fido che a te non siano capitati ma io ho come ho detto lavoro coi pc e ogni giorno chiama qualcuno per un nuovo problema di Windows 10...la situazione non è delle più rosee e capita sia sulle ciofeche che sui PC buoni, non è questione di macchina vecchia o recente purtroppo e nemmeno delle prestazioni.

A prescindere da questo mi pare impossibile che sia l'antivirus a scassare tutto anche per prima lo avevo e non mi ha dato nessun problema.

Ulteriore sviluppo in merito, ho appena scoperto che il primo errore riportato oltre a darmelo all'avvio me lo dà all'apertura di Skype quindi è relativo a quello credo...non so più che pesci pigliare, anche adesso mi dice che ho tutto aggiornato ma non ho l'Anniversary e comunque non funzionano i programmi già menzionati...

Edit! Dimenticavo, come mai dico che non digerisce Avira? Ci sono problemi noti?
Se devo formattare per forza provo a lasciare SE di Microsoft però comunque non penso sia Avira il problema...
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,162
6,198
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
Scheda Video
RTX2070
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
REV200
Sistema Operativo
Windows10x64pro
Security Essential manda in tiro il disco è blocca la macchina. Ho letto per giorni a riguardo e non c'è verso, devono aggiornarlo loro
sicuro sia solo lui a dare questo problema? mi pare strano magari si vuole controllare il disco ma che lo mandi in pappa no... ho portatili di parenti e amici con win10 anche senza formattazione che vanno bene e non danno gli errori che hai elencato
ogni giorno chiama qualcuno per un nuovo problema di Windows 10
credo che io te facciamo lo stesso lavoro XD facciamo una squadra e andiamo a comandare :asd:
ho appena scoperto che il primo errore riportato oltre a darmelo all'avvio me lo dà all'apertura di Skype quindi è relativo a quello
posta l'id dell'errore o quanto ti esce dal registro di sistema
 
  • Mi piace
Reactions: daghene

daghene

Utente Attivo
139
11
sicuro sia solo lui a dare questo problema? mi pare strano magari si vuole controllare il disco ma che lo mandi in pappa no... ho portatili di parenti e amici con win10 anche senza formattazione che vanno bene e non danno gli errori che hai elencato
Si ma anche altri che abbiamo in ufficio, quelli personali eccetera vanno...però ci sono tantissimi problemini random diffusi su macchine completamente a caso nonostante siano ben oltre le specifiche minime di sistema, sia per computer aggiornati da versioni precedenti sia quelli installati da zero o nati con Windows 10.

Sono sicuro che fosse Essentials perché ho cercato il processo e come dicevo ho letto per giorni a riguardo, era sicuramente lui e infatti da quando ho messo Avira il problema non si è più ripresentato nemmeno una volta!

credo che io te facciamo lo stesso lavoro XD facciamo una squadra e andiamo a comandare :asd:
Si con le bombe alla Microsoft, così si decidono a sistemare le falle di un sistema che altrimenti mi va benissimo :brindiamo:

posta l'id dell'errore o quanto ti esce dal registro di sistema
L'errore era quello che ho messo nel primo post! Anzi erano due ma il secondo ancora non so da cosa sia causato:
  • all'accensione il messaggio impossibile avviare correttamente l'applicazione (0xc0000102)
  • all'accensione il messaggio impossibile avviare correttamente l'applicazione (0xc0000142)
Come dicevo oltre all'accensione il primo lo ho quando apro Skype...o meglio quando ci provo, ovviamente non si apre.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,162
6,198
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
Scheda Video
RTX2070
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
REV200
Sistema Operativo
Windows10x64pro
Si ma anche altri che abbiamo in ufficio, quelli personali eccetera vanno...però ci sono tantissimi problemini random diffusi su macchine completamente a caso nonostante siano ben oltre le specifiche minime di sistema, sia per computer aggiornati da versioni precedenti sia quelli installati da zero o nati con Windows 10.

Sono sicuro che fosse Essentials perché ho cercato il processo e come dicevo ho letto per giorni a riguardo, era sicuramente lui e infatti da quando ho messo Avira il problema non si è più ripresentato nemmeno una volta!



Si con le bombe alla Microsoft, così si decidono a sistemare le falle di un sistema che altrimenti mi va benissimo :brindiamo:



L'errore era quello che ho messo nel primo post! Anzi erano due ma il secondo ancora non so da cosa sia causato:
  • all'accensione il messaggio impossibile avviare correttamente l'applicazione (0xc0000102)
  • all'accensione il messaggio impossibile avviare correttamente l'applicazione (0xc0000142)
Come dicevo oltre all'accensione il primo lo ho quando apro Skype...o meglio quando ci provo, ovviamente non si apre.
prova a seguire qui http://answers.microsoft.com/it-it/...-8-81-10/34152d49-1b32-4f01-b559-d8894a9627c6 vedi se c'è qualcosa che puoi fare... tipo riparare il sistema ecc...
 
  • Mi piace
Reactions: daghene

daghene

Utente Attivo
139
11
prova a seguire qui http://answers.microsoft.com/it-it/...-8-81-10/34152d49-1b32-4f01-b559-d8894a9627c6 vedi se c'è qualcosa che puoi fare... tipo riparare il sistema ecc...
Grazie per il link Federico!

Ormai è tardi e ci ho perso già troppo tempo ma domani in ufficio magari ci provo.
Ho dato un'occhiata all'articolo e potrebbe funzionare, certo è che ha così tanti passaggi che seriamente ci metto di meno a formattare...e magari stavolta metto sul NAS un'immagine del sistema appena installato con tutti i programmi di base e senza aggiornamenti per pararmi il cu*o.

In ogni caso se mi avanza tempo prima di prendere a calci il pc ci provo, non fosse altro per curiosità personale sul problema :sisi:

Certo è che comunque non mi parte nemmeno Steam e nessun fix o reinstall lo fa funzionare quindi dovrò formattare comunque...ah, che belli i sistemi operativi freschi di installazione e stabili senza mezzo problema :asd:
 
  • Mi piace
Reactions: Federico83

Entra

oppure Accedi utilizzando

Hot del momento