Vpu recover ha ripristinato l'acceleratore grafico che non risponde

Oirad90

Nuovo Utente
17
0
CPU
INTEL Core 2 Duo E6600
Scheda Madre
ASUS P5W DH Deluxe i975X Fsb1066 2xPCI-E Crossfire
HDD
Seagate Barracuda 320GB SATA2 16MB
RAM
4xCorsair XMS2 Twinx DIMM 1GB DDR2 800Mhz (PC6700)
GPU
SAPPHIRE ATI X1950XT 256M GDDDR3 VIVO PCI - E
Audio
Creative Sound Blaster Xtreme Gamers
Monitor
SAMSUNG 17" 793DF 0,24 1280x1024 Flat TCO03
PSU
500W
Case
CoolerMaster Centurion
OS
Windows 7 Ultimate Edition
Ciao a tutti vi espongo il mio problema.

Quando apro un gioco mi spunta fuori una schermata di ATI con scritto "Vpu recover ha ripristinato l'acceleratore grafico che non risponde".

Fino ad adesso non mi aveva mai dato questo problema...è da 4 anni che ho questo PC.

Hardware
CPU INTEL Core 2 Duo E6600
RAM 4xCorsair XMS2 Twinx DIMM 1GB DDR2 800Mhz (PC6700)
Scheda video SAPPHIRE ATI X1950XT 256MB GDDDR3 AVIVO PCI - E
Scheda audio Creative Sound Blaster Xtreme Gamers
Hard Disk Seagate Barracuda 320GB SATA2 16MB
Scheda madre ASUS P5W DH Deluxe i975X Fsb1066 2xPCI-E Crossfire
Monitor SAMSUNG 17" 793DF 0,24 1280x1024 Flat TCO03
Sistema Operativo Windows Xp Professional 64bit
CD/DVD SAMSUNG SH - S182D 18X DVD±RW DualLayer Black
Mouse Logitech MX518
Tastiera Logitech G15

Non ho mai overclockato nè la scheda video nè altri componenti.
Ho provato a formattare cambiando sistema operativo. Ho pulito il PC. Ho cambiato i driver. Ma sempre lo stesso problema. Come posso risolvere?
La temperatura della Scheda Video dopo 1 ora circa di PC acceso fermo sul destkop è di 54° C.

Grazie in anticipo.
 

Oirad90

Nuovo Utente
17
0
CPU
INTEL Core 2 Duo E6600
Scheda Madre
ASUS P5W DH Deluxe i975X Fsb1066 2xPCI-E Crossfire
HDD
Seagate Barracuda 320GB SATA2 16MB
RAM
4xCorsair XMS2 Twinx DIMM 1GB DDR2 800Mhz (PC6700)
GPU
SAPPHIRE ATI X1950XT 256M GDDDR3 VIVO PCI - E
Audio
Creative Sound Blaster Xtreme Gamers
Monitor
SAMSUNG 17" 793DF 0,24 1280x1024 Flat TCO03
PSU
500W
Case
CoolerMaster Centurion
OS
Windows 7 Ultimate Edition
Ciao a tutti vi espongo il mio problema.

Quando apro un gioco mi spunta fuori una schermata di ATI con scritto "Vpu recover ha ripristinato l'acceleratore grafico che non risponde".

Fino ad adesso non mi aveva mai dato questo problema...è da 4 anni che ho questo PC.

Hardware
CPU INTEL Core 2 Duo E6600
RAM 4xCorsair XMS2 Twinx DIMM 1GB DDR2 800Mhz (PC6700)
Scheda video SAPPHIRE ATI X1950XT 256MB GDDDR3 AVIVO PCI - E
Scheda audio Creative Sound Blaster Xtreme Gamers
Hard Disk Seagate Barracuda 320GB SATA2 16MB
Scheda madre ASUS P5W DH Deluxe i975X Fsb1066 2xPCI-E Crossfire
Monitor SAMSUNG 17" 793DF 0,24 1280x1024 Flat TCO03
Sistema Operativo Windows Xp Professional 64bit
CD/DVD SAMSUNG SH - S182D 18X DVD±RW DualLayer Black
Mouse Logitech MX518
Tastiera Logitech G15

Non ho mai overclockato nè la scheda video nè altri componenti.
Ho provato a formattare cambiando sistema operativo. Ho pulito il PC. Ho cambiato i driver. Ma sempre lo stesso problema. Come posso risolvere?
La temperatura della Scheda Video dopo 1 ora circa di PC acceso fermo sul destkop è di 54° C.

Grazie in anticipo.

Risolto potete chiudere.
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 116 69.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.8%
  • Sono prenotato per la 1a dose

    Voti: 8 4.8%
  • Non so se vaccinarmi

    Voti: 6 3.6%
  • Non ho intenzione di vacciarmi

    Voti: 19 11.4%
  • Fatta anche la terza dose

    Voti: 0 0.0%