voltaggi stabili ma si spegne

tempqwert

Utente Attivo
24
0
salve a tutti. ho appena cambiato l'alimentatore del mio pc e sono passato da un 300W asus a un 600W tecnoware. so che la marca non è un granchè ma ho fatto questo acquisto perchè avevo uno sconto.
asd.gif
ora però mentre gioco a un qualsiasi gioco e il computer comincia a spingere il pc si spegne (cosa che non succedeva col 300W) cosi mi sono munito di occt e ho cominciato a fare test. (power supply)
la VCore a riposo segna 1.20 circa e sotto sforzo arriva fino a 1.30
i 5V a riposo segnano 5.11 circa e sotto sforzo oscillano fino al 5.13
i 12V a riposo segnano 12.35 mentre sotto sforzo 12.29
non vanno bene? perchè mi si pianta il pc?

intel core 2 duo 2.13 ghz
asus p5n-d
nvidia 9800gt 512Mb gainward
2Gb ram ddr2
hard disk 1tb western digital
nessun overclock (se overcloccavo col 300W con rivatuner teneva che era une meraviglia)

nessun'altra modifica

aiutatemi per favore! grazie in anticipo!
Alessandro
 

MODnine

Utente Attivo
1,254
82
Prova a ricollegare il 300W e controlla tensioni e temperature con hwmonitor,
se con il 300W e' stabile, allora sembra proprio un problema dell' alimentatore nuovo. :sisi:
cmq. sarebbe anche meglio avere l'UPS ... spesso microinterruzioni di tensione impallano il PC
e sembra chissa' quale guasto...
 

tempqwert

Utente Attivo
24
0
Prova a ricollegare il 300W e controlla tensioni e temperature con hwmonitor,
se con il 300W e' stabile, allora sembra proprio un problema dell' alimentatore nuovo. :sisi:
cmq. sarebbe anche meglio avere l'UPS ... spesso microinterruzioni di tensione impallano il PC
e sembra chissa' quale guasto...

ups? puoi parlarmene meglio? cos'è?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%