Visualizzazione pagine internet

Stato
Discussione chiusa ad ulteriori risposte.

cucetta

Nuovo Utente
8
0
Ciao a tutti,

sono da poco passato al S.O. Vista ed ho riscontrato alcune cose che spero di poter risolvere con il vostro aiuto.
Collegandomi a diversi siti come a Betting2000, Sisal, Fineco,Finanza ..ecc..ecc., la pagina si apre e non visualizzo alcuni banner sul sito della Betting in particolare non visualizzo nulla ad eccetto lo sfondo azzurro. Premetto che con XP professionl non succedeva.
Ho acquistato da poco un ACER Aspire 9302 con il S.O. Vista Home Premium. Come posso fare ?
Grazie a chi mi vorrà rispondere ed aiutare a risolvere il problema.
 

cucetta

Nuovo Utente
8
0
cucetta ha detto:
Ciao a tutti,

sono da poco passato al S.O. Vista ed ho riscontrato alcune cose che spero di poter risolvere con il vostro aiuto.
Collegandomi a diversi siti come a Betting2000, Sisal, Fineco,Finanza ..ecc..ecc., la pagina si apre e non visualizzo alcuni banner sul sito della Betting in particolare non visualizzo nulla ad eccetto lo sfondo azzurro. Premetto che con XP professionl non succedeva.
Ho acquistato da poco un ACER Aspire 9302 con il S.O. Vista Home Premium. Come posso fare ?
Grazie a chi mi vorrà rispondere ed aiutare a risolvere il problema.

..scusate ma non c'è nessuno che mi può aiutare????
 

cucetta

Nuovo Utente
8
0
Visualizzazioni pagine internet

Iron ha detto:
Che browser usi? :boh:

Prova con Opera o Firefox.

Ciao Iron e grazie per avermi risposto.
I browser che utilizzo, attualmente e che ho sempre utilizzato, sono Firefox e IE 2007.
La cosa strana che è successa ieri e che sono andato sulla pagina di betting2000 per fare una scommessa e utilizzando IE mi esce solo lo sfondo mentre con firefox mi fa entrare nel sito e mi da questo avvertimento: ATTENZIONE QUESTO SITO E' OTTIMIZZATO PER INTERNET EXPLORER 5.5 E VERSIONI SUPERIORI. CONTINUANDO LA NAVIGAZIONE CON QUESTO BROWSER POTREBBERO VERIFICARSI ALCUNI ERRORI.
Secondo te cosa potrebbe essere?
Ti premetto che su altre pagine internet alcuni banner ( quadratini pubblicitari rimangono bianchi ) non si vedono.
 

marco XP2400+

Utente Attivo
306
3
CPU
AMD Athlon XP (Thoroughbred-B), 2000 MHz (15 x 133) 2400+
Scheda Madre
Gigabyte GA-7VT600(-L) (5 PCI, 1 AGP, 3 DDR DIMM, Audio)
HDD
Maxtor 6Y080L0 (80 GB, 7200 RPM, Ultra-ATA/133)
RAM
512MB(400mhz,A1)+512MB(333mhz,A2)
GPU
NVIDIA GeForce4 MX 440 with AGP8X (64 MB)
Monitor
Neoxeo 17LCD
PSU
ATX win-300pe 300W
OS
XP sp2 ma aspirante ubuntu
...........uhmmm ...forse i banner bianchi sono sintomo di un blocco pubblicità attivato(quindi il problema potrebbe essere nelle impostazioni di sicurezza particolarmente difensive)... o magari come a me capitava su http://www.dol.unina.it/ che alcune parti mi venivano in bianco è la console della java della microsoft che da qualche problema (questo si risolve installando quella della sun(tazzina del caffe)http://www.java.com/it/)
 

cucetta

Nuovo Utente
8
0
marco XP2400+ ha detto:
...........uhmmm ...forse i banner bianchi sono sintomo di un blocco pubblicità attivato(quindi il problema potrebbe essere nelle impostazioni di sicurezza particolarmente difensive)... o magari come a me capitava su http://www.dol.unina.it/ che alcune parti mi venivano in bianco è la console della java della microsoft che da qualche problema (questo si risolve installando quella della sun(tazzina del caffe)http://www.java.com/it/)


Ciao, purtroppo ho fatto una verifica sul sito java e risulta questo:


Sono stati rilevati i dati seguenti relativi al vostro ambiente Java:DescrizioneVostro ambiente Java
a.gif
Fornitore di Java Runtime:
Sun Microsystems Inc.
Versione di Java Runtime
1.6.0_01
a.gif


CONGRATULAZIONI, disponete dell'ultima versione di Java.
Hai qualche altra idea di cosa possa essere?
Ciao
 

marco XP2400+

Utente Attivo
306
3
CPU
AMD Athlon XP (Thoroughbred-B), 2000 MHz (15 x 133) 2400+
Scheda Madre
Gigabyte GA-7VT600(-L) (5 PCI, 1 AGP, 3 DDR DIMM, Audio)
HDD
Maxtor 6Y080L0 (80 GB, 7200 RPM, Ultra-ATA/133)
RAM
512MB(400mhz,A1)+512MB(333mhz,A2)
GPU
NVIDIA GeForce4 MX 440 with AGP8X (64 MB)
Monitor
Neoxeo 17LCD
PSU
ATX win-300pe 300W
OS
XP sp2 ma aspirante ubuntu
visto che il pc è nuovo ovviamente è da escludere "un codice maligno"
allora deve essere sicuramente qualcosa nella configurazione:

anche se la cosa piu probabile magari è la mancanza di un componente aggiuntivo tipo flash o altro

se con firefox riesci ad accedere anche se ti da il fastidioso avviso magari allora con ie c'è qualche componente tipo barra yahoo che ti blocca la visualizzazione (anche se è molto strano)

in realtà non so cosa possa essere di preciso
...ma tu sei sicura di aver controllato tutte le configurazioni di sicurezza (ricordo che quando avevo il norton l'opzione blocco pubblicità dello stesso mi creava qualche problema nella casella di posta alice se non ben configurato ...poi ho cambiato;-))

sul portatile che hai per diciamo la "sicurezza"????

p.s. quell'avviso dell' internet explorer5.5 è veramente molto strano visto che stiamo alla 7

...ciao;-)
 

cucetta

Nuovo Utente
8
0
..la cosa è sembrata strana anche a me quando è apparso quell' avviso di IE 5.5 visto che utilizzo l'ultima versione. Per quanto riguarda la sicurezza sul mio NB uso Kaspersy e naturalmente Windows Defender che era già nel programma.........
 

marco XP2400+

Utente Attivo
306
3
CPU
AMD Athlon XP (Thoroughbred-B), 2000 MHz (15 x 133) 2400+
Scheda Madre
Gigabyte GA-7VT600(-L) (5 PCI, 1 AGP, 3 DDR DIMM, Audio)
HDD
Maxtor 6Y080L0 (80 GB, 7200 RPM, Ultra-ATA/133)
RAM
512MB(400mhz,A1)+512MB(333mhz,A2)
GPU
NVIDIA GeForce4 MX 440 with AGP8X (64 MB)
Monitor
Neoxeo 17LCD
PSU
ATX win-300pe 300W
OS
XP sp2 ma aspirante ubuntu
allora ipotizzando:

- il problema di quella scritta 5.5 ora non mi sembra più tanto strano ...visto che esce pure a me hahahahahah

magari è proprio il sito ha mantenuto che ne so qualche licensa dal ie 5.5 ed ora anche se nel corso del tempo si è andato aggiornando per gli utenti firefox viene visualizzato quel messaggio (con ie6 mi fa accedere tranquillamente)

- per il sito in particolare ti ricordo che devi aver installato
Adobe Flash Player

(continuo il post piu tardi)...(tanto devo scrivere solo altri 2 dubbi)

marco XP2400+ ha detto:
allora ipotizzando:

- il problema di quella scritta 5.5 ora non mi sembra più tanto strano ...visto che esce pure a me hahahahahah

magari è proprio il sito ha mantenuto che ne so qualche licensa dal ie 5.5 ed ora anche se nel corso del tempo si è andato aggiornando per gli utenti firefox viene visualizzato quel messaggio (con ie6 mi fa accedere tranquillamente)

- per il sito in particolare ti ricordo che devi aver installato
Adobe Flash Player

(continuo il post piu tardi)...(tanto devo scrivere solo altri 2 dubbi)

quoto perchè quando vado ad editare poi non riesco a salvare ....

cmq volevo modificare in:

allora ipotizzando:

- il problema di quella scritta 5.5 ora non mi sembra più tanto strano ...visto che esce pure a me hahahahahah (poi riesco ad accedere normalmente)

magari è proprio il sito che ha mantenuto che ne so qualche licensa dal ie 5.5 ed ora anche se nel corso del tempo si è andato aggiornando per gli utenti firefox viene visualizzato quel messaggio (oppure è firefox che riconosce qualcosa è segnala) (con ie6 comunque mi fa accedere tranquillamente)

- per il sito in particolare ti ricordo che devi aver installato
Adobe Flash Player http://www.adobe.com/it/products/flashplayer/

-
SE NON è un prob di componenti allora il fatto dei quadratini bianchi dei banner è dovuto sicuramente ad un blocco pubblicità effettuato automaticamente o dalla kis (kaspers(k)y internet security che è quello che immagino tu abbia, ottimo acquisto) o da win def cmq avendo io la versione gratuita di kaspersky (chiamata AVS) e non avendo mai provato win def non so proprio dove si potrbbero verificare le impostazioni:-)

p.s. ti devo fare una domanda finanziaria abbastanza stupida mando un msg in pvt
 

cucetta

Nuovo Utente
8
0
........finalmente ho risolto tutto.......sono...passato di nuovo a XP.
Ripasserò a VISTA tra due anni, forse.
Un saluto a tutti
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili