Vista, problema riconoscimento Service Pack 2

gaiser91

Utente Attivo
311
0
CPU
intel i7 920
Scheda Madre
aus rampage extremeII
HDD
raid 0 320x2 storage hd 500 gb esterno
RAM
2x3 gb 1333 mhz corsair ddr3
GPU
gygabyte gtx 280
Audio
xfi sound blaster
Monitor
t220
PSU
750 toughpower thermatake free plug
Case
thermaltake armor + vh6000
OS
vista 64 bit sp1
ragazzi salve a tutti, oggi è uscito il sp2 di vista e volendolo installare mi è venuta fuori una finestra dicendo che il mio pc possedeva il service pack 3 di vista ma questo è impossibile e anche in pannello di controllo in sistema dice che ho windows vista sp3!!!! mi dite come posso fare per fargli capire che solo il sp1 e che voglio installargli il sp2??cmq ho vista home premium 64 bit per informazione.
grazie
 

Manolo De Agostini

Redazione
10,168
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 250 GB
RAM
8 GB
GPU
Zotac GeForce GTX 770 AMP!
Audio
Integrato Realtek
Monitor
Samsung 24
PSU
Thermaltake 750 W
Case
Cooler Master Trooper
OS
Windows 8
Ciao, riesci a farci vedere un'immagine di questa bizzaria? Sicuro di non avere XP con qualche tema Vista, magari installato da un amico?
 
Ultima modifica:

gaiser91

Utente Attivo
311
0
CPU
intel i7 920
Scheda Madre
aus rampage extremeII
HDD
raid 0 320x2 storage hd 500 gb esterno
RAM
2x3 gb 1333 mhz corsair ddr3
GPU
gygabyte gtx 280
Audio
xfi sound blaster
Monitor
t220
PSU
750 toughpower thermatake free plug
Case
thermaltake armor + vh6000
OS
vista 64 bit sp1
no no cmq in sistema in pannello di controllo c'è scritto sp3
non posso fare screen shot
 

Manolo De Agostini

Redazione
10,168
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 250 GB
RAM
8 GB
GPU
Zotac GeForce GTX 770 AMP!
Audio
Integrato Realtek
Monitor
Samsung 24
PSU
Thermaltake 750 W
Case
Cooler Master Trooper
OS
Windows 8
Sicuro di non aver scaricato qualche pacchetto dalla rete? Perché è alquanto anomala la cosa e non trovo nemmeno nulla su Google, al momento.

Peccato, uno screenshot sarebbe già stato qualcosa.....
 

SAGLIOCCO

Utente Attivo
37
0
CPU
INTEL Q9650
Scheda Madre
Gigabyte EP45-UD3R
HDD
Velociraptor 300GB
RAM
4x2GB OCZ Blade PC8500
GPU
EVGA GTX295 CO-OP
Audio
X-FI XtremeMusic
Monitor
Samsung 2433BW
ragazzi salve a tutti, oggi è uscito il sp2 di vista e volendolo installare mi è venuta fuori una finestra dicendo che il mio pc possedeva il service pack 3 di vista ma questo è impossibile e anche in pannello di controllo in sistema dice che ho windows vista sp3!!!! mi dite come posso fare per fargli capire che solo il sp1 e che voglio installargli il sp2??cmq ho vista home premium 64 bit per informazione.
grazie

Ciao, sicuramente succede perchè hai installato qualche beta della sp2..
Dovrai effettuare delle modifiche al registro, ossia variare i valori di "CSDVersion" da 300 a 100 per queste tre chiavi:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Windows
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Windows
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet003\Control\Windows

Il 300 indica la sp3, il 200 la sp2, il 100 la sp1.

Dopo aver modificato puoi installare senza problemi, ciao.
 

Manolo De Agostini

Redazione
10,168
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 250 GB
RAM
8 GB
GPU
Zotac GeForce GTX 770 AMP!
Audio
Integrato Realtek
Monitor
Samsung 24
PSU
Thermaltake 750 W
Case
Cooler Master Trooper
OS
Windows 8
Ciao, sicuramente succede perchè hai installato qualche beta della sp2..
Dovrai effettuare delle modifiche al registro, ossia variare i valori di "CSDVersion" da 300 a 100 per queste tre chiavi:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Windows
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Windows
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet003\Control\Windows

Il 300 indica la sp3, il 200 la sp2, il 100 la sp1.

Dopo aver modificato puoi installare senza problemi, ciao.

Cioè tu mi stai dicendo che in Microsoft hanno distribuito pacchetti beta che recano il nome SP3? :skept: e che diamine :)
 

Dono89

Bannato a Vita
2,765
19
CPU
Intel i5 2500k 3.3GHz @ 4.4GHz 1.28V + corsair a70 dual fan
Scheda Madre
Asrock p67 extreme4
HDD
Crucial m4 c400 128gb + seagate barracuda 7200rpm 250gb 16mb cache
RAM
Corsair Vengeance bianche 2x4gb ddr3 1600MHz CL9-9-9-24 1,35V @ 2133MHz CL10-11-10-30 1,5V
GPU
Nvidia gtx 460 Hawk talon attack 1gb (811/975) @ 881/1000 1.05V
Audio
Integrata nella scheda madre, Realtek HD
Monitor
Samsung syncmaster P2370 (full hd 1920x1080)
PSU
Corsair vx 550W (41A sui +12V)
Case
Cooler Master haf 912 plus
OS
Windows 7 ultimate 64bit sp1

gaiser91

Utente Attivo
311
0
CPU
intel i7 920
Scheda Madre
aus rampage extremeII
HDD
raid 0 320x2 storage hd 500 gb esterno
RAM
2x3 gb 1333 mhz corsair ddr3
GPU
gygabyte gtx 280
Audio
xfi sound blaster
Monitor
t220
PSU
750 toughpower thermatake free plug
Case
thermaltake armor + vh6000
OS
vista 64 bit sp1
no non ho installato nessuna beta del sp2 ho risolto reinstallando windows vista da dvd con aggiorna senza cancellare dati
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili