vista impallato

robby77

Nuovo Utente
1
0
CPU
amd athlonx2 4800+ brisbane 65nm
Scheda Madre
gigabyte m61p-s3
HDD
hdd320GB sata + hdd250GB sata + hdd160GB ata
RAM
2x1GB ddr2
GPU
nvidia 8600gts
PSU
500W
salve a tutti.
ho un pc con 2 hard disk. uno ata (con xp ridotto all'osso x giocare).
un sata da 250GB diviso in due per metterci xp con tutti i fronzoli e vista32bit.
uno vuoto per archiviazione.
ora, mantre xp non ha problemi, vista mi da' diversi grattacapi.
dopo aver installato il SO, al momento di installare i drivers, vista si impalla: resta fermo nello stesso punto, mentre il gadget che indica il carico della cpu sale e scende tra 0% e 5% (e nel task manager i processi, elencati per carico di lavoro, salgono e scendono nella lista).
ho fatto questo esperimento: ho installato il gadget di O&O (la ditta del sofware di deframmentazione) che indica il carico di lavoro del disco rigido.
ebbene, il disco e' in uso al 100% fin quando non termina l'installazione (che impiega mooolto tempo, circa una mezz'ora!).
da che puo' dipendere il problema?
cio' avviene anche dopo aver installato i drivers, mentre apro piu' task: hard disk al 100% e cpu 0%-5%.:(
grazie a tutti per l'aiuto
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%