Vista e problemi nforce2/radeon9550

abdujaparov

Utente Attivo
171
1
Salve ho un computer con abit nf7, athlon xp 2800, 1gb di ram e scheda video radeon 9550.
Ho installato windows vista e all'inizio mi ha trovato senza problemi la schede video. C'erano problemi con il chipset audio integrato nella scheda madre ed ho installato tutti i driver dell'nforce2 per xp (dall'ethernet, a quello audio, a quello del bus ecc ecc).
In questo modo la scheda audio ha iniziato a funzionare ma ho creato casini con tutto il resto dei driver. Ho disinstallato i driver nvidia e sono riuscito più o meno a risolvere tutto tranne che per la scheda video che mi viene trovata ma mi viene data con punto esclamativo e mi viene detto che è stata disattivata.
Ho provato a scaricare i driver per vista dal sito ati ma niente, ho provato a rimettere i driver che ha vista ma nulla di fatto, all'inizio me la installa, mi dice che tutto va bene e che bisogna riavviare.
Riavvio e nuovamente punto esclamativo giallo, come posso risolvere?
Grazie, ciao ciao.
 

vista

Utente Attivo
302
4
CPU
Athlon XP 1700+
HDD
Maxtor 160GB 7200rpm
RAM
768 MB
GPU
Geforce 6200 AGP 256MB
OS
Windows Vista Home Premium SP1
Prova a rifare il ripristino del sistema al punto precedente a quando avevi installato i driver nforce per xp
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 485 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.4%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 66 10.6%
  • Fatta anche la terza dose

    Voti: 20 3.2%