PROBLEMA Verificare se l'alimentatore è da sostituire e nel caso con quale

Stato
Discussione chiusa ad ulteriori risposte.

Sancez

Nuovo Utente
10
2
Buonasera,

chiedo scusa in anticipo per la niubbagine con la quale porrò le mie domande, ma non sono pratico di componenti PC e di hardware in generale.

Quasi 2 anni fa ho acquistato la configurazione da gioco alta consigliata su questo sito, e finora non ho mai avuto problemi ed ho giocato una meraviglia.

Questa è la mia configurazione:
- Cooler Master Silencio 650 mid Tower Nero No-Power ATX
- Intel Core i5 4690K 3.90GHz Cache 6MB Haswell-Refresh LGA1150 BOX
- ASUS Z97-K i5 4*DDR3 Gen 4.0 Vga/Dvi/Hdmi ATX sk1150
- Zalman CNPS11X Performa PWM VShaped sk2011/1155/1156/1366/ 775/AMD AM3+/AM2+/FM1/FM 2
- SAPPHIRE R9 270X 4GB GDDR5
- Corsair 8GB Kit 2*4GB DDR3-1600 CMZ8GX3M2A1600C9
- Corsair 750 CX 750Watt EPS Pci-E PFC Attivo 80+ Bronze

I problemi sono cominciati quando un bel giorno il pc ha cominciato a riavviarsi da solo, mentre navigavo su internet (raramente) oppure mentre giocavo (il più delle volte), ed al riavvio è sempre apparsa la scritta "power supply surges detected". Leggendo su internet pare che la tecnologia anti-surges di ASUS sia difettosa e molti consigliavano di disattivarla, e così facendo il pc ha smesso di riavviarsi mentre navigo, però smette di funzionare mentre gioco. Anzichè riavviarsi ora si spegne il video (non il monitor, proprio l'immagine e l'audio), mentre il pc sembra ancora andare avanti ma resta bloccato, almeno finchè non lo riavvio manualmente.

Leggendo su internet pare sia un problema dell'alimentatore ed il parere comune sembra sia di sostituire la PSU. Esiste un modo per confermare che il problema sia effettivamente la PSU? Non ho molti soldi e comprarne una nuova solo per scoprire che in realtà si trattava della scheda video.. bè.. sarebbe una bella mazzata.

Inoltre, quale alimentatore pensate dovrei prendere? Io ero orientato sul prendere lo stesso alimentatore, Corsair 750 CX 750Watt EPS Pci-E PFC Attivo 80+ Bronze, ma nella vostra guida lo sconsigliate.

Grazie in anticipo a chiunque risponda :)

EDIT: il pc dovrebbe essere ancora in garanzia se non sbaglio, quindi se riesco a determinare quale sia il problema e di quale componente si tratta dovrei essere in grado, forse, di vedermelo sostituito gratuitamente.. Almeno spero.
 
Ultima modifica:

crimescene

Super Moderatore
Staff Forum
Utente Èlite
37,655
16,297
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Non esiste un test per vedere se l'alimentatore è guasto, ma i sintomi che hai sono classici di un alimentazione insufficiente cioè sono questi i test, cioè il modo c'è ed è quello di munirti di tester e controllare i valori


In tutti i modi ti consilgio di fare una foto all'etichetta e @Falco75 ti saprà dire con più certezza se l'alimentatore montato può avere un qualche tipo di problema
 
Ultima modifica:

Sancez

Nuovo Utente
10
2
Ho capito, provvederò domani mattina a postare una foto, grazie. Spero di riuscire a farmelo sostituire gratuitamente da nexths o dalla corsair..
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,026
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Beh,

non c'e' bisoogno di vedere l'etichettta - conosco bene il CX,
e posso dire che decisamente se e' colpa sua, e' proprio guasto. Non ha l'aria di essere uno dei suoi soliti problemi, e nemmeno di essere un problema di alimentatore.

E' una build della Next questa?
 

Sancez

Nuovo Utente
10
2
Ho provato a fare la foto dell'etichetta ma sfortunatamente non è nel lato visibile dell'alimentatore e non sono a mio agio a mettermi a smontare i pezzi per tirarlo fuori, non ne sono capace (quando lo comprai fu un mio amico a montarlo ed a installare il sistema operativo).

Beh,

non c'e' bisoogno di vedere l'etichettta - conosco bene il CX,
e posso dire che decisamente se e' colpa sua, e' proprio guasto. Non ha l'aria di essere uno dei suoi soliti problemi, e nemmeno di essere un problema di alimentatore.

E' una build della Next questa?

Si è una build della Next. Se non è un problema dell'alimentatore, c'è un modo per cercare di identificarlo?
 

Ottoore

Utente Èlite
20,414
9,700
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Purtroppo con gli ali bisogna andare ad esclusione ( senza multimetro).
Ma in questo caso le probabilità sono altissime visto il comportamento senza Power surge della asus.
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,026
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Purtroppo con gli ali bisogna andare ad esclusione ( senza multimetro).
Ma in questo caso le probabilità sono altissime visto il comportamento senza Power surge della asus.

Dici?

Vorrebbe dire che sta sbarellando come un pazzo in output..... difetto che il CX non ha mai avuto....magari sono saltati i condensatori Pi e non interviene la protezione UVP? Non so.

Bisognerebbe fare una prova con un altro.
 

Sancez

Nuovo Utente
10
2
Questa mattina ho chiamato il servizio assistenza della next, dal momento che sono ancora in garanzia, e mi hanno consigliato di fare una prova sostituendo la ciabatta alla quale è attaccato il pc (nutro poche speranze al riguardo). Se si riavvia di nuovo mi hanno detto di spedirgli il pc: 14 kg di pc, spero non mi costi una fortuna, non ho mai spedito niente di così grosso, e sinceramente ho un pò paura che gli arrivi in pezzi °_°
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,026
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Pacco ordinario. Costa 12 euro. Puoi anche assicurarlo con poco piu' fino a 1000 euro di valore

Comunque,

se potevi smontare l'ali attuale,
avresti potuto prenderne in prestito un'altro per fare qualche prova... ma te non sei in zona Next quindi....
 
Ultima modifica:

Ottoore

Utente Èlite
20,414
9,700
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Dici?

Vorrebbe dire che sta sbarellando come un pazzo in output..... difetto che il CX non ha mai avuto....magari sono saltati i condensatori Pi e non interviene la protezione UVP? Non so.

Bisognerebbe fare una prova con un altro.

Dando per scontato che ci sia un problema ( a prescindere dal power surge protector) perchè, se non fosse stato all' ali, sarebbe dovuto intervenire?
Non mi risulta che il software corsair rilevi problemi ad altri componenti. Il fatto che poi nella maggior parte dei casi i rilevamenti siano errati è un' altra questione ma non credo alle coincidenze.
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,026
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Dando per scontato che ci sia un problema ( a prescindere dal power surge protector) perchè, se non fosse stato all' ali, sarebbe dovuto intervenire?
Non mi risulta che il software corsair rilevi problemi ad altri componenti. Il fatto che poi nella maggior parte dei casi i rilevamenti siano errati è un' altra questione ma non credo alle coincidenze.

Mmmmm.

Sarebbe carino prendere un alimentatore da amazon "per far la prova"....
 

Sancez

Nuovo Utente
10
2
Ciao a tutti, il problema è risolto ed il mio pc è tornato a funzionare a pieno regime, e per questo vi devo sia dei ringraziamenti che delle scuse!

Ho aspetto qualche giorno facendo delle prove (giocando a Skyrim ultra moddato), ed ora non crasha più nè si riavvia da solo, anche quando sento le ventole lavorare di più durante i picchi di lavoro quando il gioco lo richiede.

Inizierò dalle scuse: vi chiedo venia per avervi fatto perdere tempo con la mia niubaggine tecnica, ma a quanto pare non era nè l'alimentatore nè la scheda video, bensì un cavo (dell'alimentatore) parzialmente scollegato dalla scheda video. Dopo che l'ho ricollegato per bene non ho più avuto problemi.

Confesso che nonostante fosse la prima cosa che ho guardato (e sperato) prima di postare, purtroppo mi era sfuggito. Prima di rivolgermi al forum ho aperto il pc, ho pulito la polvere e controllato i cavi (facendo molta attenzione, in quanto sono molto a disagio quando metto mano all'hardware e praticamente neanche lo tocco).

Quando poi l'ho riaperto per fare la foto all'etichetta dell'alimentatore, ho notato il cavo scollegato e l'ho sistemato, sperando fosse quello il problema, ed a quanto pare lo era.

Adesso i ringraziamenti: vi ringrazio sinceramente per il supporto tecnico e tutti i pareri e consigli che mi avete fornito, senzi i quali sarei finito per spedire il pc all'assistenza tecnica per poi vedermelo recapitare indietro a mio spese e con un bel dito medio disegnato sulla scatola perchè il problema era solo un cavo scollegato. :)

Di nuovo grazie a tutti!

PS: come minimo appena clicco "invia risposta rapida" mi si riavvia il pc. xD
 
  • Like
Reactions: Falco75

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,026
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 7 21.9%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 24 75.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 1 3.1%
  • Nintendo

    Voti: 4 12.5%
  • Altro (Specificare)

    Voti: 1 3.1%

Discussioni Simili