Ventole troppo veloci in modalità auto (pwm mode)

steppiiy

Nuovo Utente
1
0
è già da un po' di tempo che mi sono assemblato questo computer, una volta avviato sono andato nel bios ed ho messo tutte le ventole in auto (pwm mode), ma stanno sempre ad una velocità troppo elevata, pure mentre il sistema è veramente freddo e senza alcun processo di sottofondo. Se invece le metto in dc mode ogni tanto all'alimentatore partono degli 'spasmi' e ogni 2 secondi le ventole vanno al massimo (totalmente a caso). Qualcuno mi può aiutare?
Processore AMD Ryzen 5 3600 6-Core Processor, 3600 Mhz, 6 core, 12 processori logici
Prodotto scheda di base X470 GAMING PRO (MS-7B79)
Ram Crucial Ballistix rgb white 3000mhz cl15
Gpu Nvidia rtx 2060 (Gigabyte 2060OC 6gb)
 

Allegati

BWD87

Moderatore
Staff Forum
Utente Èlite
29,806
18,815
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
è già da un po' di tempo che mi sono assemblato questo computer, una volta avviato sono andato nel bios ed ho messo tutte le ventole in auto (pwm mode), ma stanno sempre ad una velocità troppo elevata, pure mentre il sistema è veramente freddo e senza alcun processo di sottofondo. Se invece le metto in dc mode ogni tanto all'alimentatore partono degli 'spasmi' e ogni 2 secondi le ventole vanno al massimo (totalmente a caso). Qualcuno mi può aiutare?
Processore AMD Ryzen 5 3600 6-Core Processor, 3600 Mhz, 6 core, 12 processori logici
Prodotto scheda di base X470 GAMING PRO (MS-7B79)
Ram Crucial Ballistix rgb white 3000mhz cl15
Gpu Nvidia rtx 2060 (Gigabyte 2060OC 6gb)
Ciao. Devi dire in quali header fan hai connesso le ventole e che ventole hai

Poi non usare hwmonitor. Usa hwinfo64 è molto più preciso
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento