Ventole case a bassa velocità con splitter

Montronnn

Nuovo Utente
Buongiorno, in questi giorni ho riscontrato un problema con delle ventole di sistema; Cerco di essere il più preciso possibile: ho inserito le componenti di un pc HP preassemblato (HP Pavilion 570-p00nl) in un case coolermaster mb510l che ha inclusa una ventola da 120mm, inizialmente ho scollegato la ventola da 80mm del preassemblato e collegato solamente quella da 120mm di coolermaster alla scheda madre (Lubin Motherboard) , la ventola partiva abbastanza veloce, ma il bios non la rilevava dandomi un errore.
Perciò ho preso uno splitter, dato che la mobo ha solo un ingresso a 3 pin per le ventole, e collegato sia la ventola da 80mm dell'hp e quella da 120mm di cm;
ora il pc parte senza errori, però la ventola da 120mm non sempre parte, (a volte devo scollegarla e ricollegarla per farla partire) e quando partono entrambe, sembrano girare lentamente, la ventola da 80mm gira a 1000 rpm.
Per curiosità ho collegato una vecchia ventola di un portatile al connettore 4 pin sulla mobo indicato come system fan 3, e ho notato che le ventole da 80 e 120mm raddoppiano quasi la loro velocità.
Ora vorrei che tutte le ventole partano assieme all'accensione con degli rpm abbastanza alti, premetto che il bios non dà alcuna possibilità di cambiare la velocità minima delle ventole.
Spero di essere stato il più chiaro possibile anche se ho scritto parecchie informazioni, buon fine settimana a tutti.
 

Kelion

Quid est veritas?
Utente Èlite
16,354
4,611
Hardware Utente
La soluzione più semplice è collegare le ventole ad un molex dell'alimentatore. Collegandole alla mobo sei sottoposto ai limiti dell'hardware del preassemblato. A volte il carico sopportato dai connettori sulla mobo non è sufficiente all'avvio delle ventole oppure il BIOS non riesce a gestire ventole senza il controllo PWM e quindi a 3 pin. Collegando quella a 4 pin abiliti il controllo automatico della velocità che a causa della temperatura spinge la velocità su tutte le ventole anche quelle a tre pin collegate all'altro connettore.
 
  • Mi piace
Reactions: Montronnn

Montronnn

Nuovo Utente
La soluzione più semplice è collegare le ventole ad un molex dell'alimentatore. Collegandole alla mobo sei sottoposto ai limiti dell'hardware del preassemblato. A volte il carico sopportato dai connettori sulla mobo non è sufficiente all'avvio delle ventole oppure il BIOS non riesce a gestire ventole senza il controllo PWM e quindi a 3 pin. Collegando quella a 4 pin abiliti il controllo automatico della velocità che a causa della temperatura spinge la velocità su tutte le ventole anche quelle a tre pin collegate all'altro connettore.
Collegandole all'alimentatore a che velocità funzionerebbero, la massima?; eventualmente sapresti consigliarmi qualche adattatore per collegarle al molex, tenendo conto che voglio collegare al massimo 3 ventole in totale.
 

Montronnn

Nuovo Utente
La soluzione più semplice è collegare le ventole ad un molex dell'alimentatore. Collegandole alla mobo sei sottoposto ai limiti dell'hardware del preassemblato. A volte il carico sopportato dai connettori sulla mobo non è sufficiente all'avvio delle ventole oppure il BIOS non riesce a gestire ventole senza il controllo PWM e quindi a 3 pin. Collegando quella a 4 pin abiliti il controllo automatico della velocità che a causa della temperatura spinge la velocità su tutte le ventole anche quelle a tre pin collegate all'altro connettore.
Ciao, ho collegato le ventole all'alimentatore tramite l'adattatore molex, ma all'avvio il bios rileva un errore per la ventola di sistema, sicuramente dovuto al fatto che non è più collegata direttamente alla scheda madre, c'è un modo per bypassare questo errore?
 

Entra

oppure Accedi utilizzando