[PROBLEMA] ventola dissipatore si blocca subito dopo qualche secondo dall'accensione

PowPaw

Utente Attivo
4,430
1,412
Hardware Utente
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
Hard Disk
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
Scheda Video
Asus r9 270x DirectCU II
Scheda Audio
Integrata
Monitor
Samsung SD320
Alimentatore
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
Sistema Operativo
Win 7 Home Premium
Un po' di tempo fa ebbi il tuo stesso problema, ma era perchè avevo scaricato il file del bios della sorella maggiore della mia scheda madre! Che stupido che sono! Anche a me dava un messaggio d'errore molto simile... Risolto scaricando l'aggiornamento del bios corretto! Sei sicuro di aver scaricato il file giusto? :p:confused:
 

kevin.costa

Utente Attivo
15,738
4,500
Hardware Utente
CPU
Intel Core i7 4770k
Dissipatore
Noctua L9i
Scheda Madre
MSI H97-E35
Hard Disk
Samsung 850 EVO 250 GB | WD Green 2 TB
RAM
16 GB (2x4GB Kingston HyperX DDR3-1600 CL10)
Scheda Video
Gainward GeFroce GTX 1060 3 GB
Monitor
HP Pavilion 22cw
Alimentatore
EVGA Supernova G2 750W
Case
Bitfenix Phantom M
Sistema Operativo
Windows 10 Pro
Un po' di tempo fa ebbi il tuo stesso problema, ma era perchè avevo scaricato il file del bios della sorella maggiore della mia scheda madre! Che stupido che sono! Anche a me dava un messaggio d'errore molto simile... Risolto scaricando l'aggiornamento del bios corretto! Sei sicuro di aver scaricato il file giusto? :p:confused:
A me è successo una volta perchè non aveva alcuna intenzione di leggere quella chiavetta. E' bastato usarne un'altra :)
 
  • Mi piace
Reactions: PowPaw

serpicone

Nuovo Utente
21
1
Hardware Utente
CPU
I5 4690K
Scheda Madre
MSI GAMING5
Hard Disk
250 GB ssd samsung - 2TB seagate - 500 gb seagate
RAM
16 GB DDR3
Scheda Video
MSI GTX 560 ti
Scheda Audio
INTEGRATA
Monitor
DELL IPS 23"
Alimentatore
750W THERLMATAKE
Case
Itek 003 invader
Sistema Operativo
WINDOWS 7 64 bit
guarda, in questo momento sono impossibilitato a fare lo screen, ma se rivedi la prima immagine che ho postato, quella dove c'è il messaggio che non trova il bios. Si vede anche 'unica opzione che compare quando premo sul punlsante M-falsh...

- - - Updated - - -

Un po' di tempo fa ebbi il tuo stesso problema, ma era perchè avevo scaricato il file del bios della sorella maggiore della mia scheda madre! Che stupido che sono! Anche a me dava un messaggio d'errore molto simile... Risolto scaricando l'aggiornamento del bios corretto! Sei sicuro di aver scaricato il file giusto? :p:confused:
assolutamente si, l'ho scaricata molte volte da pc diversi. STessa identica cosa.
 
  • Mi piace
Reactions: kevin.costa

serpicone

Nuovo Utente
21
1
Hardware Utente
CPU
I5 4690K
Scheda Madre
MSI GAMING5
Hard Disk
250 GB ssd samsung - 2TB seagate - 500 gb seagate
RAM
16 GB DDR3
Scheda Video
MSI GTX 560 ti
Scheda Audio
INTEGRATA
Monitor
DELL IPS 23"
Alimentatore
750W THERLMATAKE
Case
Itek 003 invader
Sistema Operativo
WINDOWS 7 64 bit
Ho risolto in parte..
Ho creato la pennina avviabile e ho flashato il bios con l'utility AFUDE238.
E ora dal bios mi fa caricare il file per flashare... ma il problema è qui ora.
Arriva al 18% di updating bios & ME e si blocca, costringendomi a ravviare il pc. Per fortuna che non ha iniziato la fase di scrittura, altrimenti sarebbero stati uccelli per diabetici.
 

Utopia_94

Utente Attivo
471
101
Hardware Utente
CPU
Intel I3 2100 + thermalright macho hr-02
Scheda Madre
ASUS P8H61-M LX
Hard Disk
32Gb SSD + 2T Western Digital
RAM
Kingston 8GB 1333Mhz
Scheda Video
Intel HD2000
Monitor
LG Flatron e2211
Alimentatore
Cooler Master G750M
Case
iTek Case NINJA
Sistema Operativo
Windows 7 Ultimate
Ho risolto in parte..
Ho creato la pennina avviabile e ho flashato il bios con l'utility AFUDE238.
E ora dal bios mi fa caricare il file per flashare... ma il problema è qui ora.
Arriva al 18% di updating bios & ME e si blocca, costringendomi a ravviare il pc. Per fortuna che non ha iniziato la fase di scrittura, altrimenti sarebbero stati uccelli per diabetici.
Prova così Aggiornare BIOS Msi Gaming 5 e Altre - Windows
 

serpicone

Nuovo Utente
21
1
Hardware Utente
CPU
I5 4690K
Scheda Madre
MSI GAMING5
Hard Disk
250 GB ssd samsung - 2TB seagate - 500 gb seagate
RAM
16 GB DDR3
Scheda Video
MSI GTX 560 ti
Scheda Audio
INTEGRATA
Monitor
DELL IPS 23"
Alimentatore
750W THERLMATAKE
Case
Itek 003 invader
Sistema Operativo
WINDOWS 7 64 bit
Grazie della segnalazione Utopia, ma forse non mi sono spiegato bene. iL BIOS l'ho flashato correttamente dal dos con l'utility che ho indicato nel precedente post. Il problema è che voledo a questo punto flasharlo direttamente da bios, visto che prima non riusicva a farmelo fare, ora la procedura ha inizio ma si blocca al 18 %. Per ben due volte ho eseguioto tale operazione in entrambi i casi si è bloccato alla medesima percentuale.
Se la tua risposta, invece, era comune una soluzione valida al problema che ho esposto, ti chiedo scusa ho interpretato male il tutto.
 

Utopia_94

Utente Attivo
471
101
Hardware Utente
CPU
Intel I3 2100 + thermalright macho hr-02
Scheda Madre
ASUS P8H61-M LX
Hard Disk
32Gb SSD + 2T Western Digital
RAM
Kingston 8GB 1333Mhz
Scheda Video
Intel HD2000
Monitor
LG Flatron e2211
Alimentatore
Cooler Master G750M
Case
iTek Case NINJA
Sistema Operativo
Windows 7 Ultimate
Grazie della segnalazione Utopia, ma forse non mi sono spiegato bene. iL BIOS l'ho flashato correttamente dal dos con l'utility che ho indicato nel precedente post. Il problema è che voledo a questo punto flasharlo direttamente da bios, visto che prima non riusicva a farmelo fare, ora la procedura ha inizio ma si blocca al 18 %. Per ben due volte ho eseguioto tale operazione in entrambi i casi si è bloccato alla medesima percentuale.
Se la tua risposta, invece, era comune una soluzione valida al problema che ho esposto, ti chiedo scusa ho interpretato male il tutto.
Era per vedere se con quella mini guida risolvevi e riuscivi a installare il bios da usb, e a riolvere il problema. Calcola solo che le foto penso siano solo indicative.
 

serpicone

Nuovo Utente
21
1
Hardware Utente
CPU
I5 4690K
Scheda Madre
MSI GAMING5
Hard Disk
250 GB ssd samsung - 2TB seagate - 500 gb seagate
RAM
16 GB DDR3
Scheda Video
MSI GTX 560 ti
Scheda Audio
INTEGRATA
Monitor
DELL IPS 23"
Alimentatore
750W THERLMATAKE
Case
Itek 003 invader
Sistema Operativo
WINDOWS 7 64 bit
SI, grazie. L'unica prova che devo fare è provare a flashare direttamente dal bios, però senza alcun HD e lettore dvd sata attaccati. SE non va nemmeno così, allora c'è qualche problema sulla mobo. No nriesco a trovare altra spiegazione logica. Spero di sbagliarmi.
Io mi chiedo se questo MSI live update da windows da un sacco di problemi, perchè mai non viene rimosso definitivamente dalal casa produttrice?!?!?
 

Utopia_94

Utente Attivo
471
101
Hardware Utente
CPU
Intel I3 2100 + thermalright macho hr-02
Scheda Madre
ASUS P8H61-M LX
Hard Disk
32Gb SSD + 2T Western Digital
RAM
Kingston 8GB 1333Mhz
Scheda Video
Intel HD2000
Monitor
LG Flatron e2211
Alimentatore
Cooler Master G750M
Case
iTek Case NINJA
Sistema Operativo
Windows 7 Ultimate
SI, grazie. L'unica prova che devo fare è provare a flashare direttamente dal bios, però senza alcun HD e lettore dvd sata attaccati. SE non va nemmeno così, allora c'è qualche problema sulla mobo. No nriesco a trovare altra spiegazione logica. Spero di sbagliarmi.
Basta provare e vedere se funziona
 
  • Mi piace
Reactions: serpicone

PowPaw

Utente Attivo
4,430
1,412
Hardware Utente
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
Hard Disk
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
Scheda Video
Asus r9 270x DirectCU II
Scheda Audio
Integrata
Monitor
Samsung SD320
Alimentatore
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
Sistema Operativo
Win 7 Home Premium
Scusa... Ma per quanto tempo lo lasci al 18% prima di spegnere il pc?:)
 

serpicone

Nuovo Utente
21
1
Hardware Utente
CPU
I5 4690K
Scheda Madre
MSI GAMING5
Hard Disk
250 GB ssd samsung - 2TB seagate - 500 gb seagate
RAM
16 GB DDR3
Scheda Video
MSI GTX 560 ti
Scheda Audio
INTEGRATA
Monitor
DELL IPS 23"
Alimentatore
750W THERLMATAKE
Case
Itek 003 invader
Sistema Operativo
WINDOWS 7 64 bit
l prima volta c'è stato un bel po a 18% poi ho spento, la seconda volta di meno perchè mi sono accorto subito che non avrebbe più proseguito.
 

Utopia_94

Utente Attivo
471
101
Hardware Utente
CPU
Intel I3 2100 + thermalright macho hr-02
Scheda Madre
ASUS P8H61-M LX
Hard Disk
32Gb SSD + 2T Western Digital
RAM
Kingston 8GB 1333Mhz
Scheda Video
Intel HD2000
Monitor
LG Flatron e2211
Alimentatore
Cooler Master G750M
Case
iTek Case NINJA
Sistema Operativo
Windows 7 Ultimate
l prima volta c'è stato un bel po a 18% poi ho spento, la seconda volta di meno perchè mi sono accorto subito che non avrebbe più proseguito.
Hai provato con il metodo che ti ho linkato ?
 

serpicone

Nuovo Utente
21
1
Hardware Utente
CPU
I5 4690K
Scheda Madre
MSI GAMING5
Hard Disk
250 GB ssd samsung - 2TB seagate - 500 gb seagate
RAM
16 GB DDR3
Scheda Video
MSI GTX 560 ti
Scheda Audio
INTEGRATA
Monitor
DELL IPS 23"
Alimentatore
750W THERLMATAKE
Case
Itek 003 invader
Sistema Operativo
WINDOWS 7 64 bit
si in parte.
PEr fare prima ho staccato solo l'hd principale, un ssd sata e sono riuscito a flashare direttamente dal bios
 

Utopia_94

Utente Attivo
471
101
Hardware Utente
CPU
Intel I3 2100 + thermalright macho hr-02
Scheda Madre
ASUS P8H61-M LX
Hard Disk
32Gb SSD + 2T Western Digital
RAM
Kingston 8GB 1333Mhz
Scheda Video
Intel HD2000
Monitor
LG Flatron e2211
Alimentatore
Cooler Master G750M
Case
iTek Case NINJA
Sistema Operativo
Windows 7 Ultimate
si in parte.
PEr fare prima ho staccato solo l'hd principale, un ssd sata e sono riuscito a flashare direttamente dal bios
Allora ha funzionato ? La ventola ora va ?
 

serpicone

Nuovo Utente
21
1
Hardware Utente
CPU
I5 4690K
Scheda Madre
MSI GAMING5
Hard Disk
250 GB ssd samsung - 2TB seagate - 500 gb seagate
RAM
16 GB DDR3
Scheda Video
MSI GTX 560 ti
Scheda Audio
INTEGRATA
Monitor
DELL IPS 23"
Alimentatore
750W THERLMATAKE
Case
Itek 003 invader
Sistema Operativo
WINDOWS 7 64 bit
si si andava anche prima, non appena flashato il bios da dos.
 

Entra

oppure Accedi utilizzando