DOMANDA Ventola al massimo fa spegnere notebook

Skenkz

Nuovo Utente
15
2
Si spegne improvvisamente? Hai provato con una Live di Ubuntu a vedere se si spegne ugualmente?
No quello devo provare, però ho visto che in modalità provvisoria non si raivvia però la ventola gira veloce.
Post automatically merged:

Si spegne improvvisamente? Hai provato con una Live di Ubuntu a vedere se si spegne ugualmente?
Si spegne dopo poco che ha caricato Windows, però è molto random non c'è un tempo ben definito.
 
Ultima modifica:

Kelion

Quid est veritas?
Utente Èlite
25,684
8,099
No quello devo provare, però ho visto che in modalità provvisoria non si raivvia però la ventola gira veloce.
Post automatically merged:


Si spegne dopo poco che ha caricato Windows, però è molto random non c'è un tempo ben definito.
Controlla in gestione dispositivi se ci sono driver mancanti con punti esclamativi gialli
 

BaldosArts

Utente Èlite
3,217
981
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit
Prova anche appena avviato windows a mettere in modalità Risparmio energetico più basso possibile.
 

Skenkz

Nuovo Utente
15
2
Controlla in gestione dispositivi se ci sono driver mancanti con punti esclamativi gialli
Ho provato ad avviare Ubuntu ma ha fatto lo stesso problema, si è spento.
Punti escalamativi gialli in gestione dispositivi non ci sono.
Ho provato a recuperare un punto di riprisitino di 10 giorni fa ma non è cambiato nulla
Post automatically merged:

Prova anche appena avviato windows a mettere in modalità Risparmio energetico più basso possibile.
Non riesco a cambiarlo perchè non fa in tempo a caricare Windows che si spegne! ;-(
 

Kelion

Quid est veritas?
Utente Èlite
25,684
8,099
Ho provato ad avviare Ubuntu ma ha fatto lo stesso problema, si è spento.
Punti escalamativi gialli in gestione dispositivi non ci sono.
Ho provato a recuperare un punto di riprisitino di 10 giorni fa ma non è cambiato nulla
Post automatically merged:


Non riesco a cambiarlo perchè non fa in tempo a caricare Windows che si spegne! ;-(
Sicuro di non aver danneggiato qualcosa smontandolo? Guarda il sistema di dissipazione ventola e lì intorno
 

Skenkz

Nuovo Utente
15
2
Sicuro di non aver danneggiato qualcosa smontandolo? Guarda il sistema di dissipazione ventola e lì intorno
Sono stato molto attento nello smontare la CPU e dissipatore senza toccare le altre componenti. (anche perchè per accedere alla cpu non c'è bisogno di smontare scheda madre o altri componenti)
Una volta smontato il dissipatore con relativa ventolina non ho fatto altro che pulirto perchè era pieno di polvere, l'ho pulito con un pennellino.
Ho poi eliminato sia dalla CPU che dal dissipatore la vecchia pasta termina ed ho aggiunto la nuova pasta termica, ho rimontato il tutto ed acceso.
A dire la verità mi è venuto il dubbio se potesse essere la ventolina che si è rovinata nel pulirla, ma vedo e sento che gira velocemente immagino per raffreddare le alte temperature della CPU.
 

Albo89

Utente Èlite
4,700
1,795
come l'hai pulito il dissipatore dalla pasta termica vecchia?
che pasta hai usato?
 

quizface

Utente Èlite
11,677
3,599
Sono stato molto attento nello smontare la CPU e dissipatore senza toccare le altre componenti. (anche perchè per accedere alla cpu non c'è bisogno di smontare scheda madre o altri componenti)
Una volta smontato il dissipatore con relativa ventolina non ho fatto altro che pulirto perchè era pieno di polvere, l'ho pulito con un pennellino.
Ho poi eliminato sia dalla CPU che dal dissipatore la vecchia pasta termina ed ho aggiunto la nuova pasta termica, ho rimontato il tutto ed acceso.
A dire la verità mi è venuto il dubbio se potesse essere la ventolina che si è rovinata nel pulirla, ma vedo e sento che gira velocemente immagino per raffreddare le alte temperature della CPU.
Penso che il dissipatore possa essere danneggiato o non fa bene il contatto con la CPU.
Per caso c'erano pad termici? Il dissipatore della scheda grafica è lo stesso o ne ha un altro?
 

Skenkz

Nuovo Utente
15
2
come l'hai pulito il dissipatore dalla pasta termica vecchia?
che pasta hai usato?
L'ho pulito con un panno prima e poi con alcool etilico. Ho usato una pasta che è uscita insieme al processore forse un po' scadente, oggi mi dovrebbe arrivare la pasta termica Acrtic MX-4 e provo anche con quella.
Post automatically merged:

Penso che il dissipatore possa essere danneggiato o non fa bene il contatto con la CPU.
Per caso c'erano pad termici? Il dissipatore della scheda grafica è lo stesso o ne ha un altro?
Ci sono due pad termici piccolini che vanno sulla scheda grafica che però non ho toccato o messo pasta. Il dissipatore è lo stesso della CPU.
Per farti capire ho messo la foto sotto:

s-l1600.jpg
 

Albo89

Utente Èlite
4,700
1,795
giusto per togliere ogni dubbio, anche se sono domande stupide:
1) dopo aver messo il chicco di pasta termica ed appoggiato il dissipatore vero che non lo hai più mosso?
2) le viti le hai avvitate in ordine?
 

Dumah Brazorf

Utente Attivo
2,554
825
Entra nel bios e vai nella pagina dell'hw monitor se c'è, comunque resta qualche minuto per vedere se si spegne.
Senti con la mano l'aria calda uscire da dietro/di lato quando la ventola va a tutta?
Al dissipatore pulito ci vedi attraverso (senza ventola chiaramente...)
 

Skenkz

Nuovo Utente
15
2
giusto per togliere ogni dubbio, anche se sono domande stupide:
1) dopo aver messo il chicco di pasta termica ed appoggiato il dissipatore vero che non lo hai più mosso?
2) le viti le hai avvitate in ordine?
Giusto! dopo aver messo il chicco di pasta termica ho appoggiato il dissipatore ed avvitato le viti avvitandole tutte e 4 correttamente.
Post automatically merged:

Entra nel bios e vai nella pagina dell'hw monitor se c'è, comunque resta qualche minuto per vedere se si spegne.
Senti con la mano l'aria calda uscire da dietro/di lato quando la ventola va a tutta?
Al dissipatore pulito ci vedi attraverso (senza ventola chiaramente...)
Purtroppo nel BIOS non è presente la sezione hw monitor, sento che gira forte la ventolina ma non si spegne.
Se metto la mano lateramente dove ci sono le uscite sento l'aria della ventola.
Il griglia del dissipatore è bello pulito, come anche la ventolina.
 

Skenkz

Nuovo Utente
15
2
Ho fatto altra prova: ho tolto il disco e messo altro disco sempre con Windows 10 dentro vergine (senza altro software o altro installato) ma il problema non cambia.
 

quizface

Utente Èlite
11,677
3,599
Ho fatto altra prova: ho tolto il disco e messo altro disco sempre con Windows 10 dentro vergine (senza altro software o altro installato) ma il problema non cambia.
Ma, l'aria che esce da al dissipatore è bella calda? Tiepida? Tiepidina? Freddina? Fredda?
La CPU è comunque 35Watt più la GPU della scheda grafica (che non so che potenza abbia) se il dissipatore ha perso il suo gas o non tocca la CPU ovviamente va in surriscaldamento
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 80 46.5%
  • Ethereum

    Voti: 67 39.0%
  • Cardano

    Voti: 23 13.4%
  • Polkadot

    Voti: 8 4.7%
  • Monero

    Voti: 15 8.7%
  • XRP

    Voti: 14 8.1%
  • Uniswap

    Voti: 4 2.3%
  • Litecoin

    Voti: 12 7.0%
  • Stellar

    Voti: 12 7.0%
  • Altro (Specifica)

    Voti: 25 14.5%

Discussioni Simili