PROBLEMA Utilizzo VGA e CPU massimo senza MOTIVO!!! AIUTO!

iFranzollo

Nuovo Utente
64
0
CPU
i5-3570k
Scheda Madre
msi Z77 mpower
HDD
1Tb Seagate Barracuda 6Gb/s
RAM
Corsair Vengeance LP 2133Mhz
GPU
Asus Gtx 680 4Gb
Audio
Integrata
Monitor
Fujitsu FullHD
PSU
Silent Pro 850w 80 plus silver
Case
CMStorm STRYKER
OS
Windows 7 Gamer 64bit
Salve a tutti, è da un paio di giorni che ho montato sul pc un impianto a liquido ed allora ho deciso di installare di nuovo tutto, aggiornando a windows 8.1, da allora ho un grossissimo problema!!! E non riesco a capire che succede! Ho l'utilizzo della vga e della cpu sempre al 100%!!! Va tutto a scatti in una maniera assurda, nonostante abbia una 680 e un i5! Ma la cosa ancora piu strana è che quando apro il task manager i valori si stabilizzano come per magia a 5/6%! Temo sia un virus ma il mio antivirus non mi segnala nulla! Vi prego aiutatemi!!! Grazie.
 

Breaux

Utente Attivo
960
165
CPU
Intel Core i5-4670k
Scheda Madre
Gigabyte GA-Z87X-OC
HDD
WD Claviar Black 1TB, WD Caviar Blue 1TB, Samsung 840 Pro 128GB
RAM
G.Skill Ares 8GB 1600MHz
GPU
Gigabyte GTX770 2GB
Monitor
Asus VK248H
PSU
Corsair CX750M
Case
CM Storm Stryker
OS
Windows 7 Ultimate
Potrebbe darsi, fai una scansione con Malwarebytes
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili