PROBLEMA Utilizzo cpu al 100% e surriscaldamento cpu facendo partire i giochi. Sospetto infezione.

QuarantaDue

Utente Attivo
34
1
CPU
AMD Athlon 64 X2 Dual Core 5000+ ( Brisbane ) 2.60 Ghz
Scheda Madre
Packard Bel BVl MCP61DM2MA (nVidia nForce 6100-405/430)
HDD
SeaGate ST3250820AS (250 GB)
RAM
DDR2 4Gb
GPU
nVidia GeForce 8300 GS 128 Mb
Audio
nVidia MCP61 Hight Definition Audio Controller
OS
WinVista 32bit
Salve! Premetto che non so se si ci deve rivolgere ad un mod prima di aprire un 3d, in tal caso chiedo scusa e fate di questo post ciò che volete. Vado al problema.

Da una settimana circa quando faccio partire i giochi il cpu usage e la temperatura schizzano alle stelle (100% la prima e quasi ai limiti delle specifiche HW la seconda).

Pensavo fosse un problema fisico, così ho tenuto il case aperto, ho tolto tutta la polvere, cambiato l'alimentatore (la cui ventola si era fatta pure rumorosa), ho cambiato la pasta termica e giocato vicino al balcone aperto. NADA! Riesco solo a rallentare la scalata ma la cpu è sforzata al massimo.
Cosa strana: Sul mio pc faccio (anzi facevo) girare tranquillamente MineCraft, Just Cause 2 e StarCraft 2.. Quindi sa il fatto suo alla fine. Faccio una prova con Legacy of Kain: Blood Omen (1996 :S) e va comunque al massimo di cpu usage!!
Ho controllato il task manager e nulla occupa tutta quella memoria (il solo processo di gestione finestre di Vista era qualcosa come il triplo dell'ultimo gioco citato! :/)
Fatto scansione con Malwarebyte's: Nulla. Spybot S&D: Trovati 4 elementi monelli, tolti di mezzo. Sto pensando di avviare Hijackthis e vedere cosa ne esce fuori.. Qualcuno di voi ha qualche idea? Mi trovo confuso e spaesato!

Vi ringrazio in anticipo!
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Spostato in sicurezza
 

QuarantaDue

Utente Attivo
34
1
CPU
AMD Athlon 64 X2 Dual Core 5000+ ( Brisbane ) 2.60 Ghz
Scheda Madre
Packard Bel BVl MCP61DM2MA (nVidia nForce 6100-405/430)
HDD
SeaGate ST3250820AS (250 GB)
RAM
DDR2 4Gb
GPU
nVidia GeForce 8300 GS 128 Mb
Audio
nVidia MCP61 Hight Definition Audio Controller
OS
WinVista 32bit
Fantastico... Ora qualcuno risponderà o anche voi vi arrenderete al "uuumh.. Formatta!" ?
Oltretutto aggiungo che avrei necessità di postare il .log di HJT e che Malwarebyte's, Combofix, Avira, Spybot S&D e TDSSKiller non hanno evidenziato nulla... :S
 

Mardok112

Utente Èlite
2,252
158
CPU
i7-3770K
Scheda Madre
Z77A-GD65
HDD
SSD 830 128Gb + 2TB caviar green + 1TB Barracuda
RAM
Ares (2x4gb) 1600mhz
Monitor
VE258Q Asus
PSU
Enermax modu87+ 700w
Case
Corsair C70 white
OS
Win7 + Linux
non vorrei dire una cavolata... Ma è possibile che il gioco che cerchi di far avviare abbia una grafica tale da dare il lavoro alla cpu invece che alla gpu?
Succede quando si hanno basse risoluzioni a quanto ne so....

Che dissipatore hai? Ti da solo problemi su quel gioco?

Conta anche che la temperatura esterna si è alzata....
 

QuarantaDue

Utente Attivo
34
1
CPU
AMD Athlon 64 X2 Dual Core 5000+ ( Brisbane ) 2.60 Ghz
Scheda Madre
Packard Bel BVl MCP61DM2MA (nVidia nForce 6100-405/430)
HDD
SeaGate ST3250820AS (250 GB)
RAM
DDR2 4Gb
GPU
nVidia GeForce 8300 GS 128 Mb
Audio
nVidia MCP61 Hight Definition Audio Controller
OS
WinVista 32bit
Il problema non è solo un gioco... Sono TUTTI i giochi, ed escludo totalmente un problema hardware/software perchè gioco ai primi tre che ho citato da due o tre anni (con altre applicazioni aperte per giunta) e non mi hanno mai dato problemi... Se poi un giochino del piffero come Legacy of Kain (GRAFICAMENTE parlando, eh!) con una grafica 2D mi fa surriscaldare il sistema, è evidente che qualcosa non va... Il dissy è quello "originale" cioè mai cambiato, ed in effetti sto facendo un pensierino a cambiarlo.. Però non spiegherebbe comunque perchè il sistema mi va in sovraccarico quando semplicemente non dovrebbe.
 

Mardok112

Utente Èlite
2,252
158
CPU
i7-3770K
Scheda Madre
Z77A-GD65
HDD
SSD 830 128Gb + 2TB caviar green + 1TB Barracuda
RAM
Ares (2x4gb) 1600mhz
Monitor
VE258Q Asus
PSU
Enermax modu87+ 700w
Case
Corsair C70 white
OS
Win7 + Linux
Non saprei.... Il dissi cambialo in ogni caso. Quello Intel fa pena...
 

alevirtuale

Utente Attivo
11
1
CPU
64x2 Dual Core Processor 5200+
Scheda Madre
MSI
HDD
SATA
RAM
HyperX Kingston DDR2 cl.2.0
GPU
ASUS
Audio
Realtek - subwoof e casse stereo -
Monitor
22"
aspetta prima di comprare un computer nuovo ..
ma i dati come li rilevi? .. prendi i dati dal bios , scrivi voltaggio utilizzato e temperatura ,
hai installato qualche driver non ufficiale anche per la tua scheda video ?
scheda video e risoluzione utilizzata e tipo di cpu ?
certamente devi farti aiutare da qualche esperto e vedere quanti processi hai in background ,
ci sono software come alcuni antivirus che mangiano un sacco di risorse , non è detto che siano virus .
 

QuarantaDue

Utente Attivo
34
1
CPU
AMD Athlon 64 X2 Dual Core 5000+ ( Brisbane ) 2.60 Ghz
Scheda Madre
Packard Bel BVl MCP61DM2MA (nVidia nForce 6100-405/430)
HDD
SeaGate ST3250820AS (250 GB)
RAM
DDR2 4Gb
GPU
nVidia GeForce 8300 GS 128 Mb
Audio
nVidia MCP61 Hight Definition Audio Controller
OS
WinVista 32bit
Allora... I dati li ho presi usando alcuni programmi di monitoraggio temperature (SpeedFan, Everest) e comunque dal BIOS mica posso vedere le temperature mentre gioco! I monitoraggi penso siano attendibili perchè quando le temperature arrivano al limite sento le ventole accelerare parecchio, i giochi vanno a scatti e toccando la cpu subito dopo aver spento si sente che è calda... Non ho installato driver nuovi, uso sempre quelli del sito ufficiale Nvidia..
La scheda video è una Geforce 8300 GS, la cpu un AMD Athlon 64 X2 Dual Core 5000+ 2.60 Ghz i processi in background inutili li tolgo sempre specie per evitare lag o rallentamenti nelle prestazioni, ma ripeto, il PC è sempre stato in grado di farmi girare tutto tranquillamente... Come antivirus sono passato da NOD32 ad Avira perchè comunque il NOD è noto per essere un pò "libertino" in termini di sicurezza (il problema si è comunque verificato prima di cambiarlo).
Adesso sto controllando i servizi con Hijackthis e il file dei servizi... Ma non ho trovato nulla di nuovo... Anzi ho pure fatto pulizia, ma niente, sembra che quando avvio un gioco stia chiedendo alla CPU di processare dei dati balistici! O.o

Edit: Comunque sia prenderò i dati sul voltaggio dal BIOS. Potrebbero indicare qualcosa dato che ho cambiato di recente il PSU.
 

alevirtuale

Utente Attivo
11
1
CPU
64x2 Dual Core Processor 5200+
Scheda Madre
MSI
HDD
SATA
RAM
HyperX Kingston DDR2 cl.2.0
GPU
ASUS
Audio
Realtek - subwoof e casse stereo -
Monitor
22"
Leggiti questo e segui le istruzioni, è un sito microsoft Ottimizzazione di Windows 7 per ottenere prestazioni migliori
Nell'attesa che qualcuno esperto ti aiuti e legga il tuo log , mi verrebbe da dirti pulisci il registro e aggiorna tutti i componenti , se il bios è vecchio aggiornalo , ancor prima di cambiare pezzi io aggiornerei tutto quanto è possibile ..
scarica un programma per testare la cpu e vedere se da' degli errori durante il gioco , idem per la ram .
inoltre esiste un software chiamato gamebooster leggiti qualcosa potrebbe servirti .
se hai wind 7 esegue molti programmi in background molti servizi spesso non necessari , potresti leggere in giro come disabilitare i servizi che non sfrutti e impostare il sistema per prestazioni massime questo influira' un po' sulla grafica di win 7 ma girera' tutto piu' veloce , tutto fa' brodo.. comunque cio' che mi spaventerebbe è la temperatura piu' che altro , quei grafici io li prendo con le molle , se non hai problemi di rallentamenti e crash vari potrebbe anche essere normale che la cpu venga utilizzata in quel modo , essendo un dual core se il software non è creato per sfruttare questa caratteristica diventa piuttosto inutile e la sua architettura probabilmente lo costringe a lavorare con quei picchi ma senti i piu' esperti faccio un ragionamento tra me e me , leggiti qualcosa a riguardo.
 
  • Like
Reactions: QuarantaDue

QuarantaDue

Utente Attivo
34
1
CPU
AMD Athlon 64 X2 Dual Core 5000+ ( Brisbane ) 2.60 Ghz
Scheda Madre
Packard Bel BVl MCP61DM2MA (nVidia nForce 6100-405/430)
HDD
SeaGate ST3250820AS (250 GB)
RAM
DDR2 4Gb
GPU
nVidia GeForce 8300 GS 128 Mb
Audio
nVidia MCP61 Hight Definition Audio Controller
OS
WinVista 32bit
Ho Windows Vista, anche se proprio a livello di roba in background siamo là! Come aggiornamenti hardware penso di avere solo il controller audio un pò out of date.
Comunque ho appena fatto un controllo dei voltaggi con il vecchio psu, ho rimesso quello nuovo e sto notando delle differenze nei voltaggi e non ho alcuna idea se siano grosse differenze e di quanto influiscano, le posto così magari qualcuno può giudicare:
Vecchio PSU/Nuovo PSU
Vcore1: 1,38V/1,14V
Vcore2: 1,18V/1,18V
+3.3: 3,22V/3,31V
+5: 5,05V/4,97V
+12: 12,10V/12,10V
-12V: -1,25V/ -0,76V
-5V: -2,99V/ -2,99V
+5V: 5,00V/ 5,05V
Vbat: 3,02V/ 3,06V
 

QuarantaDue

Utente Attivo
34
1
CPU
AMD Athlon 64 X2 Dual Core 5000+ ( Brisbane ) 2.60 Ghz
Scheda Madre
Packard Bel BVl MCP61DM2MA (nVidia nForce 6100-405/430)
HDD
SeaGate ST3250820AS (250 GB)
RAM
DDR2 4Gb
GPU
nVidia GeForce 8300 GS 128 Mb
Audio
nVidia MCP61 Hight Definition Audio Controller
OS
WinVista 32bit
Quindi nessuno è in grado di dirmi se queste differenze influiscono, o no, sulla temperatura?

Edit: Si è nuovamente verificato anche mentre tentavo di creare un dvd video e quando ho sincronizzato il BlackBerry con il PC.
 
Ultima modifica:

Sofia560_

Nuovo Utente
1
0
Ciao, so che questo tuo post è del 2012 e bhè, ormai siamo nel 2018, ma anche io riscontro da un po' di tempo il tuo stesso identico problema. Ho un ottimo pc e fino a nemmeno tanto tempo fa questo problema non si riscontrava nemmeno, ma adesso ogni volta che avvio qualche gioco, la cpu arriva a 80-90% e addirittura al 100% e non capisco il perchè. All'inizio non ci facevo caso e cercavo di giocare normalmente anche se con il fastidioso rumore delle ventole che andavano al massimo ma poi il pc surriscaldatosi troppo si spegneva e si spegne tutt'ora impedendomi di giocare per un lungo tempo. Vorrei sapere se magari dopo tutto questo tempo sei riuscito a trovare il motivo di tutto ciò e se potevi aiutarmi
 

Sryntel

Nuovo Utente
7
0
Ciao, so che questo tuo post è del 2012 e bhè, ormai siamo nel 2018, ma anche io riscontro da un po' di tempo il tuo stesso identico problema. Ho un ottimo pc e fino a nemmeno tanto tempo fa questo problema non si riscontrava nemmeno, ma adesso ogni volta che avvio qualche gioco, la cpu arriva a 80-90% e addirittura al 100% e non capisco il perchè. All'inizio non ci facevo caso e cercavo di giocare normalmente anche se con il fastidioso rumore delle ventole che andavano al massimo ma poi il pc surriscaldatosi troppo si spegneva e si spegne tutt'ora impedendomi di giocare per un lungo tempo. Vorrei sapere se magari dopo tutto questo tempo sei riuscito a trovare il motivo di tutto ciò e se potevi aiutarmi

Dubito che ti risponderà, non è più attivo da anni oramai. Comunque, quando non giochi, a quanto arriva l'utilizzo della e la temperatura della cpu? Per caso, hai notato nel task manager dei processi di sistema che utilizzano gran parte della cpu quando giochi? Se sì, come si chiamano?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%