USB NON REGGE TUTTE LE MIE PERIFERICHE???

abbbarth

Nuovo Utente
100
2
CPU
i7 4790k
Scheda Madre
Asrock Fatal1ty Z97 Professional
HDD
SSD Samsung 840 Evo 250GB/
RAM
DDR3 G.Skill Ares F3 2133MHz 8GB (2x4GB) Low Profile
GPU
MSI nVidia GTX 780Ti OC GAMING 3GB
Audio
SoundBlaster 3d
Monitor
40" 1080p
PSU
Modulare Corsair CS750M 750W ATX 80+ Gold
Case
Full-Tower NZXT Phantom 530 USB3 Nero ATX
OS
win 8.1
Ciao a tutti! da qualche tempo, improvvisamente se uso l'oculus e volante e pedaliera fanatec clubsport assieme, l'oculus perde il segnale.....se stacco il volante funziona di nuovo.....il fatto è che prima andava!.
questi sono gli ingressi della mia Asrock Fatal1ty z97 professional....cosa può essere?? in totale uso una usb per mouse, una per tastiera, una per il pad, una per i pedali, una per il volante e due per l'oculus....può essere il caldo di questi giorni?

asrock-fatal1ty-z97-professional.jpg
 

SuperXmod

Overclock Team Tom's HW
Utente Èlite
2,935
738
CPU
i7-5820K @4.4 GhZ / 4.0 GhZ Cache
Dissipatore
Liquid Cooling [Custom]
Scheda Madre
Asus X99-A II
HDD
Samsung NVMe 950 Pro - 256GB + WD Black 2TB
RAM
Corsair Vengeance LPX - 32GB - 2133 MhZ - CL13
GPU
Zotac GTX 1080
Audio
Creative Sound Blaster Zx
Monitor
Asus MG279Q
PSU
Corsair RMx 650W
Case
Corsair Obsidian 750D
OS
Windows 10 x64
Ciao a tutti! da qualche tempo, improvvisamente se uso l'oculus e volante e pedaliera fanatec clubsport assieme, l'oculus perde il segnale.....se stacco il volante funziona di nuovo.....il fatto è che prima andava!.
questi sono gli ingressi della mia Asrock Fatal1ty z97 professional....cosa può essere?? in totale uso una usb per mouse, una per tastiera, una per il pad, una per i pedali, una per il volante e due per l'oculus....può essere il caldo di questi giorni?

Visualizza allegato 168272

Hai messo correttamente i driver del controller Asmedia?
 

abbbarth

Nuovo Utente
100
2
CPU
i7 4790k
Scheda Madre
Asrock Fatal1ty Z97 Professional
HDD
SSD Samsung 840 Evo 250GB/
RAM
DDR3 G.Skill Ares F3 2133MHz 8GB (2x4GB) Low Profile
GPU
MSI nVidia GTX 780Ti OC GAMING 3GB
Audio
SoundBlaster 3d
Monitor
40" 1080p
PSU
Modulare Corsair CS750M 750W ATX 80+ Gold
Case
Full-Tower NZXT Phantom 530 USB3 Nero ATX
OS
win 8.1
li ho reinstallati ma niente da fare.....l'unica cosa che non ho fatto è aggiornare il bios...
 

SuperXmod

Overclock Team Tom's HW
Utente Èlite
2,935
738
CPU
i7-5820K @4.4 GhZ / 4.0 GhZ Cache
Dissipatore
Liquid Cooling [Custom]
Scheda Madre
Asus X99-A II
HDD
Samsung NVMe 950 Pro - 256GB + WD Black 2TB
RAM
Corsair Vengeance LPX - 32GB - 2133 MhZ - CL13
GPU
Zotac GTX 1080
Audio
Creative Sound Blaster Zx
Monitor
Asus MG279Q
PSU
Corsair RMx 650W
Case
Corsair Obsidian 750D
OS
Windows 10 x64
li ho reinstallati ma niente da fare.....l'unica cosa che non ho fatto è aggiornare il bios...

Hai connesso l'Oculus a porte usb 3.0? in caso si, prova a metterlo si delle usb 2.0, Istalla nuovamente anche i driver dello stesso.
 

abbbarth

Nuovo Utente
100
2
CPU
i7 4790k
Scheda Madre
Asrock Fatal1ty Z97 Professional
HDD
SSD Samsung 840 Evo 250GB/
RAM
DDR3 G.Skill Ares F3 2133MHz 8GB (2x4GB) Low Profile
GPU
MSI nVidia GTX 780Ti OC GAMING 3GB
Audio
SoundBlaster 3d
Monitor
40" 1080p
PSU
Modulare Corsair CS750M 750W ATX 80+ Gold
Case
Full-Tower NZXT Phantom 530 USB3 Nero ATX
OS
win 8.1
niente da fare! ho provato con l'oculus sulla usb2 (come ho sempre fatto) e spostato anche le due usb fanatec dalla usb3 alla 2 ...se collego il volante, nella finestra oculus configuration utility viene scritto NO HMD detected,tracker connected....non ha senso!
 

SuperXmod

Overclock Team Tom's HW
Utente Èlite
2,935
738
CPU
i7-5820K @4.4 GhZ / 4.0 GhZ Cache
Dissipatore
Liquid Cooling [Custom]
Scheda Madre
Asus X99-A II
HDD
Samsung NVMe 950 Pro - 256GB + WD Black 2TB
RAM
Corsair Vengeance LPX - 32GB - 2133 MhZ - CL13
GPU
Zotac GTX 1080
Audio
Creative Sound Blaster Zx
Monitor
Asus MG279Q
PSU
Corsair RMx 650W
Case
Corsair Obsidian 750D
OS
Windows 10 x64
niente da fare! ho provato con l'oculus sulla usb2 (come ho sempre fatto) e spostato anche le due usb fanatec dalla usb3 alla 2 ...se collego il volante, nella finestra oculus configuration utility viene scritto NO HMD detected,tracker connected....non ha senso!

Non conosco l'Oculus, non posso dirti cosa sia quell'errore, non so che teconlogie utilizza per la connesione, ma non penso sia un problema della scheda madre.

Probabilmente hai modificato una o più impostazione/i nel pannello di gestione delle periferiche, o è successo qualcosa sempre a tale livello.
 

abbbarth

Nuovo Utente
100
2
CPU
i7 4790k
Scheda Madre
Asrock Fatal1ty Z97 Professional
HDD
SSD Samsung 840 Evo 250GB/
RAM
DDR3 G.Skill Ares F3 2133MHz 8GB (2x4GB) Low Profile
GPU
MSI nVidia GTX 780Ti OC GAMING 3GB
Audio
SoundBlaster 3d
Monitor
40" 1080p
PSU
Modulare Corsair CS750M 750W ATX 80+ Gold
Case
Full-Tower NZXT Phantom 530 USB3 Nero ATX
OS
win 8.1
non può esserci un sovraccarico se le periferiche consumano troppo?? ...non se se conosci il mio volante....non è un logitech e affini! a questo punto i casi sono 2 o formatto o compro un pannello usb frontale
 

Entra

oppure Accedi utilizzando