Usage della gpu insolito RX 580 8GB

Focusss

Nuovo Utente
23
2
Salve a tutti,
Qualche giorno fa ho preso la XFX RX580...
Ho visto preventivamente benchmark con la mia stessa cpu (i7-3770)
Noto che tutti hanno un usage >95% in media
Io invece tali numeri non li vedo così spesso...E' come se non volesse spingere..
Qualcuno sa cosa potrei fare?
Grazie!

SPECS:
Alimentatore 650 W
MOBO: ASUS P8B-WS
RAM: 2x8 1600 MHz DDR3
CPU e GPU sono quelle che vi ho detto
 

iikari999

Utente Attivo
903
312
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 34 Esport
Scheda Madre
Asrock B450 Steel Legend
Hard Disk
Ssd Crucial MX500 + Corsair Force MP510 480 Gb Nvme M.2
RAM
HyperX Predator RGB 16GB (8x2) @ 3200 mhz CL16
Scheda Video
XFX RX5600XT Thicc 3 Pro 6GB - 14 Gbps
Scheda Audio
Integrata
Monitor
Asus VG279Q
Alimentatore
Corsair RM550x
Case
DeepCool Matrexx 55 V3 Argb
Periferiche
Logitech G413 Carbon + Logitech G5 Laser
Sistema Operativo
Windows 10 64 bit
Ciao , che alimentatore è di preciso il 650? Con quali giochi /benchmark hai testato la scheda? Indica anche che versione di driver stai usando.

Ti dico intanto che la configurazione è abbastanza datata , le ram sono solo ddr3 e la cpu non è freschissima. Potrebbe essere quella la causa..
 
Ultima modifica:

Focusss

Nuovo Utente
23
2
Ciao , che alimentatore è di preciso il 650? Con quali giochi /benchmark hai testato la scheda?

Ti dico intanto che la configurazione è abbastanza datata , le ram sono solo ddr3 e la cpu non è freschissima. Potrebbe essere quella la causa ..
Ciao!
L'alimentatore è uno "grezzo" gentilmente regalato da un pc di azienda, quindi non Corsair o chissà che.
Ma di per sè non mi ha mai dato problemi su quel punto di vista.
La cpu è un po' datata, sì sono pienamente d'accordo
Ma ti dico (Scusa il "tu")
In Warzone, Star Wars The fallen order, principalmente ho provato ed ho notato questo
Ma guardando il video, che ha praticamente le mie stesse specifiche ma con un usage diverso
Quindi non credo sia totalmente colpa del setup
 

StarSouls08

Utente Attivo
1,002
381
CPU
Ryzen 3 1200
Scheda Madre
Gigabyte b450 aorus elite
Hard Disk
ssd crucial 512gb
RAM
4x2 hyperX
Scheda Video
gtx 950
Scheda Audio
m-audio
Monitor
BenQ GL2480
Alimentatore
Kolink 600w 80 plus bronze semi-modulare
Case
Gamemax Expedition
Periferiche
m171, tronsmart tk09r meccanica RGB
Internet
vodafone
Sistema Operativo
windows 10 pro
Ciao!
L'alimentatore è uno "grezzo" gentilmente regalato da un pc di azienda, quindi non Corsair o chissà che.
Ma di per sè non mi ha mai dato problemi su quel punto di vista.
La cpu è un po' datata, sì sono pienamente d'accordo
Ma ti dico (Scusa il "tu")
In Warzone, Star Wars The fallen order, principalmente ho provato ed ho notato questo
Ma guardando il video, che ha praticamente le mie stesse specifiche ma con un usage diverso
Quindi non credo sia totalmente colpa del setup
driver puliti con ddu, e reinstallati ? il tuo monitor e a che risoluzione giochi ? fai un test con roguekiller
 

Focusss

Nuovo Utente
23
2
driver puliti con ddu, e reinstallati ? il tuo monitor e a che risoluzione giochi ? fai un test con roguekiller
Ho fatto il DDU giusto ieri installando gli ultimi disponibili 20.5.1
Il monitor è 1920x1080 75Hz, i giochi li gioco tutti a 1920x1080
ora provo con roguekiller
Post automaticamente unito:

driver puliti con ddu, e reinstallati ? il tuo monitor e a che risoluzione giochi ? fai un test con roguekiller
rogue.PNG

Come mi muovo ora? non conosco molto bene il programma, lo conoscevo solo di nome
Post automaticamente unito:

Ho fatto il DDU giusto ieri installando gli ultimi disponibili 20.5.1
Il monitor è 1920x1080 75Hz, i giochi li gioco tutti a 1920x1080
ora provo con roguekiller
Post automaticamente unito:


rogue.PNG

Come mi muovo ora? non conosco molto bene il programma, lo conoscevo solo di nome
Ho rimosso i file che ha trovato, subito dopo, windows mi ha trovato un presenoker, immediatamente rimosso
 
Ultima modifica:
  • Mi piace
Reactions: StarSouls08

yardrat

Moderatore
Staff Forum
Utente Èlite
2,885
998
CPU
AMD Ryzen 5 3600
Dissipatore
Scythe Fuma Rev.B SCFM-1100
Scheda Madre
ASRock X470 Taichi
Hard Disk
Samsung 970 Pro NVMe 500GB ; Crucial MX500 sata-III 1TB
RAM
16GB G.Skill XMP-3200 CL14 (Samsung) F4-3200C14-8GFX (8GB x2)
Scheda Video
Inno3D GTX 1650 Super Twin X2 OC 4GB GDDR6
Scheda Audio
Realtek ALC1220 7.1
Alimentatore
Seasonic PRIME Ultra Titanium (Hybrid mode off)
Case
CoolerMaster H500M
Periferiche
Intel I211AT GigaLAN - Intel AC 3168 Wi-Fi/BT
Sistema Operativo
Windows 10 Pro x64
salve, già che ci sei, anche coi soliti ADWcleaner e malwarebytes,,scansiona e pulisci
 

Focusss

Nuovo Utente
23
2
Ragazzi non se sia questo o cosa ma...

Ho fatto alcuni test
1. Non vedo piu spikes violenti di usage gpu tipo 100% -> 12%
2. L'usage non è sempre al 100%, cala quando deve renderizzare cose facili tipo solamente un muro (Cala piano, non di botto)
Tuttosommato sembra andare bene per ora
 
  • Mi piace
Reactions: StarSouls08

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento