PROBLEMA Urgente, wireless netbook 355 emachines non si installa

Stato
Discussione chiusa ad ulteriori risposte.

SimoTph

Utente Attivo
703
15
Hardware Utente
CPU
Intel Core 2 Quad Q8300
Scheda Madre
Packard-Bell S3712
Hard Disk
SSD Corsair Force LS 60
RAM
DDR2 800 Mhz, 4 GB, DualChannel, Symmetric
Scheda Video
Nvidia Geforce G210
Scheda Audio
Realtek ALC888 High Definition 7.1
Monitor
24" NEO LED HD
Alimentatore
250w
Case
Packard Bell Imedia X4624 IT
Sistema Operativo
Windows 7 64bit, Home Premium
Ciao ragazzi, premetto che prima avevo w7 professional 32 bit, sono andato a riformattarlo con lo stessa chiavetta w7 pro 32b e ho dovuto mettere i soliti driver, audio video... ora mi manca quella del wifi la scheda in questione è atheros uso gli stessi driver però non si vuole piu installare... Faccio partire il setup installa tutto per bene e poi non fa niente... anche se riavvio rimane cosi.. senza il wireless, vado in gestioni e mi esce "controller di rete" e un punto giallo... Praticamente non si vuole piu installare e pure su installazioni e app, il driver risulta installato correttamente anche perchè non da errori nell'installazione.. questo pc ha diversi driver di wireless quando le scarichi dal sito, intel, realtek, broadcom e atheroes la mia sono sicurissimo è la ultima dato che avevo tirato giu il nome prima di formattare.. esattamente è wifiAtheros AR5B125 Wireless Network Adapter
 

bauer

Utente Èlite
3,275
565
Hardware Utente
CPU
Xeon E3 1245 v2
Scheda Madre
Supermicro X9SAES
Hard Disk
2x120 GB Sandisk SSD RAID1
RAM
16 Gb DDR3 1866 Mhz
Scheda Video
MSI Gforce GTX 960 4GB
Scheda Audio
creative sb x-fi
Monitor
27" LG + 24" Samsung
Alimentatore
750 watt Corsair
Case
Coolmaster Staker 820
Sistema Operativo
Windows 7
prova ad installare i driver con il wifi spendo, finita l'installazione riavvii e accendi il wifi, altrimenti il contrario wifi acceso durante l'installazione e riavvi sempre con il wifi acceso. Prova cosi ;)
 

SimoTph

Utente Attivo
703
15
Hardware Utente
CPU
Intel Core 2 Quad Q8300
Scheda Madre
Packard-Bell S3712
Hard Disk
SSD Corsair Force LS 60
RAM
DDR2 800 Mhz, 4 GB, DualChannel, Symmetric
Scheda Video
Nvidia Geforce G210
Scheda Audio
Realtek ALC888 High Definition 7.1
Monitor
24" NEO LED HD
Alimentatore
250w
Case
Packard Bell Imedia X4624 IT
Sistema Operativo
Windows 7 64bit, Home Premium
è che il pc ora cel'ha mio cugino io gli sto dicendo di fare cosi, solo che lui dice che clicca [FN] + f3 (tasto del wifi) ma dice che non gli si accende nessuna lampadina... cosa molto strana dato che gli si dovrebbe accendere il led del wifi...
 

bauer

Utente Èlite
3,275
565
Hardware Utente
CPU
Xeon E3 1245 v2
Scheda Madre
Supermicro X9SAES
Hard Disk
2x120 GB Sandisk SSD RAID1
RAM
16 Gb DDR3 1866 Mhz
Scheda Video
MSI Gforce GTX 960 4GB
Scheda Audio
creative sb x-fi
Monitor
27" LG + 24" Samsung
Alimentatore
750 watt Corsair
Case
Coolmaster Staker 820
Sistema Operativo
Windows 7
è che il pc ora cel'ha mio cugino io gli sto dicendo di fare cosi, solo che lui dice che clicca [FN] + f3 (tasto del wifi) ma dice che non gli si accende nessuna lampadina... cosa molto strana dato che gli si dovrebbe accendere il led del wifi...
per fare funzionare la combinazioni di tasti deve installare tutti i software del portatile.
 

SimoTph

Utente Attivo
703
15
Hardware Utente
CPU
Intel Core 2 Quad Q8300
Scheda Madre
Packard-Bell S3712
Hard Disk
SSD Corsair Force LS 60
RAM
DDR2 800 Mhz, 4 GB, DualChannel, Symmetric
Scheda Video
Nvidia Geforce G210
Scheda Audio
Realtek ALC888 High Definition 7.1
Monitor
24" NEO LED HD
Alimentatore
250w
Case
Packard Bell Imedia X4624 IT
Sistema Operativo
Windows 7 64bit, Home Premium
Ah.. e questo come si fa? Sul sito non cè nessun driver per la tastiera....
https://support.gateway.com/us/en/emac/product/default.aspx?modelId=3623
Questo è il sito ... Ricordo un'ultima cosa. La prima volta che io gliel'ho formattato era 2 anni fa e i driver li ho presi da qui ma non cio messo molto a installarli... Sono calzati subito a pennello senza driver di tastiera o altri ...
 

bauer

Utente Èlite
3,275
565
Hardware Utente
CPU
Xeon E3 1245 v2
Scheda Madre
Supermicro X9SAES
Hard Disk
2x120 GB Sandisk SSD RAID1
RAM
16 Gb DDR3 1866 Mhz
Scheda Video
MSI Gforce GTX 960 4GB
Scheda Audio
creative sb x-fi
Monitor
27" LG + 24" Samsung
Alimentatore
750 watt Corsair
Case
Coolmaster Staker 820
Sistema Operativo
Windows 7
applicazioni, launch Manager.
 

SimoTph

Utente Attivo
703
15
Hardware Utente
CPU
Intel Core 2 Quad Q8300
Scheda Madre
Packard-Bell S3712
Hard Disk
SSD Corsair Force LS 60
RAM
DDR2 800 Mhz, 4 GB, DualChannel, Symmetric
Scheda Video
Nvidia Geforce G210
Scheda Audio
Realtek ALC888 High Definition 7.1
Monitor
24" NEO LED HD
Alimentatore
250w
Case
Packard Bell Imedia X4624 IT
Sistema Operativo
Windows 7 64bit, Home Premium
Non ho capito..
 

bauer

Utente Èlite
3,275
565
Hardware Utente
CPU
Xeon E3 1245 v2
Scheda Madre
Supermicro X9SAES
Hard Disk
2x120 GB Sandisk SSD RAID1
RAM
16 Gb DDR3 1866 Mhz
Scheda Video
MSI Gforce GTX 960 4GB
Scheda Audio
creative sb x-fi
Monitor
27" LG + 24" Samsung
Alimentatore
750 watt Corsair
Case
Coolmaster Staker 820
Sistema Operativo
Windows 7
sul link che hai messo vai in applications e installi l'ultimo pacchetto
 

SimoTph

Utente Attivo
703
15
Hardware Utente
CPU
Intel Core 2 Quad Q8300
Scheda Madre
Packard-Bell S3712
Hard Disk
SSD Corsair Force LS 60
RAM
DDR2 800 Mhz, 4 GB, DualChannel, Symmetric
Scheda Video
Nvidia Geforce G210
Scheda Audio
Realtek ALC888 High Definition 7.1
Monitor
24" NEO LED HD
Alimentatore
250w
Case
Packard Bell Imedia X4624 IT
Sistema Operativo
Windows 7 64bit, Home Premium
ok ora riavvio che l'ho installato.. i driver del wifi prima li ho installati anche se non li riconosce e da gestioni periferiche mi esce il punto giallo.... ora si sta accendendo appena lo accendo cosa faccio clicco fn + f3 oppure reinstallo i driver?

- - - Updated - - -

Ho risolto il problema in un'altro modo, cercando i driver singoli della atheros in rete, invece che usare quelli in dotazione dal sito ufficiale.. cosi ho risolto il problema ora funziona tutto perfettamente !
 

Biggio

Utente Attivo
ok ora riavvio che l'ho installato.. i driver del wifi prima li ho installati anche se non li riconosce e da gestioni periferiche mi esce il punto giallo.... ora si sta accendendo appena lo accendo cosa faccio clicco fn + f3 oppure reinstallo i driver?

- - - Updated - - -

Ho risolto il problema in un'altro modo, cercando i driver singoli della atheros in rete, invece che usare quelli in dotazione dal sito ufficiale.. cosi ho risolto il problema ora funziona tutto perfettamente !


puoi indicarmi con precisione quali sono i driver wifi da installare?
ho anch'io lo stesso probblema con i driver wifi del mio netbook
emachines 355-N571G32IKK (su cui ho reinstallato windos 7 starter)

grazie
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando