PROBLEMA Uno O Più Protocolli Di Rete Mancanti Windows 10

Steven12

Nuovo Utente
4
0
Buonasera a tutti e grazie in anticipo per l'aiuto che potrete darmi.

Due settimane fa mi hanno regalato un notebook HP nuovo con Windows 10.
Per i primi due giorni è andata bene come connessione(mi ha dato giusto il tempo di installare Office) ma adesso, da ormai una dozzina di giorni, la connessione salta ogni due per tre e il problema che emerge da "Risoluzione dei problemi" è quello segnato in oggetto. Va bene, abito in un posto dove la connessione (non ridete :-D) viaggia a 1 MB quando va bene, ma il fisso, l'iPad di mio padre e i cellulari viaggiano comunque senza problemi.
E il problema si presenta sia con che senza cavo.
Ho provato a risolvere, come molti consigliano su Google, dal prompt inserendo /flushdns, /release /renew ma niente.
Qualcuno segnalava di controllare anche, nelle proprietà di protocollo internet versione 4 e 6, il fatto di avere spuntate le caselle "ottieni automaticamente indirizzo IP" e "ottieni DNS automaticamente".
Cioè, da inesperto smanetto fino a trovar la soluzione e le provo tutte.
Ieri notte alle 2 ne ho provata un'altra che, al momento, non ricordo ma che comunque non è andata a buon fine.
Un mio amico ha di recente avuto un problema con il suo notebook Acer e Avast free: praticamente, dopo ogni scansione, la connessione ad Internet veniva data come inesistende, non rilevando più nemmeno reti wifi. Installando Avira (la versione gratuita), non gli succede più.
Io, solitamente, uso Norton a pagamento, la versione che copre 5 dispositivi ma sul mio portatile era preinstallato McAfee e mi scade tra 20 giorni. Potrebbe essere, a sto punto, un problema di quel tipo?
Scusate, alcune osservazioni potranno esser banali per voi ma, a sto punto, mi viene da pensare che possa esser di tutto!

Sapreste consigliarmi come risolvere il problema?
Grazie...
 
Ultima modifica:
I

il velo di Maya

Ospite
Ciao :)

In attesa che risponda qualche esperto in materia.

Intendi 1 megabit oppure 1 megabyte?
 

centoventicinque

Moderatore
Staff Forum
Utente Èlite
6,413
2,306
CPU
Intel core I5 4950/ i5 3550
Dissipatore
coolermaster Mod Anonima sequestri
Scheda Madre
anonima sequestri/ p8z77le
HDD
crucial bx500 480GB+raid0 wd blue 500GB / 8Xwd red 2TB[9420I+4X seagate 2TB [intel] 2x850 pro 256GB
RAM
16GB ddr3 1600 / 16 GB ddr3 hyperx
GPU
gtx660TI 3GB / gtx 1080 TI
Audio
Azila
Monitor
40" 4k LG / asus 27"
PSU
cm masterwatt 650 / microstar 750W
Case
anonimo itek/rack 2U
OS
archlinux X68_66
hai ancora il windows " oem " ?

se si, per ora risolvi un problema mettendo windows 10 liscio e andranno via anche gli altri .

per farlo scaricati media creation tool dal sito microsoft e procurati una usb da 4 o più GB ( verrà formattata )

esegui media creation tool , lascia tutto com'è e seleziona " dispositivo usb " , lascialo fare .

a me con la fibra 200MB/s impiega circa 40 minuti, a te una nottata o più .

quando avrà finito vai a riavviare il pc, mentre clicchi su " riavvia" tieni premuto shift sulla tastiera , edrai una schermata azzurra con varie opzioni , seleziona " impostazioni avanzate " e " utilizza un dispositivo" , scegli usb hdd .

da li in poi è la classica installazione di windows, elimina tutte la pertizioni presenti e vai
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 435 78.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 19 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.9%
  • Non ho intenzione di vacciarmi

    Voti: 58 10.5%
  • Fatta anche la terza dose

    Voti: 13 2.3%