unita D:\ ogni tanto scompare?

marko83

Utente Attivo
43
0
CPU
E7400 2.8 GHz
Scheda Madre
P5QL SE
HDD
320 GB Maxtor
RAM
2 GB
GPU
MSI Nvidia N9800 GT 1 GB RAM
Monitor
Acer 19
PSU
Codegen 580 W
Case
Codegen
OS
WIN XP SP3
Ciao a tutti,

ho un lettore/masterizzatore DVD LG modello HL-DT-ST GH22 NS30 e utilizzo XP SP2; un paio di volte utilizzando il pc mi è capitato di accorgermi che l'unità D:\ non c'era piu; da risorse computer si vedeva infatti solo C:\ ed E:\ che da quanto ho capito è un'unità DVD generica che vede win xp ma che non corrisponde a niente; Il lettore/masterizzatore infatti viene visto normalmente come unità D:\ (DVD RAM).

Me ne sono accorto perchè ho provato a masterizzare un cd ma ovviamente Nero non vedeva l'unità..allora ho riavviato il pc e l'unità D:\ tornata nuovamente visibile e tutto ok..

ripeto mi è capitato soltanto un paio di volte fin ora e riavviando è sempre tornato tutto a posto, però volevo sapere se a qualcuno era mai capitato qualcosa del genere e da cosa possa dipendere...non so dirvi se la "scomparsa" di D:\ c'è stata dal momento in cui il pc è stato acceso o se magari c'è stata in seguito...

di seguito la mia configurazione:

Motherboard ASUS P5QL SE
CPU E7400 2.8
HD MAXTOR 320
sheda video GEFORCE 9600 GT
sistema operativo XP SP2
 

Manolo De Agostini

Redazione
10,168
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 250 GB
RAM
8 GB
GPU
Zotac GeForce GTX 770 AMP!
Audio
Integrato Realtek
Monitor
Samsung 24
PSU
Thermaltake 750 W
Case
Cooler Master Trooper
OS
Windows 8
Ciao. Hai installato il programma Deamon Tools?
 

marko83

Utente Attivo
43
0
CPU
E7400 2.8 GHz
Scheda Madre
P5QL SE
HDD
320 GB Maxtor
RAM
2 GB
GPU
MSI Nvidia N9800 GT 1 GB RAM
Monitor
Acer 19
PSU
Codegen 580 W
Case
Codegen
OS
WIN XP SP3
Si è installato però lo tengo sempre disattivato (nella barra in basso a destra l'icona di daemon tools non c'è); quando mi serve lo attivo e poi dopo averlo utilizzato lo disattivo ancora
quando l'altra sera mi è capitata sta cosa comunque non lo stavo usando..
 

Manolo De Agostini

Redazione
10,168
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 250 GB
RAM
8 GB
GPU
Zotac GeForce GTX 770 AMP!
Audio
Integrato Realtek
Monitor
Samsung 24
PSU
Thermaltake 750 W
Case
Cooler Master Trooper
OS
Windows 8
Hai provato a disinstallarlo e reinstallarlo? Questo programma agisce creando un'unità ottica virtuale, dove "carichi la ISO". Probabilmente nel processo d'installazione ha fatto qualche casino di troppo.
 

Denver

Utente Èlite
3,092
432
CPU
Intel Core i7 2600k @4.5Ghz - Noctua NH-U12P SE2
Scheda Madre
Gigabyte P67A-UD4-B3
HDD
SSD Samsung 830 128GB
RAM
2x4GB G.Skill Ripjaws-X 1600Mhz CL7
GPU
Gigabyte AMD Radeon HD6970 2GB
Audio
Integrata
Monitor
Asus ML239H
PSU
Corsair HX650
Case
Cooler Master Storm Sniper
OS
Windows 7 Professional 64 bit
Mi unisco alla discussione perchè spesso succede la stessa cosa anche a me sul muletto.
Ho un masterizzatore DVD Sata che ultimamente, spesso, non viene più riconosciuto.
Inizialmente pensavo anche io ad un problema software, ma lo escluderei perchè quando non viene riconosciuto in Windows non compare nemmeno tra le unità disco nel bios.
Ho già provato con reset del cmos, flash del bios e ho anche provato a montare il lettore su questo PC, con il risultato che su questo funziona alla perfezione, sul muletto non viene riconosciuto spesso e volentieri :oogle:
Aggiungo inoltre che quando viene riconosciuto funziona perfettamente.

La configurazione del muletto è la seguente:
P4 3.4Ghz socket 775
Asrock 775 Dual880 pro
2GB Kingston DDR2 667Mhz
Geforce 8600 GTS 256 MB GDDR3
1x Maxtor 160GB Sata2 (Sul quale è installato Windows 7 RC, con dati miei)
1x Maxtor 160GB IDE (Anche su questo c'è Windows 7RC, dati di mia sorella)
1x Masterizzatore CD IDE Samsung
1x Masterizzatore DVD LG

Ringrazio per eventuali risposte :)

P.S: la scheda madre in questione ha solo 2 porte Sata1 (all'hard disk sata2 ho infatti aggiunto il jumper), alle quali sono collegati ovviamente il lettore e l'hard disk. La modalità SATA Raid da bios è disattiva.
 

DjToffy

Utente Èlite
6,429
312
CPU
Intel Core i7 2600K 4.5 GHz - cooled by Coolermaster Seidon 120M
Scheda Madre
MSI Z77A-G45 Gaming
HDD
Samsung SSD 840 EVO 250 GB - Seagate 2 TB x 2 in raid 0
RAM
Corsair Vengeance 16 GB DDR3 1600 MHz CL 8
GPU
INNO3D Geforce GTX 980 x4 air boss
Audio
ASUS Xonar DX Low Profile 7.1 - ♪♫♪♫♪♫ - Corsair SP2500 2.1
Monitor
ASUS PB287Q 4K
PSU
Corsair HX 850w 80+ Silver
Case
Corsair Air 540
Periferiche
Corsair K95 - tastiera meccanica
OS
Windows 10 Pro x64
è il cavetto Sata che stà partendo... mi è successo anche a me la stessa cosa e stavo andando in crisi.. cambiando cavetto si è risolto tutto! :ok:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%