PROBLEMA Ubuntu 13.04 problema avvio

Vinci89

Nuovo Utente
37
3
CPU
AMD Ryzen 7 1700
Scheda Madre
MSI B350 TOMAHAWK
HDD
Samsung MZ-N5E500BW SSD 850
RAM
Corsair DDR4 3200 MHz
GPU
Zotac gtx 1080 AMP Edition
Audio
integrato
PSU
Corsair CX650M
OS
Windows 7 64-bit
Salve ho un netbook hp 635 su cui vi è installato ubuntu 13.04 a 64-bit. Stamattina provando a ad avviare il portatile, l'avvio terminava al desktop, dove però non apparivano le barre e le icone. Ho provato ad avviare più volte ma il problema si ripresenta.
 

Ico Bellungi

Utente Èlite
2,921
626
Bella roba,mi è successo su Fedora Xfce la stessa identica cosa pochi giorni fa. Per risolvere ho dovuto aggiungere xfcepanel all'avvio di sessione.Non so se c'è una soluzione consolidata a problemi di questo tipo, prova a fare logoff ed ad entrare con un altra sessione (tipo gnome-fallback o cinnamon) ed aspetta il prossimo aggiornamento dei pacchetti di Unity. Per usare comunque il pc sappi che con alt+t ti si apre un terminale, col quale eventualmente ricostruire il desktop.Sarebbe da capire dove si blocca... probabilmente è compiz. Per riavviarlo dai compiz --replace.Adesso non ho tempo per vedere in giro come si può risolere una grana simile, ma di sicuro non sarà complicato
 

EmanueleC

Utente Èlite
5,522
1,789
CPU
Ryzen 5 2600x
Dissipatore
stock
Scheda Madre
ROG STRIX B450-F GAMING
HDD
OS: 240GB Toshiba TR200, Dati: 1TB Toshiba p300, Game: 2TB Toshiba P300
RAM
Corsair DDR4 3000 Mhz 2x8 GB
GPU
GeForce GTX 750Ti 2gb
PSU
Seasonic Focus Gold 450W
Case
BitFenix Neos
OS
Fedora 35
Prova a ripristinare unity e compiz. Apri il terminale con i tasti ctrl+alt+t o vai in una sessione con crtl+alt+f1 e uno alla volta digita i seguenti comandi:
Codice:
sudo apt-get install dconf-editor

dconf reset -f /org/compiz/

unity --reset-icons
 

Entra

oppure Accedi utilizzando

Discussioni Simili