Troubleshooting: pc amd che si spegne random

Flipp3rix

Utente Attivo
183
33
Salve a tutti, comincio con lo scusarmi in caso ho sbagliato sezione.
Comunque sono qui oggi perchè ho un problema con un pc di un mio amico, posto qui sotto la build (non fatta e montata da me):
CPU: Ryzen 7 5800X
MOBO: ASUS ROG Strix X570-F gaming
PSU: Corsair RM850 (2021) 850W
RAM: G.Skill DIMM F4-3600C16D-16GTZN (16GB)
DISSIPATORE: Noctua NH-U12A
CASE: Cooler Master H500P
NvMe: Samsung MZ-V8P2T0B 980 PRO 2TB
GPU: ASUS TUF 3070Ti

Ribadisco che il pc non l'ho montato io. Sta di fatto che il problema "principale" è che il pc dopo tot minuti si spegne (pare tipo un calo di corrente, dato che il led rgb sfarfallavano). Si spegne durante fasi di gioco, di lavoro e in idle. Si spegne persino nel bios.
All'inizio ho pensato potesse trattarsi o della MOBO o della PSU (ho escluso a prescindere il lato softwarre dato che per scaramanzia abbiamo anche formattato [prima di verificare che si spegnesse pure nel bios ]). Le temperature prima che il pc si spegne sono nella norma. Ho notato che muovendo letteralmente di pochissimi millimetri il cavo dietro l'alimentatore il pc si spegneva di conseguenza. Nel dubbio ho preferito aprire il tutto e verificare se i cavi erano ben attaccati. Quelli sulla MOBO erano ben messi, sulla gpu c'erano due rail diverse (strano dato che comunque una rail può riempire 2 slot da sola), comunque ho usato solo un cavo (con 2 attacchi eh) e ho ben fissato. Riaccendiamo ed adesso non arriva nemmeno alla schermata di boot di windows, si spegne poco dopo il logo del bios. Per sfizio controllo anche il retro della PSU e noto che l'attacco principale ATX (quello spesso per intenderci) non era al cento per cento dentro, ho provato a spingerlo meglio dentro ma si è mosso di forse un millimetro. Dato che faceva caldo e non avevamo troppo sbatta di smontare la PSU e relativi cavi, abbiamo rimontato tutto per poi successivamente rispedire il tutto ad amazon. Risistemato tutto, ho riacceso il pc, per scaramanzia, e già dopo 10 min è rimasto acceso (come dovrebbe fare normalmente). Non contento ho aperto OCCT (che prima mi era impossibile aprire dati i continui spegnimenti) e ho fatto un test su tutto... Dopo 4 ore ancora dovefva spegnersi. Stamani l'amico mi contatta e mi dice che non gli sta dando più problemi.

Poteva essere davvero un cavo mal inserito a causare questo problema? Nel dubbio l'amico vorrebbe rispedire, per scaramanzia la MOBO e la PSU, assecondo?
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
48,184
20,813
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
si proterva benissimo esser il cavo non inserito, ma se adesso non da problemi non vedo perchè fare dei resi

Ovviamente se ci sta un cavo male inserito si hanno delle conseguenze e queste possono anche essere lo spegnimento improvviso in quanto non fa bene contatto
 
  • Mi piace
Reazioni: Flipp3rix

Conner_TN

Utente Èlite
2,363
392
CPU
AMD Ryzen 7 3800 / Ryzen 5 2600@3945 / Intel Core 2 Quad Q9400
Dissipatore
Scythe Mugen 5 rev.B / China 92mm / stock
Scheda Madre
Gigabyte B550 Aorus PRO / Gydabyte B450M-ds3H / Dell
HDD
10.3 Tera / 2.3 T / 2.82T
RAM
HyperX 2x16 3200 C16 / Kingston DDR4 2x4 2600 / 4 GB
GPU
GTX1070 / RX460 / GT1030
Audio
Integrata / Integrata / Integrata
Monitor
Samsung C27F396 / Samsung 2335W+Toshiba TV 40" / Samsung 32
PSU
ColerMaster MWE650 / OCZ Fatal1ty 500 / Dell
Case
Cooler Mster Centurion 532 / Chieftec Office full Tower / Dell SFF
OS
WIN10+WIn7 / Win10 / Win10
Come hai detto il cavo ATX era inserito male! P.S. rimetti l'alimentazione alla scheda video come era.
 
  • Mi piace
Reazioni: Flipp3rix e BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
39,318
22,734
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Concordo con @Conner_TN devi rimettere 2 cavi ben distinti alla scheda video
 

Flipp3rix

Utente Attivo
183
33
si proterva benissimo esser il cavo non inserito, ma se adesso non da problemi non vedo perchè fare dei resi

Ovviamente se ci sta un cavo male inserito si hanno delle conseguenze e queste possono anche essere lo spegnimento improvviso in quanto non fa bene contatto
Come hai detto il cavo ATX era inserito male! P.S. rimetti l'alimentazione alla scheda video come era.
Concordo con @Conner_TN devi rimettere 2 cavi ben distinti alla scheda video
Grazie per le risposte! Comunque come mai vanno due cavi distini e non uno solo da 2? Cosa mi son perso?
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
48,184
20,813
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Grazie per le risposte! Comunque come mai vanno due cavi distini e non uno solo da 2? Cosa mi son perso?
serve ep[r le schede che assorbono tanto coem la 3070ti o la 3080

Bilancia l'assorbimento sulle pci express, evita surriscaldamenti e spegnimenti se ci sono picchi di consumo
 
  • Mi piace
Reazioni: Flipp3rix

Conner_TN

Utente Èlite
2,363
392
CPU
AMD Ryzen 7 3800 / Ryzen 5 2600@3945 / Intel Core 2 Quad Q9400
Dissipatore
Scythe Mugen 5 rev.B / China 92mm / stock
Scheda Madre
Gigabyte B550 Aorus PRO / Gydabyte B450M-ds3H / Dell
HDD
10.3 Tera / 2.3 T / 2.82T
RAM
HyperX 2x16 3200 C16 / Kingston DDR4 2x4 2600 / 4 GB
GPU
GTX1070 / RX460 / GT1030
Audio
Integrata / Integrata / Integrata
Monitor
Samsung C27F396 / Samsung 2335W+Toshiba TV 40" / Samsung 32
PSU
ColerMaster MWE650 / OCZ Fatal1ty 500 / Dell
Case
Cooler Mster Centurion 532 / Chieftec Office full Tower / Dell SFF
OS
WIN10+WIn7 / Win10 / Win10
Grazie per le risposte! Comunque come mai vanno due cavi distini e non uno solo da 2? Cosa mi son perso?
Probabilmente la lezione di fisica dove il professore ha spiegato la legge di ohm😂😂 . Oltre a questo: perché caricare al massimo una linea 12 V e lascia l'altra a riposo. Magari internamente non sono distinte, ma nel dubbio.........
 
  • Mi piace
Reazioni: Flipp3rix

crimescene

Super Moderatore
Staff Forum
Utente Èlite
48,184
20,813
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Probabilmente la lezione di fisica dove il professore ha spiegato la legge di ohm😂😂 . Oltre a questo: perché caricare al massimo una linea 12 V e lascia l'altra a riposo. Magari internamente non sono distinte, ma nel dubbio.........


Oggi la maggioranza degli alimentatore hanno una sola linea, l'RM850x almeno ne ha una e per quell'alimentatore non dovrebbe esser eun problema nemmeno usare il singolo cavo a Y visto che parliamo di un prodotto nuovo cui i cavi pci express in dotazione dovrebbero reggere oltre i 300w

1652983045250.png


Diciamo che con il doppio cavo in questo caso si hanno sicuramente temperature inferiori sulla pci express, ma i cavi di un RM850x sono buoni, è p[iù un discorso teorico che pratico
 
  • Mi piace
Reazioni: Flipp3rix

Entra

oppure Accedi utilizzando

Discussioni Simili