temperature elevate sempron

Wile.E

Utente Attivo
152
2
ho un acer aspire t120 con sempron 2600 socket A. Accendo il pc e la ventola gira al massimo, fa qualche beep come ad indicare che la temp sta salendo, poi dopo l'avvio di win si stabilizza. Però ogni finestra di esplora risorse che apro, ed in generale qualsiasi operazione che compio col pc si sente subito l'accelerazione della ventola e nel peggiore dei casi cominciano i beep di surriscaldamento e gli spegnimenti. Non riesco nemmeno ad entrare nel bios perchè la ventola gira a mille e dopo qualche beep di avvertimento il pc si spegne.
Premetto che ho smontato il dissi, pulito per bene tutto, pulita la superficie della cpu e rimontato tutto, senza pasta termica solo per fare le prove. Non credo che l'assenza della pasta (che poi non è fondamentale) possa fare andare le temperature in alto da far spegnere il pc, no?
E tra l'altro se tocco il dissi alla base è appena tiepido, altro che 70 gradi!
Ma cosa può essere?
cosa devo controllare? Magari si è sballato il sensore della temperatura?

ho provato a mettere la pasta termica e, udite udite, quando avvio il pc la ventola del dissi parte per poi spegnersi dopo qualche secondo! E la stessa cosa accade se alimento il dissi con altro spinotto della mobo (non quello destinato alla cpu cooler) e anche se cambio ventola!

Ma da cosa può dipendere? Pasta termica ne ho messo un velo sottile ed uniforme...
Se poi smonto tutto e rimetto il dissi senza pasta termica il pc si avvia (la ventola parte veloce, poi rallenta e riaccelera a secondo delle attività del pc) ma la temperatura misurata da everest è di 65(!) gradi, a pc appena avviato!

che devo fare? Potrebbe essere che il sensore che misura la temp sia danneggiato? E come mai con la pasta termica si spegne la ventola?

grazie, saluti
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
la ventola del dissipatore va sempre attaccata al cpufan,alcune schede madri se non rilevano la ventola collegata nell attacco giusto fanno il bip...inoltre la pasta termica va sempre messa
 

Wile.E

Utente Attivo
152
2
infatti io l'ho collegata alla presa cpu fan, Solo quando ho visto che si spegneva dopo pochi secondi dall'avvio del pc ho provato un'altra presa, per controllare se il difetto non fosse della presa cpu fan appunto.
Come ho detto sopra, quando metto la pasta termica succede che la ventola all'avvio parta quasi al massimo, per poi spegnersi dopo circa 5 secondi, mentre senza la pasta resta accesa stabilizzando la velocità a regimi più bassi, ma con la temp cpu che fa segnare 65C° a pc appena avviato.

qualcuno ha idea da cosa possa dipendere ciò?
 

skynet81

Utente Èlite
8,657
1,390
CPU
Intel Core i5 9600K
Dissipatore
Cryorig H5
Scheda Madre
Asus Prime Z370M-PLUS
HDD
Samsung 970 EVO Plus
RAM
Crucial Ballistix Sport 2x8GB
Audio
Creative Sound BlasterX AE-5
Monitor
LG 24MK600
PSU
Seasonic Focus Gold 450
Case
NZXT H400
OS
Windows 10 Pro x64
Non far funzionare mai il pc con il processore senza pasta!
Potrebbe anche essere il sensore sballato...
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
che pasta termica stai usando?e quanta ne hai messo?
 

Wile.E

Utente Attivo
152
2
non so che marca sia, è un piccolo contenitore bianco, la pasta è bianca e ne ho messa un velo, spalmandola col dito...
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
una pasta termica non di qualità fa aumentare le temperature...però se dici che al tatto è tiepido,probabilmente è andato il sensore
 

Wile.E

Utente Attivo
152
2
se la cpu fosse realmente a 70 gradi, toccando la base del dissi dovrei scottarmi, no?
Comunque, ipotizziamo che la colpa sia della pasta, ma una cpu che di norma dovrebbe stare sui 40 gradi (almeno credo) è possibile con una pasta non buona o senza all'avvio segni 65 gradi?
Cioè ho altri pc con vari pentium, montati senza pasta e non ho mai avuto problemi di temperature...

grazie a tutti
saluti
 

Steven68

Utente Attivo
308
25
CPU
Phenon II X6 1100T B.E. + Supreme HF
Scheda Madre
M4A89GTD PRO/USB3
HDD
SSD: OCZ Vertex 2 60 Gb, Seagate barracuda 7200.12 1 Tb
RAM
8 (2 X 4 )GB DDR 3 Corsair XMS 1600
GPU
Sapphire HD6850 Toxic Ed.@Arctic Accelero Twin Turbo Pro 900/1200
Audio
7.1 realtek integrato
Monitor
SyncMaster P2250 Full HD
PSU
Corsair HX750
Case
Dimastech Easy 2.5 + Lamptron F5 V2
OS
Windows Seven 64 Bit, Ubuntu 10.10
Scusa la domanda forse stupida, il dissipatore è il suo originale ?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
gli athlon xp scaldavano molto...pur consumando meno dei prescott
 

FrancescoG92

Utente Èlite
10,368
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
maledetto socket A :asd:... usa una buona pasta termica, collega la ventola del dissipatore al CPU_FAN, se non va così è partito il sensore. Poi non per forza toccando la base del dissi ti dovresti scottare, se la pasta l'hai messa male e ne hai messa una a occhio (senza marca e inaffidabile) probabilmente fa addirittura da isolante termico e il calore rimane alla cpu...potresti anche provare ad usare un dissipatore nuovo.
 

Wile.E

Utente Attivo
152
2
se fosse partito il sensore quali alternative ho? cambiare mobo?
Il dissi mi pare quello originale, quando l'ho smontato aveva ancora il pad, il pc non l'ho preso nuovo ma l'ho avuto da un amico che l'ha usato per anni, e poi ha cominciato ad avere problemi di temperatura...
 

FrancescoG92

Utente Èlite
10,368
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
il pad :doh:... prova un dissipatore aftermarket... e per carità una una pasta termica decente...
 

Wile.E

Utente Attivo
152
2
messa pasta termica tyan, blu. Avvio il pc e dopo nemmeno 5 secondi la ventola del dissi si ferma.
Qualcuno ha una pallida idea del perchè con la pasta accade ciò, mentre senza la ventola gira normalmente?
 

FrancescoG92

Utente Èlite
10,368
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
non ci saranno dei blocchi che fermano le ventole in caso di "basse temperature"??? se è così accedi al bios e fai in modo che rimangano sempre attive le ventole...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili