temperatura q6600 in full troppo alta?

minimotardsp

Utente Attivo
641
26
CPU
q6600 g0@3,1ghz
Scheda Madre
p5kpl-am
HDD
seagate barracuda 320+ 500gb diamondmax 22
RAM
kingstone 4gb 667mhz
GPU
9800gx2 (morta) per natale gtx 470
Audio
integrata
Monitor
acer 22"
PSU
650w corsair tx
Case
alienware
OS
windows seven ultimate x64
ciao raga ho un problema con il mio q6600 a cui non avevo mai fatto caso, il processore è overclockato a 3,098ghz e come dissipatore ho un blu orb II ieri mentre stavo convertendo un video ho controllato le temperature e superavano i 75°, secondo voi sono temperature troppo alte? in idle sono sui 30° vi posto uno screen

non ho mai avuto problemi di nessun genere in game, solo ieri mentre stavo guardando un video in 4k dopo 3/4 volte che lo ho rimesso il pc ha fatto un crash con blue screen..fatemi sapere
 

exa85

Utente Attivo
216
8
CPU
Intel Core 2 Quad Q9550 E0 (2833/1333/12 mb l2)
Dissipatore
AC Freezer 7 PRO
Scheda Madre
Asus P5Q3
HDD
SSD Samsung 840 EVO 120 gb / Hitachi 500 Gb 7200 rpm 16mb
RAM
8 (4x2) Gb Corsair XMS3 1333 Mhz CL 9
GPU
ASUS AMD R7 250 1 Gb GDDR5
Audio
5.1 integrato Realtek
Monitor
ASUS VX239H IPS Full Hd
PSU
LC-Power LC6600GP2 (600w)
Case
Cooler Master Elite 335
OS
Windows 7 Pro x64
ciao raga ho un problema con il mio q6600 a cui non avevo mai fatto caso, il processore è overclockato a 3,098ghz e come dissipatore ho un blu orb II ieri mentre stavo convertendo un video ho controllato le temperature e superavano i 75°, secondo voi sono temperature troppo alte? in idle sono sui 30° vi posto uno screen

non ho mai avuto problemi di nessun genere in game, solo ieri mentre stavo guardando un video in 4k dopo 3/4 volte che lo ho rimesso il pc ha fatto un crash con blue screen..fatemi sapere
Bhe con dissipatore stock andavano benissimo, nel tuo caso mi sembrano un po eccessive, anche se ovviamente parli di una CPU overcloccata di 700 mhz....contrallo i settaggi del Bios perchè forse hai il voltaggio troppo alto...
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
le temperature sono corrette se abbassi di 10° quelle di coretemp ;)
per il resto è normale,alza un pelo il vcore per la stabilità
 

minimotardsp

Utente Attivo
641
26
CPU
q6600 g0@3,1ghz
Scheda Madre
p5kpl-am
HDD
seagate barracuda 320+ 500gb diamondmax 22
RAM
kingstone 4gb 667mhz
GPU
9800gx2 (morta) per natale gtx 470
Audio
integrata
Monitor
acer 22"
PSU
650w corsair tx
Case
alienware
OS
windows seven ultimate x64
purtroppo se abbasso il vcore non riesco a tenere i 3ghz causa ram di ***** da 667mhz :(, poi la scheda madre purtroppo è una p5kpl-am e non ha molti settaggi per overclock...forse se abbasso a 334 l'fsb portandolo cosi a 3ghz precisi riuscirei a diminuire il vcore e guadagnare qualche grado, ma di default quanto è il vcore?
 

mastergio

Utente Attivo
1,056
79
CPU
4790k
Dissipatore
CM Hyper 212EVO
Scheda Madre
Asus Z97-PRO Gamer
HDD
Crucial mx-200 250GB + HDD 3.5 SEAGATE 2TB Barracuda
RAM
2x8GB HyperX Savage 1866 DDR3
GPU
Sapphire R9 390 NITRO Backplate 8GB
Monitor
liyama PL GE2488HS-B1
PSU
XFX XTR 650W Pro650B
Case
CM Storm Trooper
OS
win 10 64bit
io ho avuto la tua scheda madre e dopo un pò l'ho cambiata proprio perchè era vuota nel bios!!!
per prima cosa imposta fsb 333mhz che è più stabile!!! e pure le ram mettile a 333mhx
poi se è davvero quello il tuo VID hai un gioiello di q6600 , ma credo sia solo un bug di coretemp altrimenti staresti a 3ghx con 1.2V :asd::asd:
per le temperature sta tranquillo coretemp ha il tjmax a 100° mentre quello del tuo procio è 90° , io però lo tengo a 95° perchè se metto a 90 mi dà addirittura una lettura inferiore al sensore del case!!!
 

sebax

Utente Attivo
1,463
406
CPU
Intel i7 2600K @ 4.7ghz -> 5.66Ghz bench
Dissipatore
EK Supreme HF FullNickel
Scheda Madre
Gigabyte P67A-UD5-B3
HDD
Samsung EVO 256 GB + 1TB HDD
RAM
G.Skill ECO 1600 CL7 + 16 GB Corsair 1600 @ 2260mhz 7-10-7-25-2T bench
GPU
ASUS ENGTX570 DirectCU II (mod bios) -> EK DCII FullNickel @ 1ghz bench
Audio
Integrato Realtek HD
Monitor
Samsung s22b150 1920x1080
PSU
Enermax Modu 82+ 625W
Case
DimasTech Easy 2.5 Black Graphite + Laing 500Plus + EK XtX 360 + Nanoxia Fx2000 + Rehobus
OS
Linux Mint
io ho avuto la tua scheda madre e dopo un pò l'ho cambiata proprio perchè era vuota nel bios!!!
per prima cosa imposta fsb 333mhz che è più stabile!!! e pure le ram mettile a 333mhx
poi se è davvero quello il tuo VID hai un gioiello di q6600 , ma credo sia solo un bug di coretemp altrimenti staresti a 3ghx con 1.2V :asd::asd:
per le temperature sta tranquillo coretemp ha il tjmax a 100° mentre quello del tuo procio è 90° , io però lo tengo a 95° perchè se metto a 90 mi dà addirittura una lettura inferiore al sensore del case!!!
quello è il vid che il procio ha in idle;) in full cambia
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.9%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 100 63.7%
  • Square Enix

    Voti: 13 8.3%
  • Capcom

    Voti: 7 4.5%
  • Nintendo

    Voti: 21 13.4%
  • Altro (Specificare)

    Voti: 15 9.6%

Discussioni Simili