svchost.exe 60.000 kb

LeeSiuLoong

Bannato a Vita
592
41
CPU
Intel E7600 Core 2 Duo 3,06 GHZ
Scheda Madre
Gigabyte GA-G41M-COMBO
HDD
160 GB
RAM
Kingston 2x2GB 1333 MHZ DDR3 Dual Channel
GPU
NVIDIA GeForce G210 1GB DDR3
Audio
Integrato
Monitor
Samsung 32" HD
PSU
500 Watt
OS
Windows 7 Ultimate
uso windows 7 64 bit e nonostante la formattazione e l'installazione di solo firefox, comodo e avira questo processo mi segna un uso spropositato della ram... perchè?
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
quanta ram in totale hai occupata?
 

LeeSiuLoong

Bannato a Vita
592
41
CPU
Intel E7600 Core 2 Duo 3,06 GHZ
Scheda Madre
Gigabyte GA-G41M-COMBO
HDD
160 GB
RAM
Kingston 2x2GB 1333 MHZ DDR3 Dual Channel
GPU
NVIDIA GeForce G210 1GB DDR3
Audio
Integrato
Monitor
Samsung 32" HD
PSU
500 Watt
OS
Windows 7 Ultimate
Io ho 4 gb e mi dice 18-20% nel task quindi circa 800 mb...
 

LeeSiuLoong

Bannato a Vita
592
41
CPU
Intel E7600 Core 2 Duo 3,06 GHZ
Scheda Madre
Gigabyte GA-G41M-COMBO
HDD
160 GB
RAM
Kingston 2x2GB 1333 MHZ DDR3 Dual Channel
GPU
NVIDIA GeForce G210 1GB DDR3
Audio
Integrato
Monitor
Samsung 32" HD
PSU
500 Watt
OS
Windows 7 Ultimate
Potrebbe essere avira che è a 32 bit a creare sto problema con svchost? Non sono riuscito a trovare avira 64 biy

EDIT: ho anche notato che anche appena avviato, il pc continua sempre a caricare... sento l'hard disk che lavora sempre, come se stesse caricando qualcosa all'infinito... eppure ripeto ho formattato e ho installato firefox comodo firewall e avira antivirus... ho lasciato poi che facesse tutti gli aggiornamenti di windows
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
ti riporto il caso del mio appena avviato ha circa 1.20gb di memoria allocata. Anche io uso avira ma cmq il processo svchost rimane un processo particolare di sistema... cioè sotto svchost partono nmila servizi da quello + stupido il print spooler a quelli vitali per il sistema. Se guardi tra i vari task vedrai che ci sono molti svchost di solito dai 3 ai 6/7. quindi secondo me è una situazione normale poi possiamo anche attendere altri pareri. L'unica cosa che mi viene da pensare è questa ma solo x scrupolo e hai un'altra partizione dove hai dati personali? se si io farei una scansione in quella partizione o disco secondario magari il virus è annidato proprio lì.
 

LeeSiuLoong

Bannato a Vita
592
41
CPU
Intel E7600 Core 2 Duo 3,06 GHZ
Scheda Madre
Gigabyte GA-G41M-COMBO
HDD
160 GB
RAM
Kingston 2x2GB 1333 MHZ DDR3 Dual Channel
GPU
NVIDIA GeForce G210 1GB DDR3
Audio
Integrato
Monitor
Samsung 32" HD
PSU
500 Watt
OS
Windows 7 Ultimate
nono niente partizione e si lo so che sotto svchost partono 50 mila processi, io più che altro ho provato ad alleggerirlo tramite services.msc, come in windows xp ho disabilitato molti processo inutili quali spooler stampa, cose riguardo reti nt, reti condivise, telefonia reti senza fili e altre minchiate varie che non ho sul pc, speravo almeno di vederlo a 50k ma invece resta sempre tale... pensa che a volte arriva anche a 705k U_U anche dopo riavviato, 5 minuti e va a 75... è molto strano, lo faceva anche appena formattato, partiva win e svchost a razzo... non vorrei credere ci sia qualche incompatibilità hardware/software :S
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
guarda dal pc da cui ti scrivo ora ho 10 svchost a e uno di questi si aggira sulle 90.000 Kb e questo pc ha solo 2 gb di ram ma sono sotto xp
 

LeeSiuLoong

Bannato a Vita
592
41
CPU
Intel E7600 Core 2 Duo 3,06 GHZ
Scheda Madre
Gigabyte GA-G41M-COMBO
HDD
160 GB
RAM
Kingston 2x2GB 1333 MHZ DDR3 Dual Channel
GPU
NVIDIA GeForce G210 1GB DDR3
Audio
Integrato
Monitor
Samsung 32" HD
PSU
500 Watt
OS
Windows 7 Ultimate
bhe su xp è strano sinceramente D: io quando avevo xp con comodo e avira avevo all'avvio 275 mb di ram utilizzata, lo potevo ascire minuti interi e restava sempre 275 mb, svchost era basso... tipo 25 30k... ma 90k mi pare esagerato XD più che altro su 7 mi dice che sto usando il 20% della mia ram cioè d 4 gb ne sto usando in totale 800... mi pare davvero una cifra mostruosa
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
vai tranquillo è anche poco anzi io ho una cariolata di servizi attivi tra l'altro seven è molto diverso da xp quindi tutta la grafica pesa sulla ram e poi è un 64 bit quindi quello che a te sembra strano io lo vedo come un uso normale di tutte le risorse.
 

LeeSiuLoong

Bannato a Vita
592
41
CPU
Intel E7600 Core 2 Duo 3,06 GHZ
Scheda Madre
Gigabyte GA-G41M-COMBO
HDD
160 GB
RAM
Kingston 2x2GB 1333 MHZ DDR3 Dual Channel
GPU
NVIDIA GeForce G210 1GB DDR3
Audio
Integrato
Monitor
Samsung 32" HD
PSU
500 Watt
OS
Windows 7 Ultimate
Bhe spero pero che la mia scheda NVIDIA 210 ce la faccia a reggere sto 7...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili