PROBLEMA Strano messaggio riguardo la scheda di rete

Dario93

Utente Attivo
220
28
CPU
Intel core i5-4690
Scheda Madre
Asrock H97 Pro4
HDD
HD Seagate Barracuda 3.5 1TB ; SSD Crucial MX200
RAM
DDR3 1600 Vengeance Blue 2x4 GB
GPU
GTX 970 4GB Zotac
Audio
Integrata
Monitor
Asus VE247T
PSU
Thermaltake Berlin 630W 80+
Case
Enermax Ostrog ECA3250-B
OS
Windows 10 Pro
Ciao a tutti, da qualche giorno ho comprato questa scheda:

Asus PCE-AC56 Scheda di Rete PCI-Ex Wireless DualBand AC 400/867 Mbps, 2 Antenne esterne: Amazon.it: Informatica

Ho installato i driver e l'utility dal sito e sembra funzionare tutto, il problema è che ad ogni avvio del pc nella system tray appare questo messaggio: "Now we are doing check or switch USB mode, Better performance". La navigazione su internet è molto veloce e fluida e prende il massimo segnale del wifi, però noto che in game ho una latenza altissima. Lo sto testando su gta v e l'online è quasi ingiocabile tanto che lagga e spesso vengo disconnesso dalla sessione, cosa che non mi succedeva prima con una semplice chiavetta wifi. Le info del mio pc le trovate sul mio profilo
 
U

Utente cancellato 106622

Ospite
Ciao a tutti, da qualche giorno ho comprato questa scheda:

Asus PCE-AC56 Scheda di Rete PCI-Ex Wireless DualBand AC 400/867 Mbps, 2 Antenne esterne: Amazon.it: Informatica

Ho installato i driver e l'utility dal sito e sembra funzionare tutto, il problema è che ad ogni avvio del pc nella system tray appare questo messaggio: "Now we are doing check or switch USB mode, Better performance". La navigazione su internet è molto veloce e fluida e prende il massimo segnale del wifi, però noto che in game ho una latenza altissima. Lo sto testando su gta v e l'online è quasi ingiocabile tanto che lagga e spesso vengo disconnesso dalla sessione, cosa che non mi succedeva prima con una semplice chiavetta wifi. Le info del mio pc le trovate sul mio profilo

Il WiFi è sempre una tecnologia abbastanza problematica. Tu hai comprato una scheda fino esagerata, 60 euro... Con 15 euro probabilmente prendevi la stessa cosa della TP-Link. Senza driver la scheda non viene riconosciuta? Hai provato ad usare i driver generici di Windows senza installare quelli proprietari asus?
 
  • Like
Reactions: SuperXmod

SuperXmod

Overclock Team Tom's HW
Utente Èlite
2,935
738
CPU
i7-5820K @4.4 GhZ / 4.0 GhZ Cache
Dissipatore
Liquid Cooling [Custom]
Scheda Madre
Asus X99-A II
HDD
Samsung NVMe 950 Pro - 256GB + WD Black 2TB
RAM
Corsair Vengeance LPX - 32GB - 2133 MhZ - CL13
GPU
Zotac GTX 1080
Audio
Creative Sound Blaster Zx
Monitor
Asus MG279Q
PSU
Corsair RMx 650W
Case
Corsair Obsidian 750D
OS
Windows 10 x64
Ciao a tutti, da qualche giorno ho comprato questa scheda:

Asus PCE-AC56 Scheda di Rete PCI-Ex Wireless DualBand AC 400/867 Mbps, 2 Antenne esterne: Amazon.it: Informatica

Ho installato i driver e l'utility dal sito e sembra funzionare tutto, il problema è che ad ogni avvio del pc nella system tray appare questo messaggio: "Now we are doing check or switch USB mode, Better performance". La navigazione su internet è molto veloce e fluida e prende il massimo segnale del wifi, però noto che in game ho una latenza altissima. Lo sto testando su gta v e l'online è quasi ingiocabile tanto che lagga e spesso vengo disconnesso dalla sessione, cosa che non mi succedeva prima con una semplice chiavetta wifi. Le info del mio pc le trovate sul mio profilo

Le utility Asus sono terribili, portano solo problemi e instabilità.

Rimuovi l'utility di gestione della periferica.
 

Dario93

Utente Attivo
220
28
CPU
Intel core i5-4690
Scheda Madre
Asrock H97 Pro4
HDD
HD Seagate Barracuda 3.5 1TB ; SSD Crucial MX200
RAM
DDR3 1600 Vengeance Blue 2x4 GB
GPU
GTX 970 4GB Zotac
Audio
Integrata
Monitor
Asus VE247T
PSU
Thermaltake Berlin 630W 80+
Case
Enermax Ostrog ECA3250-B
OS
Windows 10 Pro
Ho scelto questa scheda perchè avevo già provato una delle tplink con risultati vergognosi, ricezione pessima e internet lentissimo, alcune volte perdeva proprio la connessione. Comunque dopo provo a disinstallare tutto e a lasciare i driver generici. Grazie per i suggerimenti

Aggiornamento:

dunque credo di aver risolto, ho disinstallato driver e utilità, ho provato a lasciare i driver generici ma era peggio che mai, quindi ho installato solo il driver di asus. Grazie dei consigli :)
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili