DOMANDA SSD... un anno dopo

VictorHugo

Utente Attivo
397
98
CPU
I7 2600
Dissipatore
Cooler Master Hyper T4
Scheda Madre
Asrock P67 Pro 3
Hard Disk
SSD Kingston A400 & HDD WD Caviar Blue 1 TB
RAM
Kingston Hyper X Fury 2x4GB
Scheda Video
Gigabyte GTX 960 G1 Gaming
Scheda Audio
Integrata
Monitor
Samsung 36' Full HD 60 Hz
Alimentatore
Jou Jye BitWin 620
Case
Corsair Carbide Spec 03
Sistema Operativo
Windows 10 Pro
Ciao ragazzi come va? E' un pò che manco dal forum causa lavoro, arrivo subito al dunque senza tediarvi troppo.
Nel titolo ho scritto "un anno" ma credo sia meno tempo che ho come SSD un Kingston A400 da 120 GB. Negli ultimi tempi ho notato un notevole rallentamento del pc, capisco che è vecchiotto ma lo tengo sempre in ordine e abbastanza vuoto. Vi posto un immagine del test fatto con CrystalDiskMark, sapreste dirmi se sono valori normali o no?
Vi ringrazio in anticipo, cari saluti. :thanks:

Cattura 2.PNG
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,039
7,266
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Ciao ragazzi come va? E' un pò che manco dal forum causa lavoro, arrivo subito al dunque senza tediarvi troppo.
Nel titolo ho scritto "un anno" ma credo sia meno tempo che ho come SSD un Kingston A400 da 120 GB. Negli ultimi tempi ho notato un notevole rallentamento del pc, capisco che è vecchiotto ma lo tengo sempre in ordine e abbastanza vuoto. Vi posto un immagine del test fatto con CrystalDiskMark, sapreste dirmi se sono valori normali o no?
Vi ringrazio in anticipo, cari saluti. :thanks:

Visualizza allegato 319573
Molto lento in scrittura...

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
13,363
6,925
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
riprova a fare il test NON connesso ad internet, (con wifi o scheda di rete disabilitata) non vorrei che windows stia scaricando qualche aggiornamento.
 
  • Mi piace
Reactions: DareDevil_

Vizard

Utente Èlite
3,955
1,289
CPU
AMD APU 7860K@stock / PC MULETTO
Dissipatore
Noctua NH-L12
Scheda Madre
Asus A58M-A/USB3
Hard Disk
Crucial M4 128Gb + WD Caviar Green (2Tera) + WD Caviar Black (4Tera)
RAM
Corsair Vengeance Low Profile 16 GB (2x8GB)
Alimentatore
Enermax Modu87+ 700W
Case
Itek Spacebox
Sistema Operativo
Win 10 Pro 64Bit
Effettivamente la velocità di scrittura è bassina...
Prova ad effettuare i test utilizzando o AS SSD Benchmark o ATTO Disk Benchmark (quest'ultimo consigliato per SSD che digeriscono male i dati non comprimibili, tipo i vecchi SSD basati su SANDFORCE 2).
 
  • Mi piace
Reactions: gpsambe

VictorHugo

Utente Attivo
397
98
CPU
I7 2600
Dissipatore
Cooler Master Hyper T4
Scheda Madre
Asrock P67 Pro 3
Hard Disk
SSD Kingston A400 & HDD WD Caviar Blue 1 TB
RAM
Kingston Hyper X Fury 2x4GB
Scheda Video
Gigabyte GTX 960 G1 Gaming
Scheda Audio
Integrata
Monitor
Samsung 36' Full HD 60 Hz
Alimentatore
Jou Jye BitWin 620
Case
Corsair Carbide Spec 03
Sistema Operativo
Windows 10 Pro
Ciao a tutti e grazie per le risposte. Stasera appena posso rifaccio il test senza internet e con quei programmi da voi consigliati, @Liupen la cache di scrittura è disabilitata. Attendo ulteriori sviluppi, vi ringrazio ancora :D
 

Vizard

Utente Èlite
3,955
1,289
CPU
AMD APU 7860K@stock / PC MULETTO
Dissipatore
Noctua NH-L12
Scheda Madre
Asus A58M-A/USB3
Hard Disk
Crucial M4 128Gb + WD Caviar Green (2Tera) + WD Caviar Black (4Tera)
RAM
Corsair Vengeance Low Profile 16 GB (2x8GB)
Alimentatore
Enermax Modu87+ 700W
Case
Itek Spacebox
Sistema Operativo
Win 10 Pro 64Bit
Ciao a tutti e grazie per le risposte. Stasera appena posso rifaccio il test senza internet e con quei programmi da voi consigliati, @Liupen la cache di scrittura è disabilitata. Attendo ulteriori sviluppi, vi ringrazio ancora :D
Attiva la cache in scrittura e probabilmente risolverai il problema delle scritture base, è una cosa così standard che l'ho pure scritta sulla mia firma.
Alcuni SSD con la cache di scrittura disattivata peggiorano sensibilmente le prestazioni, magari il problema sta li e @Liupen ci ha azzeccato al primo colpo...
 
  • Mi piace
Reactions: Liupen

VictorHugo

Utente Attivo
397
98
CPU
I7 2600
Dissipatore
Cooler Master Hyper T4
Scheda Madre
Asrock P67 Pro 3
Hard Disk
SSD Kingston A400 & HDD WD Caviar Blue 1 TB
RAM
Kingston Hyper X Fury 2x4GB
Scheda Video
Gigabyte GTX 960 G1 Gaming
Scheda Audio
Integrata
Monitor
Samsung 36' Full HD 60 Hz
Alimentatore
Jou Jye BitWin 620
Case
Corsair Carbide Spec 03
Sistema Operativo
Windows 10 Pro
Rieccoci qui ragazzi, scusate il ritardo ma ho tanto da fare, vi posto in questo post lo screenshot di CrystalDiskMark dopo aver attivato la cache di scrittura (che sinceramente non so perchè tenevo disattivata, mi ricordo di aver letto molte guide quando avevo installato l'SSD).
Le differenze ci sono, secondo voi sono ancora valori anomali? Troppo bassi? Comunque vi posterò anche i test fatti con ATTO e senza internet. Buona serata
:thanks:

Cattura 3.PNG
 

VictorHugo

Utente Attivo
397
98
CPU
I7 2600
Dissipatore
Cooler Master Hyper T4
Scheda Madre
Asrock P67 Pro 3
Hard Disk
SSD Kingston A400 & HDD WD Caviar Blue 1 TB
RAM
Kingston Hyper X Fury 2x4GB
Scheda Video
Gigabyte GTX 960 G1 Gaming
Scheda Audio
Integrata
Monitor
Samsung 36' Full HD 60 Hz
Alimentatore
Jou Jye BitWin 620
Case
Corsair Carbide Spec 03
Sistema Operativo
Windows 10 Pro
Salve a tutti, chiedo scusa come al solito per il ritardo, riposto l'immagine del test fatto dopo aver riattivato la cache di scrittura perchè ho appena notato che non si vede più (prima si vedeva, boh XD ):
Cattura 3.PNG


In più vi posto anche i risultati ottenuti senza internet connesso:
Cattura 4.PNG

Appena posso userà anche ATTO, intanto cosa ne pensate? Grazie a tutti.
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,039
7,266
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Salve a tutti, chiedo scusa come al solito per il ritardo, riposto l'immagine del test fatto dopo aver riattivato la cache di scrittura perchè ho appena notato che non si vede più (prima si vedeva, boh XD ):
Visualizza allegato 321094

In più vi posto anche i risultati ottenuti senza internet connesso:
Visualizza allegato 321095
Appena posso userà anche ATTO, intanto cosa ne pensate? Grazie a tutti.
Penso siano nella norma ;)
 

VictorHugo

Utente Attivo
397
98
CPU
I7 2600
Dissipatore
Cooler Master Hyper T4
Scheda Madre
Asrock P67 Pro 3
Hard Disk
SSD Kingston A400 & HDD WD Caviar Blue 1 TB
RAM
Kingston Hyper X Fury 2x4GB
Scheda Video
Gigabyte GTX 960 G1 Gaming
Scheda Audio
Integrata
Monitor
Samsung 36' Full HD 60 Hz
Alimentatore
Jou Jye BitWin 620
Case
Corsair Carbide Spec 03
Sistema Operativo
Windows 10 Pro
Ciao a tutti, come sempre chiedo scusa per il ritardo (cause di forza maggiore), vi lascio il test fatto con ATTO. Il PC ora va bene, anche nell'accensione e nello spegnimento, vi chiedo gentilmente per l'ultima volta (promesso) di vedere se è tutto ok.
Grazie di cuore a tutti.

atto.jpg
 
  • Mi piace
Reactions: DareDevil_

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,039
7,266
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Ciao a tutti, come sempre chiedo scusa per il ritardo (cause di forza maggiore), vi lascio il test fatto con ATTO. Il PC ora va bene, anche nell'accensione e nello spegnimento, vi chiedo gentilmente per l'ultima volta (promesso) di vedere se è tutto ok.
Grazie di cuore a tutti.

Visualizza allegato 324487
Va benissimo
;)
 

VictorHugo

Utente Attivo
397
98
CPU
I7 2600
Dissipatore
Cooler Master Hyper T4
Scheda Madre
Asrock P67 Pro 3
Hard Disk
SSD Kingston A400 & HDD WD Caviar Blue 1 TB
RAM
Kingston Hyper X Fury 2x4GB
Scheda Video
Gigabyte GTX 960 G1 Gaming
Scheda Audio
Integrata
Monitor
Samsung 36' Full HD 60 Hz
Alimentatore
Jou Jye BitWin 620
Case
Corsair Carbide Spec 03
Sistema Operativo
Windows 10 Pro
Un sentito ringraziamento a tutti, il problema è stato risolto grazie al vostro aiuto. Ora il pc è, nei suoi limiti, abbastanza veloce :thanks:
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento