PROBLEMA Ssd E Windows 10

io78

Utente Attivo
25
1
Ciao a tutti,

sto cercando di fare la migrazione del mio HDD verso SSD ma per qualche motivo sembra che SSD non venga rilevato.
SSD lo collego al notebook attraverso un case usb per HD esterni. Sia il case che la porta USB funzionano correttamente perchè se sostituisco SSD nuovo con un HD o SSD già formattato tutto funziona.

Devo dimenticare qualche passaggio perchè ho provato con 3 SSD differenti (2 Samsung EVO e 1 Crucial MX300) ma nessuno viene rilevato. Unica cosa in comune è che tutti non sono formattati (credo?)

Qualcuno sa darmi qualche indicazione?

Grazie
 

quizface

Utente Èlite
11,693
3,613
Ciao a tutti,

sto cercando di fare la migrazione del mio HDD verso SSD ma per qualche motivo sembra che SSD non venga rilevato.
SSD lo collego al notebook attraverso un case usb per HD esterni. Sia il case che la porta USB funzionano correttamente perchè se sostituisco SSD nuovo con un HD o SSD già formattato tutto funziona.

Devo dimenticare qualche passaggio perchè ho provato con 3 SSD differenti (2 Samsung EVO e 1 Crucial MX300) ma nessuno viene rilevato. Unica cosa in comune è che tutti non sono formattati (credo?)

Qualcuno sa darmi qualche indicazione?

Grazie

Entra in gestione dischi e guarda se viene rilevato.
Comunque i programmi di clonazione per Windows 8.1/10 dovrebbero rilevarlo lo stesso anche se non inizializzato
 

io78

Utente Attivo
25
1
Entra in gestione dischi e guarda se viene rilevato.
Comunque i programmi di clonazione per Windows 8.1/10 dovrebbero rilevarlo lo stesso anche se non inizializzato

Non viene rilevato ne in gestione dischi e nemmeno da diskpart.
Come tentativo ho provato anche ad attaccarli a un PC Linux ma anche lì nessuno dei 3 viene rilevato. Possibile che debba esserci qualche opzione Bios da settare per vederli? I notebook su cui li provo sono del 2010 e 2014 quindi solo SATA2.

Capisco un SSD difettoso ma 3 su 3 (comprati in posti differenti) mi sembra che il cecchino della Sfiga mi stesse seguendo
 

quizface

Utente Èlite
11,693
3,613
Non viene rilevato ne in gestione dischi e nemmeno da diskpart.
Come tentativo ho provato anche ad attaccarli a un PC Linux ma anche lì nessuno dei 3 viene rilevato. Possibile che debba esserci qualche opzione Bios da settare per vederli? I notebook su cui li provo sono del 2010 e 2014 quindi solo SATA2.

Capisco un SSD difettoso ma 3 su 3 (comprati in posti differenti) mi sembra che il cecchino della Sfiga mi stesse seguendo

Sicuramente e' l'adattatore USB ad avere il difetto, non tutti sono compatibili con SSD
Clona i due dischi mettendo entrambi interni in un desktop
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili