spybot non immunizza (neanche vede) firefox

si_87

Utente Attivo
169
0
CPU
Core 2 Duo E8400
Scheda Madre
Asus P5Q-VM
HDD
Western Digital WD3200AAKS
RAM
Corsair XMS2 CM2X2048-6400C4DHX
GPU
Intel G45 (integrata)
Audio
Realtek ALC1200 (integrata)
Monitor
Samsung SyncMaster 932MW
PSU
Lc-Power 550W Lc6550GP2 2.2
Case
Cooler Master Elite 330
OS
Ubuntu 10.10
ciaoa tutti!
ho windwoss 7 rc
ho installato firefox 3.10!spybot da prima visualizzava l'immunizzazione ora invece si vede solo l'immunizzazione di internet explorer!come posso fare x rivere e immunizzare firefox ancora???
per favore aiutatemi è da una settimana che ci sono dietro e nn ne vengono fuori!
 

si_87

Utente Attivo
169
0
CPU
Core 2 Duo E8400
Scheda Madre
Asus P5Q-VM
HDD
Western Digital WD3200AAKS
RAM
Corsair XMS2 CM2X2048-6400C4DHX
GPU
Intel G45 (integrata)
Audio
Realtek ALC1200 (integrata)
Monitor
Samsung SyncMaster 932MW
PSU
Lc-Power 550W Lc6550GP2 2.2
Case
Cooler Master Elite 330
OS
Ubuntu 10.10
in fatto è che ho installato opera tanto x provare e questo me lo vede e me lo immunizza!!!!!!!xk cosa c'è che nn va con firefox?????
 

Mr6600

Utente Èlite
4,575
163
CPU
Intel i5 6600
Scheda Madre
MSI H170A PCMate
HDD
SSD Sandisk Plus 240GB + HDD 160GB 7200rpm
RAM
16GB Kingston DDR4 2133MHz
GPU
AMD HD6950 2GB DDR5
Audio
Audient ID22 + Marantz PM4000 + KEF Q1 speakers
Monitor
Dell U2417H
PSU
Corsair CX650M
Case
Cooler Master Silencio 452
OS
Windows 7 Professional 64 bit

Entra

oppure Accedi utilizzando
Discord Ufficiale Entra ora!