PROBLEMA Spostamento Hd da un pc ad un altro

raccuja

Nuovo Utente
4
0
Causa pensionamento e cannibalizzazione di un vecchio e fedele amico IBM per 10+ anni, mi ritrovo con l'hard disk IDE che sarebbe utile poter utilizzare master.
Ci sono problemi, altrimenti non mendicherei aiuto qui.
La dimensione è 80Gb ma solo 40 visibili ed utilizzabili, il resto riservato a qualchecosa IBM.
Inserito in una macchina che uso per i test dei vecchi componenti e verificato che slave funziona, da master chiede il programma di ripristino ibm (che non ho) facendo F11, ma poi dice che non è compatibile col bios del pc.
Se invece lascio che faccia da solo va alla videata di avvio selettivo, sia con provvisoria che normalmente comincia a caricare e mostra il logo windows, ma poi si riavvia da solo.
Qualche suggerimento? Purtroppo non sono skilled per agire sul bios ammesso che basti,
Grazie
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
HDD
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
GPU
Nvidia Gtx260 892mb
Audio
integrata
Monitor
Samsung S 24B300
PSU
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
OS
Windows 7 professional 64bit
probabilmente è una partizione di recovery che è nascosta questi programmi sono propietari per poter sbloccare la partizione e poi formattarla ed unirla con la restante devi usare un programma come gparted che è una live avviabile da cd/dvd
 

raccuja

Nuovo Utente
4
0
Allora... ho scaricato gparted, ma prima di procedere mi è venuto lo scrupolo di testare quell'hd su un'altra macchina.
Come master parte, boh.
Però aveva problemi col controller ethernet (sistemato e consolidato dopo alcuni tentativi) ed il controller audio multimediale.
Questo no, mannaggia.
Provato con i drivers interni all'hd, e con pacchetti suggeriti su altri forum. Da sistema va in crash con schermata blu di errore portcls.sys, da provvisoria completa l'operazione ma al riavvio trova nuovo hardware, il controller audio suddetto e sono daccapo, senza audio.
Preciso che la scheda audio di per sè funziona, con hd suo proprio è tutto ok.
Mi farebbe comodo continuare a poter usare l'hd incriminato, visto che contiene licenze che clonando temo di perdere.
Poi libererò la partizione nascosta, cui accennavo, ma il problema sembra di altra natura (e magari devo spostarmi in altro thread)
Qualche aiuto? Grazie.
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
HDD
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
GPU
Nvidia Gtx260 892mb
Audio
integrata
Monitor
Samsung S 24B300
PSU
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
OS
Windows 7 professional 64bit
E normale che installando l'harddisk in un'altra macchina ti dia dei problemi inquanto il sistema operativo che e installato su l'hdd fa riferimento all'hardware della macchina dove era montato e non su quella attuale
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
HDD
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
GPU
Nvidia Gtx260 892mb
Audio
integrata
Monitor
Samsung S 24B300
PSU
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
OS
Windows 7 professional 64bit
devi installare l'hardware appropriato per la macchina inquestione es chipset mobo se la scheda video e di un'altro tipo disinstalli i suoi driver e installi quelli di quella nuova quindi prima devi vedere il modello della scheda madre e quello della scheda video
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 60 70.6%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.9%
  • Nintendo

    Voti: 13 15.3%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili