PROBLEMA Sparite le cartelle da C

Salve a tutti, chiedo scusa se ho sbagliato qualcosa. Ho un problema mooooolto fastidioso.
Un paio di giorni fa mi è ritornato il pc, nuovo praticamente. Nulla di installato.
Dopo aver installato i vari programmi, office, antivirus, wise care e altre cavolate, ieri, nonostante a proteggermi ci fossero avast e malwarebytes, mi son beccato un virus abbastanza odioso.
Andando sulle risorse di computer e in C, non c'è nulla dentro, mi dice la cartella è vuota, ma i programmi sono installati correttamente. In più ho messo il desktop nella barra degli strumenti in basso e da lì nessun problema, le cartelle ci sono. Ho letto che questo virus toglie l'audio da internet e le icone dal desktop, però a me non è successo. Mi ha cancellato solo le cartelle da C, anzi le ha nascoste.
Scansionato il pc con avast, ccleaner, malwarebytes e wise care, non mi danno alcun problema.
In più, si sono creati 4 dischi rimovibili E, F, G e H, che non esistono, sono nascosti (li ho trovati solo mettendo la spunta da opzioni cartelle) ma totalmente inesistenti.

Non vorrei formattare il pc, qualcuno mi può aiutare? Sono disperato :(
Grazie in anticipo
 

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
La scansione con malwarebytes prova a farla da modalità provvisoria!
In caso non dovesse funzionare masterizza su un dvd la iso di Kaspersky Rescue Disk che trovi a questo link
Free Kaspersky Security Tools and Apps | Free Downloads | Kaspersky Lab
Bene... Poi riavvia il pc facendo partire per primo il dvd e non l'hdd/ssd su cui hai installato il sistema operativo. Una volta avviato lanci una scansione di tutte le partizioni con l'antivirus che trovi già installato. Ti avverto che la scansione avrà tempi biblici! :lol:
Tienimi aggiornato
 
Ok ho un problemone hahaha. Ho un nuovo bios e non capisco da dove mannagghia avviare la modalità provvisoria.. Ti allego un'immagine.
IMG_2463.jpg
 

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
La modalità provvisoria non si avvia da bios :p
Che windows hai? 7 o 8? Le due procedure sono diverse, quindi mi serve questa informazione. :)
 

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Fai così allora. Vai su start, scrivi esegui e apri ciò che ti salta fuori. Adesso nella finestra comparsa scrivi "msconfig" (senza virgolette). Ti si aprorà una finestra. Vai nel menù "opzioni di avvio", e in basso a sinistra messti la spunta su "modalità provvisoria". Fai applica e ok. Adesso chiudi la finestra, apri malwarebytes e aggiornalo. Puoi riavviare il pc, e si accenderà in modalità provvisoria. Di lì fai la scansione completa con malwarebytes. Una volta finita elimina i virus in caso ne avesse trovati. Adesso, sempre da moaldità provvisoria vai di nuovo su "esegui", scrivi "msconfig", vai nella sezione "opzioni di avvio" e togli la spunta da "modalità provvisoria". Fai applica e ok. Adesso ti si riavvia il pc e windows partorà normalmente. Dicci se hai risolto o no... Altrimenti mi sa che tu devi andare di kaspersky rescue disk come ti ho indicato prima! Buon lavoro... Mi raccomando, tienici aggiornati!!! :utonto:
 
  • Like
Reactions: Mursey e TheBigRed

TheBigRed

Utente Attivo
416
96
ahahah furbo questo sistema :lol:.

Comunque col tradizionale F8 va premuto in tempi rapidi prima del logo windows ma meglio dopo la schermata del bios (su molti, se premi F8 durante la schermata del bios, ti aprono la scheda di boot immediato).

Puoi provare anche con il tasto pausa subito dopo il bios, questo blocca il caricamento dell'OS, e qui puoi tranquillamente premere F8.

Ma se fai come dice PowPaw non avrai problemi!!.

Ciaooo :ciaociao:
 
  • Like
Reactions: PowPaw

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
ahahah furbo questo sistema :lol:.

Comunque col tradizionale F8 va premuto in tempi rapidi prima del logo windows ma meglio dopo la schermata del bios (su molti, se premi F8 durante la schermata del bios, ti aprono la scheda di boot immediato).

Puoi provare anche con il tasto pausa subito dopo il bios, questo blocca il caricamento dell'OS, e qui puoi tranquillamente premere F8.

Ma se fai come dice PowPaw non avrai problemi!!.

Ciaooo :ciaociao:

Infatti gli ho suggerito quel metodo perchè altrimenti poteva aprire il boot selector (su alcune schede madri si apre con f8)... Quindi per evitare incomprensioni o cose simili ho preferito spiegargli quel metodo :)
 
  • Like
Reactions: TheBigRed
Il boot selector me lo fa fare da quell'immagine che ti ho mandato, premendo f2 anzichè f8. Ho avviato la modalità provvisoria ma non mi ha trovato niente di niente :(
Forse a sto punto mi conviene formattare, dovrei impiegarci meno che con kaspersky. E' il "tempi biblici" che mi scoraggia hahaha
 
  • Like
Reactions: PowPaw

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Avresti tanto da reinstallare formattando? Se si io un tentativo con kaspersky lo farei!
 
  • Like
Reactions: TheBigRed

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 456 78.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.2%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.5%
  • Fatta anche la terza dose

    Voti: 16 2.7%