sparisce l'audio dopo ore

zioSmoke

Utente Attivo
1,161
283
CPU
i5 3570 ivy b. @3.9mhz
Scheda Madre
asus p8z77-v pro
HDD
ssd samsung 830 256gb + 2x2 tera raid5 barracuda
RAM
4gbx4 vang. cl9
GPU
asus eah 5870
Audio
integrato realtek hd
Monitor
2x24" HP Pavilion24cw
PSU
xfx core edition 650w
Case
carbide 500R-red modding
OS
win10 64bit
Salve a tutti ,piccolo problema ,da qualche periodo ,dopo svariate ore che il pc va con la musica accesa ,che sia itunes ,wmp o vcl ,il pc si ferma tutto :oogle: ,cioe non viene piu emesso nessun suono ,ne dai vari lettori ne da you tube o qualsiasi altro sito ne dal pc stesso i suoni di w.seven ,ho guardato e aggiornato i driver ,audio ,video ,bios ,chipset e quant'altro di driver disponibili ,questo lo feci 2 mesi fa ,da allora non ci sono piu stati aggiornamenti dei driver.....
A qualcuno è capitato questa cosa ?se si ,come ha risolto? ho cercato in rete ,è un problema noto ,ma non si capisce a cosa sia legato.....cè chi dice di default ime ,cè chi parla di aggiornamenti e chi ,più semplicemente ,riavvia il pc :skept:
Windows 7 pro 64bit. s.p.1 ,accetto consigli su dafarsi.

Saluti Ivo. :ok:
 

zioSmoke

Utente Attivo
1,161
283
CPU
i5 3570 ivy b. @3.9mhz
Scheda Madre
asus p8z77-v pro
HDD
ssd samsung 830 256gb + 2x2 tera raid5 barracuda
RAM
4gbx4 vang. cl9
GPU
asus eah 5870
Audio
integrato realtek hd
Monitor
2x24" HP Pavilion24cw
PSU
xfx core edition 650w
Case
carbide 500R-red modding
OS
win10 64bit
Salve tecnico ,le casse? non ho casse collegate ma solo cuffie ,roccat kulo stereo ,kave ,microsoft x300 ,le cambio spesso ,non credo siano loro il problema ,le kulo hanno 2 attacchi jack 3,5 che di solito le collego nel pannello anteriore per comodità ,le kave hanno 1 usb più 5 jack dunque pannello posteriore della scheda madre ,le microsoft solo usb ,le escluderei che siano le casse....
Grazie per la risposta cmq.
 

zioSmoke

Utente Attivo
1,161
283
CPU
i5 3570 ivy b. @3.9mhz
Scheda Madre
asus p8z77-v pro
HDD
ssd samsung 830 256gb + 2x2 tera raid5 barracuda
RAM
4gbx4 vang. cl9
GPU
asus eah 5870
Audio
integrato realtek hd
Monitor
2x24" HP Pavilion24cw
PSU
xfx core edition 650w
Case
carbide 500R-red modding
OS
win10 64bit
Sembra strana come cosa ,ma ,da quando ho cambiato l'alimentatore il problema non si è più presentato ,prima avevo un antec 750w gamimg ,ora un corsair gs 700, ,me lo sono fatto cambiare in negozio che è di un amico ,potrebbe essere stato quello il problema? mi sembra strana come cosa cmq. , importante che non si presenti più.
chiudete pure il topic se volete ,ho risolto ,credo/spero.....

Saluti Ivo.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%