RISOLTO Sono Disperato. BSOD Kernel Power 41 (63)

Stato
Discussione chiusa ad ulteriori risposte.

Prosim

Nuovo Utente
Allora probabilmente erano difettose le patriot. Ma quindi anche ora con le kingston hai problemi se attivi xmp? Le ram sono installate negli slot a2 b2?
A me sembra che xmp sia attivo. Ti allego foto. La frequenza effettiva I realtà è 2947 mhz circa, non so perché sia più alta.
E gli slot, si, sono a2 e b2, anche se su gigabyte si chiamano semplicemente ddr4_1 e ddr4_2.
 

Allegati

  • Mi piace
Reactions: BWD87

Indovino

Utente Èlite
1,580
532
Hardware Utente
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
si è attivo prova ad abbassare i timing delle memorie a mano
 
  • Mi piace
Reactions: BWD87

Indovino

Utente Èlite
1,580
532
Hardware Utente
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
devi provare, vedere a quanto sono ora ed abbassarli fino a quando hai stabilita io sul mio ho le memorie a 3200 ho dovuto metterle a 3133
 
  • Mi piace
Reactions: DareDevil_

Prosim

Nuovo Utente
È passato un po' di tempo e voglio aggiungere una soluzione per coloro come me hanno avuto questo tipo di problema.
È infatti oramai da 2 settimane che il problema non si verifica.
Ho impostato la frequenza delle ram con il profilo automatico del xmp, che è 2666 mhz anche se la frequenza massima delle mie hyperx predator è 3000.
Dopo averle impostate non ho più avuto bsod, avevo fatto anche una prova rimettendole a 3000 e mi era crashato il pc il giorno stesso.
Credo quindi di aver trovato una possibile soluzione al problema.
Grazie a tutti quelli che mi hanno aiutato scrivendo una risposta.
 
  • Mi piace
Reactions: BWD87 e gronag
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando