Sistema operativo in inglese e tastiera italiana?

Stato
Discussione chiusa ad ulteriori risposte.

UFO

Utente Attivo
Salve a tutti, la mia domanda deriva dall'errato riconoscimento delle tastiere da parte di xp media centre (in inglese); il sistema operativo, indipendentemente dalla tastiera collegata, imposta la configurazione dei tasti inglese; da ciò derivano non poche problematiche legate all'assenza di determinati caratteri.
Sarà da editare un file di sistema?
Ringrazio anticipatamente e porgo cordiali saluti.
:)
 

petardo

Utente Attivo
90
0
Hardware Utente
CPU
Intel Core i7 2600K - Sandy Bridge 32nm - 1155 LGA
Scheda Madre
ASUSTeK Computer INC. Maximus IV Extreme (LGA1155)- American Megatrends Inc.-Ver.1204-Intel P67-Rev5
Hard Disk
SSD: 1X Corsair CSSD-F120GB2 - HDD: 4x WDC WD1002FAEX-00Y9A0 - RAID 10 Tot. 1954 GB
RAM
4X Corsair Vengeance 4096 MByte DDR3 - CMZ16GX3M4A1600C9 = 16GB
Scheda Video
NVIDIA GeForce GTX 560 Ti 1024 MB
Scheda Audio
integrata MoBo
Monitor
Samsung SyncMaster FX2490HD
Alimentatore
Corsair Gold AX1200 — 80 PLUS - Serie PRO Modulare
Case
Corsair Obsidian Series 800D Full-Tower Case (con pann. plexiglass)
Sistema Operativo
Windows 7 64-bit
allora...
prova ad andare su:
"Pannello di Controllo"
"Opzioni Internazionali e della Lingua".
Scegli la tendina Lingua e premi sul tasto "Dettagli..."
rimani sulla tendina "Impostazioni..." e premi il pulsante "Aggiungi..."
Seleziona "Lingua di input" Italiano (Italia)
e "Layout di tastiera/Metodo di input (IME)" Italiano (142)

premi OK...

Ora dovresti vedere 2 tipi di tastiere: quella inglese (o americana) e quella italiana.
Seleziona quella Italiana e premi OK o Applica...

In teoria cosi dovrebbe funzionare bene :ok:

fammi sapere
 

UFO

Utente Attivo
Innanzi tutto vi ringrazio per le risposte velocissime che mi avete fornito, davvero gentili :)
Adesso sono dai miei e purtroppo non riesco a provare , stassera o domani vi faccio sapere come è andata...
p.s. P.s. ho dato un'occhiata a dove e come applicare i vostri suggerimenti e non ho dubbi che funzioneranno alla grande! Muchas Grasias
IoI
 

petardo

Utente Attivo
90
0
Hardware Utente
CPU
Intel Core i7 2600K - Sandy Bridge 32nm - 1155 LGA
Scheda Madre
ASUSTeK Computer INC. Maximus IV Extreme (LGA1155)- American Megatrends Inc.-Ver.1204-Intel P67-Rev5
Hard Disk
SSD: 1X Corsair CSSD-F120GB2 - HDD: 4x WDC WD1002FAEX-00Y9A0 - RAID 10 Tot. 1954 GB
RAM
4X Corsair Vengeance 4096 MByte DDR3 - CMZ16GX3M4A1600C9 = 16GB
Scheda Video
NVIDIA GeForce GTX 560 Ti 1024 MB
Scheda Audio
integrata MoBo
Monitor
Samsung SyncMaster FX2490HD
Alimentatore
Corsair Gold AX1200 — 80 PLUS - Serie PRO Modulare
Case
Corsair Obsidian Series 800D Full-Tower Case (con pann. plexiglass)
Sistema Operativo
Windows 7 64-bit
Prova e facci sapere :ok:
 

UFO

Utente Attivo
MA VIENIII!! Funziona alla grandissima, non si finirà mai di imparare... grazie per l'azzeccatissimo suggerimento:luxhello: :birra:
@mod: chiudete pure il topic se lo ritenete perchè il problema è risolto.
BYE :ok:
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando