PROBLEMA Sibilo / Fischio alimentatore M2 Silent PRO 620 W

Maximus974

Nuovo Utente
Ciao ragazzi ,
da poco ho preso un alimentatore nuovo ( Cooler Master M2 Silent PRO 620W ) e appena l'ho collegato alla corrente sento un sibilio. Adesso però voglio mettere in chiaro delle cose visto che i problemi fino ad ora letti sono diversi leggermente dal mios Io sono under 30 e quindi sento tutti questi sibili elettronici, inoltre il sibilo lo fa quando il pc è spento. L'alimentatore è nuovo di pacca e durante benchmark e tutto non problemi. Questo fischio / sibilo lo posso diciamo tradurre con un "iiiiiiiiiii". Ah inoltre se premo il pulsante dietro il sibilo lo sento uguale quindi credo siano i condensatori che si scaricano. Mio padre e mia madre non sentano il sibilo , io e mia sorella sì.
MIA CONFIGURAZIONE :
i5 2310
P8H77-M PRO
8 GB di RAM Kingston 1333 Mhz
Zalman Z11 Plus ( Case )
HD 7870 XT
M2 silent pro 620W
Seagate Barracuda da 1 TB

Spero mi possiate aiutare...è solo un fatto anche di curiosità , infatti mio padre mi ha assicurato che è tutto a posto però preferisco chiedere anche a voi!
 

Shalla

Utente Attivo
806
36
Hardware Utente
CPU
I7 4770k @ 4.5GHz
Scheda Madre
Gigabyte GA-Z87X-D3H
Hard Disk
CorsairSSD Raid0 (60+60); 2x500GB WD RAID0 + 1x3000GB WD
RAM
Patriot Viper 3 series 16GB (4x4) 2133mhz CL11
Scheda Video
Palit Game Rock Premium GTX 1080 @2075MHz & @11100MHz
Monitor
Asus VG248QE 144hz + HP 2210i
Alimentatore
XFX 850W P1-850S-NLB9
Case
Thermaltake Overseer RX-I ATX Full Tower
Sistema Operativo
Win 10 x64
Probabilmente sono i nuclei delle bobine elettriche che sono fissati male all'avvolgimento di rame, con la forza magnetica anche ad alimentatore spento questi nuclei compiono delle microvibrazioni e producono il fischio che senti. Solitamente si procede così: devi capire da quale bobina viene il rumore (ammesso che sia questo il problema) e fissare il nucleo con della colla. Capita a molti alimentatori e alcuni produttori lo considerano come un guasto che fa valere la garanzia, quindi potrebbero anche cambiartelo. A livello pratico non comporta nulla, solo quel rumore che può essere fastidioso o meno.
 
  • Mi piace
Reactions: Maximus974

Maximus974

Nuovo Utente
Probabilmente sono i nuclei delle bobine elettriche che sono fissati male all'avvolgimento di rame, con la forza magnetica anche ad alimentatore spento questi nuclei compiono delle microvibrazioni e producono il fischio che senti. Solitamente si procede così: devi capire da quale bobina viene il rumore (ammesso che sia questo il problema) e fissare il nucleo con della colla. Capita a molti alimentatori e alcuni produttori lo considerano come un guasto che fa valere la garanzia, quindi potrebbero anche cambiartelo. A livello pratico non comporta nulla, solo quel rumore che può essere fastidioso o meno.
Ottimo, se non da problemi evito di rinviarlo anche perchè c'è la garanzia per 5 anni quindi se mi desse problemi in futuro non si sa mai...in ogni caso non è molto fastidioso anche perchè lo sento solo io XD!

- - - Updated - - -

Probabilmente sono i nuclei delle bobine elettriche che sono fissati male all'avvolgimento di rame, con la forza magnetica anche ad alimentatore spento questi nuclei compiono delle microvibrazioni e producono il fischio che senti. Solitamente si procede così: devi capire da quale bobina viene il rumore (ammesso che sia questo il problema) e fissare il nucleo con della colla. Capita a molti alimentatori e alcuni produttori lo considerano come un guasto che fa valere la garanzia, quindi potrebbero anche cambiartelo. A livello pratico non comporta nulla, solo quel rumore che può essere fastidioso o meno.
Ma nel tempo ( anche se come ho detto ho la garanzia di 5 anni ) può darsi che sia più predisposto a rotture? Cmq anche l'ultimo fine settimana l'ho sfruttato molto nel gaming ma non ho subito crash o cosa.
 

Sevenarth

Utente Attivo
492
67
Hardware Utente
CPU
Intel Core i5-3570K 4.4GHz + Zalman CNPS10X Performa + Noctua NT-H1
Scheda Madre
ASRock Z77 Extreme4
Hard Disk
Crucial M4 128GB + Seagate Barracuda 7200.12 500GB
RAM
G.Skill RipjawsX Blue 8GB (1x8GB) 1600MHz CL9
Scheda Video
Sapphire HD7950 3GB GDDR5 w/ Boost | Dual-X | OC 1080/1575MHz | UEFI GOP + Noctua NT-H1
Scheda Audio
Realtek ALC898 (Integrata)
Monitor
UN CAPOLAVORO di Dell U2414H
Alimentatore
FELICISSIMAMENTE un Seasonic M12II-620
Case
Corsair Carbide Air 540
Sistema Operativo
Windows 8.1 Pro x64
Ottimo, se non da problemi evito di rinviarlo anche perchè c'è la garanzia per 5 anni quindi se mi desse problemi in futuro non si sa mai...in ogni caso non è molto fastidioso anche perchè lo sento solo io XD!

- - - Updated - - -


Ma nel tempo ( anche se come ho detto ho la garanzia di 5 anni ) può darsi che sia più predisposto a rotture? Cmq anche l'ultimo fine settimana l'ho sfruttato molto nel gaming ma non ho subito crash o cosa.
No, se sono le induttanze, no. In quel caso fischia appunto per le vibrazioni, ma lo fa Perché sicuramente la colla che gli blocca è stata messa male
 
  • Mi piace
Reactions: Maximus974

Maximus974

Nuovo Utente
No, se sono le induttanze, no. In quel caso fischia appunto per le vibrazioni, ma lo fa Perché sicuramente la colla che gli blocca è stata messa male
Ok, ma per caso (come hai detto in un altro topic) è una cosa tipica di questi alimentatori oppure no? Cioè magari dopo un po' sparirà questo rumore o no? Io ce l'ho da Sabato 13 XD. Ah sai che a me fa uguale quando lo spengo dietro? Cioè sento sempre il fischio poi sempra inacutirsi di + e poi basta. Speriamo sia così anche se di rimandare indietro il PSU non avrei molta voglia XD!
 

Sevenarth

Utente Attivo
492
67
Hardware Utente
CPU
Intel Core i5-3570K 4.4GHz + Zalman CNPS10X Performa + Noctua NT-H1
Scheda Madre
ASRock Z77 Extreme4
Hard Disk
Crucial M4 128GB + Seagate Barracuda 7200.12 500GB
RAM
G.Skill RipjawsX Blue 8GB (1x8GB) 1600MHz CL9
Scheda Video
Sapphire HD7950 3GB GDDR5 w/ Boost | Dual-X | OC 1080/1575MHz | UEFI GOP + Noctua NT-H1
Scheda Audio
Realtek ALC898 (Integrata)
Monitor
UN CAPOLAVORO di Dell U2414H
Alimentatore
FELICISSIMAMENTE un Seasonic M12II-620
Case
Corsair Carbide Air 540
Sistema Operativo
Windows 8.1 Pro x64
Ok, ma per caso (come hai detto in un altro topic) è una cosa tipica di questi alimentatori oppure no? Cioè magari dopo un po' sparirà questo rumore o no? Io ce l'ho da Sabato 13 XD. Ah sai che a me fa uguale quando lo spengo dietro? Cioè sento sempre il fischio poi sempra inacutirsi di + e poi basta. Speriamo sia così anche se di rimandare indietro il PSU non avrei molta voglia XD!
Stessa cosa la fa anche a me.. comunque io per sicurezza ho chiamato al negozio dove l'ho preso, e il tipo mi ha detto che la serie del mio è molto solita a fare questi rumori, infatti hanno ricevuto molte segnalazioni, ma mi ha assicurato che dopo 10 giorni di utilizzo scompare, altrimenti devo fare rma..
 

Maximus974

Nuovo Utente
Stessa cosa la fa anche a me.. comunque io per sicurezza ho chiamato al negozio dove l'ho preso, e il tipo mi ha detto che la serie del mio è molto solita a fare questi rumori, infatti hanno ricevuto molte segnalazioni, ma mi ha assicurato che dopo 10 giorni di utilizzo scompare, altrimenti devo fare rma..
Ok. Beh speriamo niente RMA XD! Buona fortuna! A me poco importa...se si rompe ne ricompro un'altro basta che funzioni ;)
 

Sevenarth

Utente Attivo
492
67
Hardware Utente
CPU
Intel Core i5-3570K 4.4GHz + Zalman CNPS10X Performa + Noctua NT-H1
Scheda Madre
ASRock Z77 Extreme4
Hard Disk
Crucial M4 128GB + Seagate Barracuda 7200.12 500GB
RAM
G.Skill RipjawsX Blue 8GB (1x8GB) 1600MHz CL9
Scheda Video
Sapphire HD7950 3GB GDDR5 w/ Boost | Dual-X | OC 1080/1575MHz | UEFI GOP + Noctua NT-H1
Scheda Audio
Realtek ALC898 (Integrata)
Monitor
UN CAPOLAVORO di Dell U2414H
Alimentatore
FELICISSIMAMENTE un Seasonic M12II-620
Case
Corsair Carbide Air 540
Sistema Operativo
Windows 8.1 Pro x64
Ok. Beh speriamo niente RMA XD! Buona fortuna! A me poco importa...se si rompe ne ricompro un'altro basta che funzioni ;)
A quanto pare quel rumore risale alle induttanze del canale +5VSB che funziona sempre anche da pc spento, per alimentare la scheda madre e le periferiche usb. A me è quello perché appena collego l'hard disk esterno (quello tascabile) oppure il telefono per metterlo sotto carica, da pc spento o non, noto che il dispositivo si accende e il fischio scompare, o perlomeno è inudibile, lo senti pianissimo se avvicini l'orecchio all'alimentatore. (ma questo lo fanno tutti)
 

Entra

oppure Accedi utilizzando