Segnalazione problema DNS

  • L'uso di questa sezione è consentito solo per problemi con il Sito o Forum. Sono severamente vietate le domande tecniche.
Stato
Discussione chiusa ad ulteriori risposte.

Merluz

Utente Èlite
4,785
1,816
CPU
Threadripper 3960X
Dissipatore
EK ZENITH Monoblock
Scheda Madre
Zenith II Extreme
HDD
Sabrent Rocket 2tb PCIE 4 + Sabrent Q 4tb PCIE 3
RAM
8x8gb GSKILL TridentZ Neo 3600mhz
GPU
ASUS RTX 3080 12GB
Audio
Edifier Luna 2.1 + Creative ZX
Monitor
LG 65C26 + Asus PG278Q
PSU
THOR 1200w
Case
Asus HELIOS
Periferiche
Corsair K70 MK2 Brown+M65 Elitè
Net
AX88U + FTTH 1gigabit
OS
11 Pro 64bit
Volevo segnalare che stamattina, da almeno le 9:30 o anche prima, il sito non è raggiungibile tramite provider Telecom Italia per "errore DNS".
Stessa cosa per il sito Cloudfire.
I DNS usati sono i classici di Telecom Italia

Primario 212.216.112.112

Secondario 212.216.172.62


Cambiando i DNS (ho messo quelli liberi di Google) e con un flushdns il sito è tornato visualizzabile.

Credo sia un problema indipendente da Tom's, ma la segnalazione l'ho fatta comunque.
 

Andrea Guglielmo

<img src="dkstyles/targhette/amministratore.png">
806
673
CPU
Intel i7 3770k (liquido corsair h100)
Scheda Madre
msi Z77A-GD55
HDD
Corsair force 3 120gb + wd Enterprise 2tb
RAM
Corsair Vengeance™ 16gb (1866MHz)
GPU
Zotac gtx 580
Audio
Integrata
Monitor
LCD 37" 1080p
PSU
Cooler Master SILENT PRO GOLD 800Watt
Case
Fractal Arc Midi Tower
OS
Windows 8 Enterprise
Erano saltati i nameserver, ora i problemi sono stati risolti :varie13:
 
  • Mi piace
Reazioni: Mr6600 e Merluz

Merluz

Utente Èlite
4,785
1,816
CPU
Threadripper 3960X
Dissipatore
EK ZENITH Monoblock
Scheda Madre
Zenith II Extreme
HDD
Sabrent Rocket 2tb PCIE 4 + Sabrent Q 4tb PCIE 3
RAM
8x8gb GSKILL TridentZ Neo 3600mhz
GPU
ASUS RTX 3080 12GB
Audio
Edifier Luna 2.1 + Creative ZX
Monitor
LG 65C26 + Asus PG278Q
PSU
THOR 1200w
Case
Asus HELIOS
Periferiche
Corsair K70 MK2 Brown+M65 Elitè
Net
AX88U + FTTH 1gigabit
OS
11 Pro 64bit
Ottimo, stasera a casa rimetto i DNS Telecom
 

Mr6600

Utente Èlite
4,575
163
CPU
Intel i5 6600
Scheda Madre
MSI H170A PCMate
HDD
SSD Sandisk Plus 240GB + HDD 160GB 7200rpm
RAM
16GB Kingston DDR4 2133MHz
GPU
AMD HD6950 2GB DDR5
Audio
Audient ID22 + Marantz PM4000 + KEF Q1 speakers
Monitor
Dell U2417H
PSU
Corsair CX650M
Case
Cooler Master Silencio 452
OS
Windows 7 Professional 64 bit
Evidentemente non era un problema di Telecom. Non sono più riuscito a collegarmi neanche io che ho una chiavetta internet Vodafone.
 

Merluz

Utente Èlite
4,785
1,816
CPU
Threadripper 3960X
Dissipatore
EK ZENITH Monoblock
Scheda Madre
Zenith II Extreme
HDD
Sabrent Rocket 2tb PCIE 4 + Sabrent Q 4tb PCIE 3
RAM
8x8gb GSKILL TridentZ Neo 3600mhz
GPU
ASUS RTX 3080 12GB
Audio
Edifier Luna 2.1 + Creative ZX
Monitor
LG 65C26 + Asus PG278Q
PSU
THOR 1200w
Case
Asus HELIOS
Periferiche
Corsair K70 MK2 Brown+M65 Elitè
Net
AX88U + FTTH 1gigabit
OS
11 Pro 64bit
Magari era un problema di DNS Italiani allora, io appena ho messo i DNS di Google nell'interfaccia del router ho subito ri-visualizzato il forum.

Anche facendo un rapido test con un Proxy (Anonymouse) il forum era subito visualizzabile.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando
Discord Ufficiale Entra ora!

Discussioni Simili